Search found 41 matches

Search found 41 matches

Re: Upgrade 154.1 to 155.1 - Error No: 1283

Any one fixed this yet?

Any help would be good.

Cheers Jimmy

Jump to post
  • Mon Mar 25, 2013 4:38 am
  • Replies 15
  • Views 6438
Re: Soft 404 by the bucketfull

Follow up: I am using SEO (switched on in admin) all the url's are rewritten and work fine when ,bu my SEO url is also getting 404 in Google, for example http://scootssuitsandboots.com/ben-sher ... et-red.php when fetched by Google is coming not found, but the link is active, the crawl stats are dro...

Jump to post
  • Wed Aug 29, 2012 2:17 am
  • Replies 4
  • Views 572
Re: SEO URL's giving 404 errors

I am having the same problem, my SEO url is also getting 404 in Google, for example http://scootssuitsandboots.com/ben-sherman/ben-sherman-polo-mc00001s-72w-new-target-red.php when fetched by Google is coming not found, but the link is active, the crawl stats are dropping at an alarming speed, any b...

Jump to post
  • Tue Aug 28, 2012 11:00 pm
  • Replies 12
  • Views 10293
Re: SOFT 404 BY THE BUCKETFULL!!

Many thanks for you response it is appreciated. The problem is down to a different link structure between Oscommerce and Opencart, Oscommerce did not use SEO keywords just the inl index cpath type. We have maintained the same category/ product structure as previous for a couple of reason : 1. We hav...

Jump to post
  • Sun Aug 26, 2012 9:40 pm
  • Replies 4
  • Views 572
Re: SOFT 404 BY THE BUCKETFULL!!

Any ideas chaps and chapettes?

:)

Jimmy

Jump to post
  • Sun Aug 26, 2012 2:18 am
  • Replies 4
  • Views 572
Soft 404 by the bucketfull

Hi all, I have searched every where, and I can not get my head around a google soft 404 error. I have moved from oscommerce to opencart, using the same domain name and hosting company, and now I am getting 1000's of soft 404 (the links from the old site). The links go to the opencarts page not found...

Jump to post
  • Sat Aug 25, 2012 3:06 pm
  • Replies 4
  • Views 572
Re: How do I fix soft 404 errors from google webmasters

Hi all, I have a similar problem I have changed from OScommerce to Opencart. The domain is the same and the host is the same, all that has changed is the ecommerce package (OSC to OPENCART). Although the old urls are going to the not_found.php page and I have put 404.html in the root, I am getting s...

Jump to post
  • Tue Aug 21, 2012 4:18 am
  • Replies 1
  • Views 598
Re: Transferring old site to new one - Some idea's please

Hi all, I have changed from OScommerce to Opencart. The domain is the same and the host is the same, all that has changed is the ecommerce package (OSC to OPENCART). Although the old urls are going to the not_found.php page and I have put 404.html in the root, I am getting soft 404 from Google analy...

Jump to post
  • Tue Aug 21, 2012 1:35 am
  • Replies 17
  • Views 2135
Re: Sort all products by "Most Recent" like "Latest Products

DJM wrote:Here's a vQmod, tested in version 1.5.1.3, which will change the default sort order to show most recent items first on category and manufacturer pages.
You are the man, this has been driving mad for ages, many thanks

Jimmy

Jump to post
  • Thu Aug 16, 2012 4:48 am
  • Replies 9
  • Views 2811
Re: Who is online module/report integration

Yep, i am running 1.5.1.3 works perfectly

Jump to post
  • Wed Aug 15, 2012 3:28 am
  • Replies 24
  • Views 4994
Re: [MOD] Facebook Like Button on Product Page

Works for me on V1.5.3.1, unfortunately I am a pure hands novice, and do not know how to r
write VQmod's - sorry

Jump to post
  • Wed Aug 15, 2012 3:26 am
  • Replies 84
  • Views 43202
Re: @tik Google Rich Snippets

I do not appreciate you adding a link to my footer with out my express permission That the mod places my link in your English shop's footer is mentioned in the documentation on mod's description. I have manually removed the code from the XML file That's all you need to do to remove it. If it still ...

Jump to post
  • Sat Aug 11, 2012 8:23 pm
  • Replies 192
  • Views 102600
Re: @tik Google Rich Snippets

Thanks for the mod - but I do not appreciate you adding a link to my footer with out my express permission - I would willing pay for this contrib, could you please advise how to remove the link. I have manually removed the code from the XML file, but it is still there, I have had to remove the power...

Jump to post
  • Sat Aug 11, 2012 7:08 pm
  • Replies 192
  • Views 102600
Re: Default Sort order Newest > Oldest 1.5.1.1

Hi I am also trying to show all the newest products in a category first, I am using 1.5.1.3. in /catalog/controller/product/category.php when I change p.sort_order to p.product_id I get 3 changes. Line 21 is as your instructions, but at lines 206 i get the follow (showing from line 203 to 225) if (i...

Jump to post
  • Sat Aug 11, 2012 6:43 pm
  • Replies 2
  • Views 1596
Re: Category image size

Hi, this excellent bit of code stopped working in 1.5.2.1, not sure why. When I make the change it appears to be ignored, in fact, if I delete if ($result['image']) { $image = $this->model_tool_image->resize($result['image'], $this->config->get('config_image_product_width'), $this->config->get('conf...

Jump to post
  • Wed Jun 06, 2012 3:06 am
  • Replies 11
  • Views 7107
Re: 1.5 Subcategory Images

I have resolved this, i ran the vqmod install again, problem sorted

Jump to post
  • Sun Apr 29, 2012 6:00 am
  • Replies 186
  • Views 51307
Re: [MOD] Facebook Like Button on Product Page

Hi I have solved this on our site, I add the following code <div id="facebook"> <div id="fb-root"></div><script src="//connect.facebook.net/en_US/all.js#appId=YOUR ID;xfbml=1"> </script><fb:like href="scootssuitsandboots.com" send="true" width="75" show_faces="false" font=""></fb:like></div> <div id...

Jump to post
  • Sun Apr 29, 2012 2:27 am
  • Replies 84
  • Views 43202
Re: 1.5 Subcategory Images

I have recently updated to 1.5.3.1 and the sub cat xml has stopped working, strangely I have had a couple of xml stop working while others carry on quite merry, I have made some css changes to my site, but every thing is still in default. I have cleared the vqmod cache, but no changes - any ideas? :...

Jump to post
  • Sat Apr 28, 2012 11:43 pm
  • Replies 186
  • Views 51307
Re: Category image size

avvici wrote:For the search results page open up this file: catalog/controller/product/search.php

Find this line of code:
This is exactly what I need, so many thanks for your time - I hope I can return the favour at some point

Cheers

Jimmy ;D

Jump to post
  • Sat Apr 14, 2012 3:39 am
  • Replies 11
  • Views 7107
Re: Category image size

The line of code that re-sizes the refined search images is different than the category listing. You have the power to adjust the W X H size of each in their respective control files. If you still want to go that route I can show you how. If you could that would be appreciated, I did not want to ca...

Jump to post
  • Wed Apr 11, 2012 4:35 am
  • Replies 11
  • Views 7107

Search found 41 matches