Search found 298 matches

Search found 298 matches

Re: i forgot how to set OC admin to click into site

Try clicking on the 'Home' button to the left of the Globe / Lifesaver ::)

Jump to post
  • Sun Jul 29, 2018 3:38 pm
  • Replies 8
  • Views 498
Re: Simple Debug Tool

I have updated the extension this morning

Kind regards

Jump to post
  • Wed Oct 18, 2017 2:48 pm
  • Replies 6
  • Views 2922
Re: Simple Debug Tool

I'll try to update it for OC3.x in the next week or so.

Jump to post
  • Sun Oct 15, 2017 4:31 pm
  • Replies 6
  • Views 2922
Re: Changing Themes in 3.0.2.0

Straightlight is of course correct. You should not use those commands if it is a production environment. I should also have made clear that I was replying directly to archaeopteryx who had indicated that he had created the controller file in question from a copy of an existing controller file and ha...

Jump to post
  • Wed Oct 04, 2017 2:35 am
  • Replies 12
  • Views 21750
Re: Changing Themes in 3.0.2.0

To turn on error reporting edit the file 'php.ini' and add the following lines (or uncomment them). Make sure also that error reporting is set to 'display' in your Opencart (Server) settings. display_errors = 1 error_reporting = E_ALL The problem is almost certainly the second line of the file admin...

Jump to post
  • Tue Oct 03, 2017 3:19 pm
  • Replies 12
  • Views 21750
Re: Changing Themes in 3.0.2.0

Try changing the second line of the file admin/controller/extension/theme/your_theme.php from:

class ControllerExtensionThemeDefault extends Controller {

to:
class ControllerExtensionThemeYourTheme extends Controller {

Note the capitalisation of the theme name !

.

Jump to post
  • Sun Sep 24, 2017 4:34 pm
  • Replies 12
  • Views 21750
Re: vqmod issues, applying twice, ignoreif problem

disabling that file disables vQmod entirely. You're right of course. In the case of the extension I highlighted, it solved the problem. That particular extension was duplicating the contents of the main vqmod .XML file which caused all changes to be applied twice. I didn't want to waste any more ti...

Jump to post
  • Mon Dec 28, 2015 9:38 pm
  • Replies 12
  • Views 1679
Re: vqmod issues, applying twice, ignoreif problem

I wasted over a day because of this extension: http://www.opencart.com/index.php?route=extension/extension/info&extension_id=21356 . It also forces vqmod files to be run twice. I thought I was going mad (perhaps I am :) ). I found that disabling the file vqmod/xml/vqmod_opencart.xml largely solved t...

Jump to post
  • Fri Nov 13, 2015 9:41 pm
  • Replies 12
  • Views 1679
Re: VQMod - Can anyone explain why this is happening?

Thanks Ernie, but that's not my normal experience of VQMod. I have many clients where I've had to adapt the vqmod file because the search string I'm using has already been modified by someone elses extension. In those cases, I don't get a vqmodded vqcache file, and that's why I've raised the issue h...

Jump to post
  • Wed Sep 30, 2015 2:13 pm
  • Replies 2
  • Views 286
VQMod - Can anyone explain why this is happening?

On a couple of occasions I've experienced some strange behaviour from VQMod. There must be some reason for it, but I'm stumped: In the vqcache folder I'm getting two files file (for example): vq2-vqmod_vqcache_vq2-admin_controller_catalog_product.php vq2-admin_controller_catalog_product.php So it lo...

Jump to post
  • Wed Sep 30, 2015 3:30 am
  • Replies 2
  • Views 286
Re: Add all geo-zones (Opencart 2.0.1.1)

Are you looking for a 'Rest of the World' Geozone ?

Jump to post
  • Mon Feb 23, 2015 10:19 pm
  • Replies 4
  • Views 548
Simple Debug Tool

How frustrating is it when you're trying to develop a mod and you're getting unexpected results. To try and establish where the script is going wrong or falling over can be quite tricky, especially when you can't "echo" valuable information to the screen. I got fed up writing several lines of code i...

Jump to post
  • Fri Feb 06, 2015 9:35 pm
  • Replies 6
  • Views 2922
Re: Up and Running OC2 Sites?

"Must do better" is not particularly helpful feedback.

You haven't said what basic facilities are missing (in your opinion) from Opencart.

Jump to post
  • Mon Feb 02, 2015 5:50 pm
  • Replies 20
  • Views 1697
Re: Google Feed saying 0 items inserted

Greetings from a fellow yellowbelly! I'm sure a moderator will move it to the correct forum! Are you using Google Base to create your product feed, or have you installed a third party extension? Do you know the url for your feed (eg. http://www.gigglemonsters.co.uk/index.php?route=feed/google_base) ?

Jump to post
  • Wed Jan 28, 2015 5:22 am
  • Replies 3
  • Views 482
Re: config files help

You have no database credentials set up

Jump to post
  • Thu Jan 22, 2015 10:45 pm
  • Replies 3
  • Views 327
Re: some classes not found in stylesheet.css in opencart

Owl-carousel is probably a jquery plugin, the others are bootstrap classes. Without checking, I'm not entirely sure where they reside - it will also depend on whether you are looking at the stylesheet for the admin or the store. But if you use Chrome as your browser, you can right-click anywhere on ...

Jump to post
  • Tue Dec 23, 2014 5:03 pm
  • Replies 1
  • Views 593
Re: css changes not applying in custom template

Check template/common/header.tpl. Is it calling the stylesheet from the default template or your new template?

If so, try clearing your browser cache

Jump to post
  • Tue Dec 23, 2014 4:54 pm
  • Replies 4
  • Views 901
Re: Apply coupon to all eligible products in cart

It would work if you made it a 'percentage' coupon.

But depending on the price, you wouldn't necessarily be able to offer $100 off each item.

Failing that, you will need to edit the coupon script to fit your needs- I can assure you, that quickly becomes very complex!!

Jump to post
  • Wed Dec 17, 2014 7:54 pm
  • Replies 4
  • Views 455
Re: multiple choice items

Set the individual figures as separate products to the full set, then use related products

Jump to post
  • Sat Nov 29, 2014 5:40 pm
  • Replies 2
  • Views 274

Search found 298 matches