Search found 15 matches

Page 1 of 1

Search found 15 matches

Re: Authorize.Net AIM with FDS

Nope. I had to turn off my FDS settings so that orders with slight address mismatches would go through although I know that will end up biting me in the end. I tried changing this on line 136: if ($response_info[1] == '1' ) { to: if ($response_info[1] == '1' || $response_info[253] == '1') { thinking...

Jump to post
  • Tue Feb 12, 2013 5:21 am
  • Replies 12
  • Views 4767
Re: OpenCart 1.6.0 Roadmap

I would like to see support for Authorize AIM FDS (Fraud Detection Suite) and a more user friendly way to edit the language files.

Jump to post
  • Fri Jan 11, 2013 11:04 pm
  • Replies 538
  • Views 229417
Re: Problem with Authorize.net Checkouts

On the Sales > Orders page try selecting the 'missing orders' status to filter your results by.

Jump to post
  • Tue Nov 27, 2012 2:44 pm
  • Replies 5
  • Views 869
Re: Authorize.Net AIM with FDS

This could drive people away from using opencart. I assumed FDS was taken into consideration until I got a large order that failed because I was using the fraud detection suite and the customer had a apartment # on their shipping address and not on their billing. I had FDS set to 'Authorized and hol...

Jump to post
  • Wed Nov 07, 2012 1:13 am
  • Replies 12
  • Views 4767
Re: Pre-release 1.5.2 BUG topic

That fixed it. Thanks!

Jump to post
  • Thu Mar 01, 2012 12:01 pm
  • Replies 57
  • Views 12044
Re: Pre-release 1.5.2 BUG topic

Tried installing my 1.5.13 cart with 1.5.2 on my localhost server and after hitting the upgrade button got: Could not Execute: CREATE TABLE order_fraud ( order_id int(11) NOT NULL DEFAULT 0 COMMENT '', customer_id int(11) NOT NULL DEFAULT 0 COMMENT '', country_match varchar(3) NOT NULL COMMENT '' C...

Jump to post
  • Thu Mar 01, 2012 4:52 am
  • Replies 57
  • Views 12044
Re: Pre-release 1.5.2 BUG topic

Tried installing my 1.5.13 cart with 1.5.2 on my localhost server and after hitting the upgrade button got: Could not Execute: CREATE TABLE order_fraud ( order_id int(11) NOT NULL DEFAULT 0 COMMENT '', customer_id int(11) NOT NULL DEFAULT 0 COMMENT '', country_match varchar(3) NOT NULL COMMENT '' CO...

Jump to post
  • Thu Mar 01, 2012 2:38 am
  • Replies 57
  • Views 12044
Re: New Site indooreden.net

Thanks for all the great feedback! You guys are awesome >:D

I know we aren't selling fleshlights or anything exciting, but still....

Jump to post
  • Sat Feb 11, 2012 11:40 pm
  • Replies 3
  • Views 769
New Site indooreden.net

Hello we just launched our site build with OC: http://www.indooreden.net. I know that no website is ever perfect or complete so please give feedback, applause, criticism, suggestions etc. We are totally thankful for Opencart and the Opencart community for making an excellent platform.

Jump to post
  • Sat Dec 17, 2011 1:45 am
  • Replies 3
  • Views 769
Re: Header Cart Emptying When Navigating to Another Page SEO

Yeah I didn't add SEO urls to all of my products yet. Since it's still not getting a ton of traffic, I will update those with the next price update. Thx for the response.

Jump to post
  • Mon Dec 12, 2011 9:49 pm
  • Replies 8
  • Views 934
Re: Header Cart Emptying When Navigating to Another Page SEO

I solved it! With Ipage hosting you have to set your sessions.save_path to your /tmp directory (in my case it was sessions.save_path = /home/users/web/b556/ipg.username/cgi-bin/tmp ) in my php.ini file. Hope that helps anyone else who uses ipage hosting.

Jump to post
  • Mon Dec 12, 2011 12:40 pm
  • Replies 8
  • Views 934
small bug in return_form.tpl - label for radio button

If you look at return_form.tpl in the default template directory on line 175 the yes echo is outside the label tags. Not a huge deal but still worth pointing out.

Code: Select all

<?php echo $text_yes; ?><label for="opened' + return_product_row + '"></label>

Jump to post
  • Mon Dec 12, 2011 6:07 am
  • Replies 1
  • Views 526
Re: Header Cart Emptying When Navigating to Another Page SEO

I switched to the default template and I have the same problems. The version on the testing server has the same urls and i dont have the problems.

Jump to post
  • Mon Dec 12, 2011 5:36 am
  • Replies 8
  • Views 934
Header Cart Emptying When Navigating to Another Page SEO URL

Hello I noticed a problem with my cart in the header when I turn on SEO Urls. The cart displays 0 items after clicking on a SEO friendly link (ie. http://indooreden.net/Lighting), but returns when I click a non SEO link(ie. http://indooreden.net/index.php?route=checkout/cart). I have the SEO urls tu...

Jump to post
  • Mon Dec 12, 2011 4:59 am
  • Replies 8
  • Views 934

Page 1 of 1

Search found 15 matches