Search found 122 matches

Search found 122 matches

Re: [vQmod] Information pages in top menu

I rememeber having issues with it a while back, and tracked it down to an incompatible vqmod. Can't remember for sure, but I think it was one of the SEO page tweak mods.

Jump to post
  • Tue Mar 26, 2013 8:55 pm
  • Replies 15
  • Views 10576
Re: [RELEASED] ocScroll V1.1 remove pagination infinite scro

Thank you Mike! You post was highly valuable to me. Thanks again! :-)

Jump to post
  • Tue Mar 19, 2013 9:08 pm
  • Replies 5
  • Views 2784
Re: Add model number to product listings.

Decided to just try it, and yep! It worked!

Jump to post
  • Thu Feb 07, 2013 8:43 am
  • Replies 8
  • Views 816
Re: Add model number to product listings.

That worked great, thanks! One more question: How would I code this so it would also display the VAT number? Would I use the same code but just change "model" to "vat"?

Jump to post
  • Thu Feb 07, 2013 5:23 am
  • Replies 8
  • Views 816
Re: Add model number to product listings.

Thanks! Adding the code to the Manufacturer pages, for some reason also got rid of some long standing php errors.

Jump to post
  • Thu Feb 07, 2013 12:57 am
  • Replies 8
  • Views 816
Re: Add model number to product listings.

How would I do this so the model number displays on the Brand (manufacturer) pages? Thanks!

Jump to post
  • Wed Feb 06, 2013 8:56 am
  • Replies 8
  • Views 816
Re: [vQmod] - Show SKU on product page

Thank you soo much for updating this! Btw, would you be willing to add a function that hides the SKU if the value is NULL?

Qphoria wrote:Updated for 1.5.4 and newer

Jump to post
  • Wed Feb 06, 2013 8:47 am
  • Replies 10
  • Views 9361
Re: PHP Error: Could not load model catalog/product!

Not that I know of. The file at /catalog/model/catalog/product.php is there, and it's permissions are 644. Is that correct?

Jump to post
  • Tue Feb 05, 2013 10:51 pm
  • Replies 3
  • Views 1252
PHP Error: Could not load model catalog/product!

Getting this php error. Googled it and see many sites having this same error, but can't find a fix. Error: Could not load model catalog/product! in vqmod/vqcache/vq2-system_engine_loader.php on line 51 Here's the code for lines 45-54, calling out line 51 with Line 51> : global $vqmod; $file = $vqmod...

Jump to post
  • Tue Feb 05, 2013 8:13 pm
  • Replies 3
  • Views 1252
Re: Redirect 301 - how to make it work?

Thank you uksitebuilder for this informative post! Helped me figure out a BIG problem! :-)

Jump to post
  • Wed Jan 30, 2013 1:51 am
  • Replies 9
  • Views 2836
Re: Any php gurus out there? Just a quick php question, hone

Yay! That worked! --- Only, while it took away the custom footer on all pages but the home page (which is what I needed) -- it also took the default footer away too. It is called out further down in the footer.tpl by this code: <?php if ($this->config->get('tg_evisu_footer_default_show') == "1") { ?...

Jump to post
  • Wed Jan 23, 2013 1:48 am
  • Replies 13
  • Views 2689
Re: Any php gurus out there? Just a quick php question, hone

Tried your code <?php if(($this->config->get('tg_evisu_footer_status') == '1') && (!isset($this->request->get['route']) || $this->request->get['route'] == 'common/home'')): ?> , Got this error: Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING in /home/public_html/catalog/view/theme/e...

Jump to post
  • Wed Jan 23, 2013 1:18 am
  • Replies 13
  • Views 2689
Re: Any php gurus out there? Just a quick php question, hone

Xsecrets, thank you so much for your help! Unfortunately that brought yet another error: Parse error: syntax error, unexpected T_ENDIF in /home/public_html/catalog/view/theme/evisu/template/common/footer.tpl on line 197. Line 197 has: <?php endif; ?> All I am doing is replacing this line with your c...

Jump to post
  • Tue Jan 22, 2013 11:41 pm
  • Replies 13
  • Views 2689
Re: Any php gurus out there? Just a quick php question, hone

I posted the same time as you and didn't see your reply until now. I tried your code suggestion but got the following error: Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING Here is the area of the footer I am trying to use it in, if it helps. Any ideas? <?php if($this->config->get('...

Jump to post
  • Tue Jan 22, 2013 10:57 pm
  • Replies 13
  • Views 2689
Re: Any php gurus out there? Just a quick php question, hone

Here is a snippet of my current code that I am trying to alter, if it helps: <?php if($this->config->get('tg_evisu_footer_status') == '0'): ?> <div id="footerimage"> </div> <?php endif; ?> <div id="footer"> <?php if($this->config->get('tg_evisu_footer_status') == '1'): ?> <div id="footer-main">

Jump to post
  • Tue Jan 22, 2013 6:18 am
  • Replies 13
  • Views 2689
Re: Any php gurus out there? Just a quick php question, hone

Malaiac wrote:try && (double ampersand) instead of AND
I don't think AND is a proper operator in php syntax ;)
Sorry, I tried that too, and got an error, unexpected T_BOOLEAN_AND.

Jump to post
  • Tue Jan 22, 2013 6:02 am
  • Replies 13
  • Views 2689
Any php gurus out there? Just a quick php question, honest!

Howdy! I have a custom theme that already has a custom footer enabled by the following code: <?php if($this->config->get('tg_evisu_footer_status') == '1'): ?> But I need to combine it with this code, so that my footer will only show up on my homepage: if (!isset($this->request->get['route']) || $thi...

Jump to post
  • Tue Jan 22, 2013 5:24 am
  • Replies 13
  • Views 2689
Re: Footer Template Text on Homepage Only

if (!isset($this->request->get['route']) || $this->request->get['route'] == 'common/home'') { sometimes, the money you spend on something simple would save you more time ;) Thanks so much for this! I have a custom theme that already has a custom footer enabled by the following code: <?php if($this-...

Jump to post
  • Mon Jan 21, 2013 3:42 am
  • Replies 5
  • Views 2227
Re: Need help with page URL name problems.

Thank you soo much Jonathan - but I tried it and it brought up other issues. Perhaps there is a way to change it so links to subcategories are at the root URL instead of under the category? That would solve most of my problems. For instance, how can I change: mysite.com/category/subcategory.php to m...

Jump to post
  • Sat Jan 05, 2013 3:14 am
  • Replies 5
  • Views 654
Re: Need help with page URL name problems.

^^^ Tried the above, and it didn't do anything. Seems I've got to make the change within OC itself. Any ideas?

Jump to post
  • Sat Jan 05, 2013 1:51 am
  • Replies 5
  • Views 654

Search found 122 matches