Search found 6 matches

Page 1 of 1

Search found 6 matches

Re: [Release]Gallery + Blog + News CMS Opecart

WARNING: expect lots of hours & work to customize this to your site if you are using anything other than the default theme. This is an overpriced module. I bought it back on 12/15 and have gone back & forth with Jimmy numerous times (he is now ignoring my emails), and there are still many bugs. We a...

Jump to post
  • Fri Jan 06, 2012 11:08 pm
  • Replies 124
  • Views 31216
Re: [Release]Gallery + Blog + News CMS Opecart

Jimmy - I loaded these files to /catalog/view/theme/shoppica/template/news, and it's not working. I followed every detail of your setup instructions. This is still not working. I might be using a newer version of Shoppica than what you put together a couple of months ago. Could you take a look? htt...

Jump to post
  • Wed Dec 28, 2011 6:49 am
  • Replies 124
  • Views 31216
Re: [Release]Gallery + Blog + News CMS Opecart

Jimmy - I loaded these files to /catalog/view/theme/shoppica/template/news, and it's not working. I followed every detail of your setup instructions. This is still not working. I might be using a newer version of Shoppica than what you put together a couple of months ago. Could you take a look? http...

Jump to post
  • Fri Dec 16, 2011 4:46 am
  • Replies 124
  • Views 31216
Re: [Release]Gallery + Blog + News CMS Opecart

Jimmy - I see the comments on the product page where you provided template updates to an OpenCart user who uses the Shoppica theme in OpenCart. Could you share that with the rest of us too?

Thank you in advance!

Josh

Jump to post
  • Fri Dec 16, 2011 3:21 am
  • Replies 124
  • Views 31216
Re: USA Epay?

Update: I purchased the module and installed it last week. I encountered some errors along the way, but Ajith and team (who developed the plugin) were excellent (and quick) in helping out & responding to my requests. They updated the version of this module to accommodate my version of OpenCart (I.5....

Jump to post
  • Wed Dec 14, 2011 10:47 pm
  • Replies 10
  • Views 2441
Re: USA Epay?

@djshaun: I just downloaded, installed this module, and experienced the same error. I've emailed support@schogini.com to see if I can get an answer. Did you try this? I'll post any response I get to let the community know how to handle this issue.

Jump to post
  • Tue Dec 06, 2011 5:15 am
  • Replies 10
  • Views 2441

Page 1 of 1

Search found 6 matches