Search found 7 matches

Page 1 of 1

Search found 7 matches

Re: HELP! i can't edit the featured products

I'm having the same issue. Auto-complete is not filling in the products, so I can't add them to the featured products module. I'm also researching for a fix. Brand new install of 1.5.4.1 very few modules are installed currently and I've installed and reinstalled the featured module. Very strange. If...

Jump to post
  • Wed Oct 17, 2012 7:12 am
  • Replies 5
  • Views 398
Re: Contact Us Link On Homepage Not Working.

I finally found out what the issues is. The module "Footer Share" created the problem. I wanted to share this with the forum in case anyone else had a similar issue.

Jump to post
  • Sun Dec 11, 2011 6:29 am
  • Replies 9
  • Views 862
Re: Contact Us Link On Homepage Not Working.

Still didn't work for some reason. Really aggravating because basically I have to do a complete new install to get it to work. I've probably had to install OpenCart 30 times in the last 2 weeks because of this problem. I've replaced all files and the database with a complete backup that I know was w...

Jump to post
  • Thu Dec 08, 2011 10:29 am
  • Replies 9
  • Views 862
Re: Contact Us Link On Homepage Not Working.

Thanks for the reply. I should clarify this a little here. The contact us page is fine, it's the front page that's the problem. The "contact us" link on the index (or home page) dropped it's link to go to the actual contact us page. I've actually restored all files except the database with a recent ...

Jump to post
  • Sun Dec 04, 2011 6:37 pm
  • Replies 9
  • Views 862
Re: Contact Us Link On Homepage Not Working.

I've check everything in my template and it all looks good. Maybe my database dropped a table or something. Does anyone know where this is recorded in the database?

Jump to post
  • Mon Nov 28, 2011 6:46 am
  • Replies 9
  • Views 862
Re: Contact Us Link On Homepage Not Working.

Unfortunately, the links in the footer.php look correct.

Does anyone else have an idea where OpenCart pulls this data from?

Jump to post
  • Mon Nov 28, 2011 6:10 am
  • Replies 9
  • Views 862
Contact Us Link On Homepage Not Working.

Hey everyone, I'm having a strange problem with my opencart software. For some reason the "contact us" link at the botom of the main page no longer points to the information/contact page. It did work fine but, now it points to my home directory. Crazy, all other links work well. Does any one know wh...

Jump to post
  • Sun Nov 27, 2011 11:37 pm
  • Replies 9
  • Views 862

Page 1 of 1

Search found 7 matches