Search found 72 matches

Search found 72 matches

hide price in some categories

Hi how can I hide price from specific categories or products? (no hide from "0" price).
I want to buy this extentions if there is one.thanks

Jump to post
  • Fri Jun 13, 2014 8:17 pm
  • Replies 1
  • Views 330
can't enter products in admin page...

Hi I have a problem I cant enter products (all the other pages are OK) in my subdomain and I cant understand why. In the main domain I can enter with no problems... I checked the config.php and its look fine. I try to download the subdomain to WAMP and in WAMP I can enter the product page. Do you ha...

Jump to post
  • Sun Mar 10, 2013 12:16 am
  • Replies 0
  • Views 123
Re: Help with ROBOTS.TXT

but I use SEO URLS and dont have the "route="

Jump to post
  • Thu Feb 28, 2013 9:52 pm
  • Replies 3
  • Views 525
Help with ROBOTS.TXT

Hi I want to block some links that google webmaster mark as duplicates titles.

I want to block all the searches links
/product/search&filter_tag=&limit=100&page=20‬
(for example)

also the sort. thanks

Jump to post
  • Thu Feb 28, 2013 8:05 am
  • Replies 3
  • Views 525
disable customer email "activated"

Hi im using opencart 1.5.1.3. I need to approve register users. I dont want that they get confirmation email "Welcome and thank you for registering at..." how can I do it? tnx

Jump to post
  • Mon Feb 18, 2013 7:27 pm
  • Replies 1
  • Views 375
Re: Session problems

please help me...10$ for someone that help me to solve it.

Jump to post
  • Sun Feb 17, 2013 8:05 pm
  • Replies 2
  • Views 236
Session problems

Hi I have 2 site on the same domain one for customers and one for shops. the site for customers is EXAMPLE.com in the root of the host. I created another site with seperate database in folder called "10" so te other site is EXAMPLE.com/10/ The first site (EXAMPLE.com) is OK-users can logged in and b...

Jump to post
  • Sun Feb 17, 2013 1:57 am
  • Replies 2
  • Views 236
Re: 2 sites on same server login problems...

OK I will try it thanks. The problem changed please tell me if subdomain can fix it- When Im logged in to my main site (EXAMPLE.com) I can surf and make orderd but when Im loggen in to the other site (EXAMPLE.com/10/) the user can log in but if I click on links its automaticly disconnect the user......

Jump to post
  • Fri Feb 15, 2013 4:37 am
  • Replies 3
  • Views 235
Re: [vQmod] - Force Login/Register to see site (1.5.x only)

Hi I have a problem-
When I enter the username I see that he logged on at the top but is I click on anything (even refresh the page) the user is logged out and the site ask again for username and password -all the time what could be the problem?


Thanks.

Jump to post
  • Thu Feb 14, 2013 12:42 am
  • Replies 47
  • Views 46031
2 sites on same server login problems...

Hi I have 2 sites on the same server one for clients and one for shops that buy from me. The site for customers is http://www.example.com and the shops site is http://www.example.com/10/ In the customers shop no one can register and in the shops site I create the users by myself. The problem is that...

Jump to post
  • Wed Feb 13, 2013 7:26 am
  • Replies 3
  • Views 235
RTL in the order email

Hi I want that the email that the customer get will b in right to left.
Im using opencart 1.5.1.3
I try to add the dir:rtl in catalog/view/theme/defauld/template/mail/order.tpl
but it didnt help.

Please help me thanks.

Jump to post
  • Wed Nov 21, 2012 11:37 pm
  • Replies 0
  • Views 169
Re: Chrome display problem...

Yes I solved it with overflow-x: hidden;
thanks :)

Jump to post
  • Sun Jun 03, 2012 6:30 am
  • Replies 2
  • Views 543
Chrome display problem...

Hi I have a little problem in the product page in chrome (work fine on IE and Firefox). In a product page people can still see the product but they can still scroll to the right... Example http://www.gan-li.co.il/%D7%9E%D7%A9%D7%90%D7%99%D7%AA-%D7%A6%D7%94%D7%95%D7%91%D7%94 (site in Hebrew sorry.you...

Jump to post
  • Sat Jun 02, 2012 2:42 am
  • Replies 2
  • Views 543
Re: colorbox on opencart 1.5.1.3?

colorbox is nicer.
i have a problem in the fancybox because my site in on RTL the fancy box look like Image

Jump to post
  • Thu May 24, 2012 10:33 pm
  • Replies 2
  • Views 474
colorbox on opencart 1.5.1.3?

Hi I want the colorbox and im using opencart 1.5.1.3 (dont want to upgrade). There is a way to get only the colorbox ? I tried this but it didnt help me. http://www.opencart.com/index.php?route=extension/extension/info&extension_id=5944&filter_search=color%20box&filter_license=0&filter_download_id=2...

Jump to post
  • Thu May 24, 2012 1:02 am
  • Replies 2
  • Views 474
Re: canonical links problem

(I have opencart 1.5.1.3)...
I have a canonical bu still it tells be that the page canno indexed...

Jump to post
  • Sun May 06, 2012 6:11 am
  • Replies 2
  • Views 285
canonical links problem

Hi. Most of my pages are indexed but I saw a problem in the canonical links.something is not OK. I'm using the Firefox add on "SEO Doctor".I remember that I saw the canonical links from subcategories like "www.example.com/category/subcategory/product" to "www.example.com/product" and it was Ok (saw ...

Jump to post
  • Sat May 05, 2012 9:08 pm
  • Replies 2
  • Views 285
Re: poor SEO results

I understand...I have made a few changes in the original opencart.I removed the prices for example and change the "add to cart" and people can add the products and then get prices by mail.It can be a problem?? In general I understand that if I will make good product descruption it should help...(and...

Jump to post
  • Tue Apr 17, 2012 4:56 pm
  • Replies 6
  • Views 501
Re: poor SEO results

OK thanks.
If i called the pictures name 1,2,3... it could cause problems?

BTW in the the keyword that I want to get good resultd there is sites that dont have content at all or very little content- how it possible?

Jump to post
  • Tue Apr 17, 2012 4:51 am
  • Replies 6
  • Views 501

Search found 72 matches