Search found 19 matches

Page 1 of 1

Search found 19 matches

Re: Blank website issue

Good information provided. Post #1 MarketInSG: For now, my server error logs are huge and only go back 24-48 hours so, I missed the window to get those in time. If/when the site crashes again will need to get those errors within 24 hours to post from hosting provider. Post #2 kerim92: max_user_conne...

Jump to post
  • Mon Nov 26, 2018 8:11 pm
  • Replies 5
  • Views 431
Blank website issue

My website is going blank every so many days. Website located here: https://www.cdracks.com/ This morning (11/21/2018) the website has gone blank again. This time of year the site being down is hurting our business and its annoying when your site crashes every few days. I found this article: https:/...

Jump to post
  • Wed Nov 21, 2018 8:56 pm
  • Replies 5
  • Views 431
Re: Product review e-mail notification - lists wrong URL to approve

Thank you for your feedback and time. I get you are trying to help me, Its just frustrating sometimes when I already used Google and the forum search. I just did not see any threads related to my specific issue, so if its this have already been addressed, I just didn't find it after an hour of searc...

Jump to post
  • Sun Aug 26, 2018 1:25 am
  • Replies 7
  • Views 725
Re: Product review e-mail notification - lists wrong URL to approve

OMG, this is the second time I hear about forum rules. I come in here for help not to hear about your forum rules over and over like a child being reprimanded. I have read the forum rules twice but I am not an attorney for Pete's sake. Maybe I need to take them home and study them. I ask questions i...

Jump to post
  • Sun Aug 26, 2018 1:04 am
  • Replies 7
  • Views 725
Re: Product review e-mail notification - lists wrong URL to approve

I need an extension to fix a broken URL sent via e-mail notification to admin to approve of each review? Not discrediting your professional option but that sounds silly to me, that I have to pay to fix something that should be working. After all my admin url is correct in my config files. Besides I ...

Jump to post
  • Sun Aug 26, 2018 12:42 am
  • Replies 7
  • Views 725
Product review e-mail notification - lists wrong URL to approve

My client is running OpenCart 3.0.2.0 and he just received a positive product review. The problem is the URL to click to approve: The e-mail lists the default "admin" directory in the URL string while our admin directory has been renamed for security. When my client clicks the link it goes to a blan...

Jump to post
  • Sun Aug 26, 2018 12:11 am
  • Replies 7
  • Views 725
Re: Blank Page & Admin after moving store to new server and domain.

Problem solved. I noticed one cache file did not download from my storage folder. So I zipped the folder, downloaded, uploaded to new server and unpacked. Then I deleted all the other files and folders and re-uploaded. Problem solved. Must have been a missing file or corrupted file during ftp upload.

Jump to post
  • Mon Aug 20, 2018 7:22 am
  • Replies 2
  • Views 761
Blank Page & Admin after moving store to new server and domain.

I have a blank page on my new website move: https://www.cdracks.com/ . The admin URL is also a blank white page as well. I am running OpenCart v3.0.2.0 (PHP v 7.2) and followed these instructions: http://docs.opencart.com/en-gb/administration/moving-server/ I moved my test installation from: https:/...

Jump to post
  • Mon Aug 20, 2018 6:14 am
  • Replies 2
  • Views 761
Help upgrading "Options Quantity for select and checkbox option type" extension.

Need help updating an extension. My client is running this extension: "Options Quantity for select and checkbox option type" on his older site which is OpenCart v1.5.6 to offer upsells via options. The extension can be found here: https://www.opencart.com/index.php?route=marketplace/extension/info&e...

Jump to post
  • Mon Aug 13, 2018 7:15 pm
  • Replies 6
  • Views 461
Best Upsell Extension?

I am looking for an upsell solution that allows my website to offer additional products on the product page (preferably before adding to the cart button). Just like this old version of my website (OpenCart v1.5.6) http://cdracks.com/model-108-4-bookcase The extension used on that current newer websi...

Jump to post
  • Sun Aug 12, 2018 5:12 am
  • Replies 0
  • Views 240
Re: Filter Module has heading content I do not want

Found it! Thank you Jonathan.
The correct filter area showing dress size was here: Journal> Layouts> Search> Filter (Quick Edit). You were right my theme pre-populated that text.

Jump to post
  • Sat Aug 11, 2018 9:23 am
  • Replies 4
  • Views 844
Re: Filter Module has heading content I do not want

The filter module came included with Journal v3 theme. I could not find dress size in my attributes or options anywhere and the sample products were removed via ExcelPort. I do believe its likely sample data stuck in the filter itself. But am not 100% comfortable finding this in the new OpenCart adm...

Jump to post
  • Sat Aug 11, 2018 6:06 am
  • Replies 4
  • Views 844
Filter Module has heading content I do not want

There is a label in my filter module plugin and I have no idea how to remove/disable. See attached image. Not sure which forum area this should be posted in (Templates, Settings, or Modules). The template did come with same products and dresses were likely to be one. But there are no products, categ...

Jump to post
  • Sat Aug 11, 2018 1:27 am
  • Replies 4
  • Views 844
Product Layout Issue - Options: Checkbox Quantity

I am having an issue trying to duplicate an older store product layout, pertaining to options. I would like for my options to have a checkbox next to them, and a number that they can increase or decrease. So that a customer can add multiple add-ons or options to a product before adding to the cart. ...

Jump to post
  • Sat Aug 11, 2018 1:22 am
  • Replies 2
  • Views 437
Re: Fatal Error: VQMod and image manager

First thank you for your response. I did post this support request in Journal 3, but was not sure it was theme related. As you can see, the errors posted had vQmod listed in the URL so, I though maybe it was a vQmod issue. Spent a good deal of time in this forum looking up how to fix vQmod. Besides,...

Jump to post
  • Tue Aug 07, 2018 5:00 am
  • Replies 2
  • Views 160
Fatal Error: VQMod and image manager

My OpenCart installation is receiving a fatal PHP error with error_reporting turned on. I was uploading my theme through the Journal 3 manager trying to add a video to my homepage slideshow: https://www.cdracksday.com/ . During one of the updates, I noticed it started acting buggy and now my image m...

Jump to post
  • Tue Aug 07, 2018 4:07 am
  • Replies 2
  • Views 160
Re: Upgrade path from 1.5.1 to 3.0

Since its July, 2018 I am wondering if anyone has successfully achieved this upgrade directly? Or if I would be better off in 2 steps: Step 1: v1.5.6 to v2.3.02 Step 2: v2.3.02 to v3.0.2 I do not see any official documentation on how to perform this upgrade. Any suggestions for this rookie, before I...

Jump to post
  • Sun Jul 22, 2018 12:35 am
  • Replies 12
  • Views 9449

Page 1 of 1

Search found 19 matches