Search found 13 matches

Page 1 of 1

Search found 13 matches

Re: [SOLVED] Header (div) that only displays on homepage?

by traceofwind » Fri Apr 29, 2011 1:48 pm fido-x, justinv Thanks for your contributions! Actually Justinv's interpretation was spot on -it would have been nice to show the banner on both the landing page and 'home' page (/index.php?route=common/home); however for some reason the code given wasn't w...

Jump to post
  • Wed Oct 26, 2011 4:58 am
  • Replies 9
  • Views 2505
Re: [1.5]Hide/remove/defult predefined Region/State

Re: [1.5]Hide/remove/defult predefined Region/State Postby andrixx » Thu Aug 11, 2011 10:26 pm Hi again, I think I solved the problem, I just need to test it and edit all the template files. I simply put Code: Select all style="display:none;" inside the select tag for the Zone. And removed the text...

Jump to post
  • Tue Oct 25, 2011 11:46 pm
  • Replies 36
  • Views 25356
Re: [PAYPAL PRO] OpenCart 1.5 - "Please Wait" Issue

Sorry to keep posting and re-posting. I downloaded opencart again and copied pp_pro.tpl and pp_pro.php and overwrote and didn't work. Cleared my cookies and Viola! it worked.

Jump to post
  • Tue Oct 25, 2011 10:29 am
  • Replies 25
  • Views 10030
Re: Problem finishing checkout - Paypal Website Payments Pro

Sorry to keep posting and re-posting. I downloaded opencart again and copied pp_pro.tpl and pp_pro.php and overwrote and didn't work. Cleared my cookies and Viola! it worked.

Jump to post
  • Tue Oct 25, 2011 10:28 am
  • Replies 25
  • Views 10970
Re: Problem finishing checkout - Paypal Website Payments Pro

Nevermind, once I added the code back in I at least get an error message when the Credit Card is incorrect, but valid cards just sit on the "Please Wait" still... Crap I thought I had this resolved.

Jump to post
  • Tue Oct 25, 2011 10:02 am
  • Replies 25
  • Views 10970
Re: [PAYPAL PRO] OpenCart 1.5 - "Please Wait" Issue

Nevermind, once I added the code back in I at least get an error message when the Credit Card is incorrect, but valid cards just sit on the "Please Wait" still... Crap I thought I had this resolved.

Jump to post
  • Tue Oct 25, 2011 10:01 am
  • Replies 25
  • Views 10030
Re: [SOLVED!] 1.5.0.x Authorize.net Checkout Page Hanging Fr

I figured it out! under catalog/view/theme/default/template/payment/pp_pro.tpl someone had told me to delete: <tr> <td><?php echo $entry_cc_start_date; ?></td> <td><select name="cc_start_date_month"> <?php foreach ($months as $month) { ?> <option value="<?php echo $month['value']; ?>"><?php echo $mo...

Jump to post
  • Tue Oct 25, 2011 9:43 am
  • Replies 11
  • Views 2650
Re: [PAYPAL PRO] OpenCart 1.5 - "Please Wait" Issue

I figured it out! under catalog/view/theme/default/template/payment/pp_pro.tpl someone had told me to delete: <tr> <td><?php echo $entry_cc_start_date; ?></td> <td><select name="cc_start_date_month"> <?php foreach ($months as $month) { ?> <option value="<?php echo $month['value']; ?>"><?php echo $mo...

Jump to post
  • Tue Oct 25, 2011 9:43 am
  • Replies 25
  • Views 10030
Re: Problem finishing checkout - Paypal Website Payments Pro

I figured it out! under catalog/view/theme/default/template/payment/pp_pro.tpl someone had told me to delete: <tr> <td><?php echo $entry_cc_start_date; ?></td> <td><select name="cc_start_date_month"> <?php foreach ($months as $month) { ?> <option value="<?php echo $month['value']; ?>"><?php echo $mo...

Jump to post
  • Tue Oct 25, 2011 9:42 am
  • Replies 25
  • Views 10970
Re: Problem finishing checkout - Paypal Website Payments Pro

Why do all these threads die without a resolution? I'm have the exact problems listed above, but I'm on 1.5.1.

Does anyone know a solution? I have done ever suggestion made, yet nothing works.

Jump to post
  • Tue Oct 25, 2011 7:13 am
  • Replies 25
  • Views 10970
Re: [PAYPAL PRO] OpenCart 1.5 - "Please Wait" Issue

Did any of you figure this out? Transactions will post in OpenCart and on my paypal account, but on the customer side it just hangs on "Please Wait!". I also am using 1.5.1 I've tried every single suggestion that's posted on the forums and nothing works, it is something with OpenCart though I'm sure...

Jump to post
  • Tue Oct 25, 2011 6:42 am
  • Replies 25
  • Views 10030
Re: [SOLVED!] 1.5.0.x Authorize.net Checkout Page Hanging Fr

I tried messing with the setting in paypal to allow payment data transfer and auto return to website upon complete and still no luck. This is very frustrating!

Jump to post
  • Tue Oct 25, 2011 5:30 am
  • Replies 11
  • Views 2650
Re: [SOLVED!] 1.5.0.x Authorize.net Checkout Page Hanging Fr

Please help me though! I'm in the same boat and have been searching and trying things for 7+ hours as well, and nothing works! I'm using paypal website payments pro with opencart 1.5.1 and it just hangs on Please Wait!. I have been purposely putting in credit card #'s, but it does not report back an...

Jump to post
  • Tue Oct 25, 2011 4:22 am
  • Replies 11
  • Views 2650

Page 1 of 1

Search found 13 matches