Search found 36 matches

Search found 36 matches

Re: FedEx Declining due to shipping weight

Awesome. I think this is exactly what I'm looking for! Thanks!

Cheers,
Kyle

Jump to post
  • Wed Mar 19, 2014 8:22 am
  • Replies 2
  • Views 535
FedEx Declining due to shipping weight

Hello, We ship some really heavy products via FedEx. I would like to integrate a plugin to automatically calculate the shipping cost using an extension. The issue we have is that when someone orders a quantity of 6 items, FedEx says it can't ship this item because it weighs too much. The API is assu...

Jump to post
  • Wed Mar 19, 2014 3:57 am
  • Replies 2
  • Views 535
Re: [VQMod] Support for USPS July 28, 2013 API Update

I solved my issue after waiting on hold for an hour with USPS. Apparently if you ship items (in my case 2lb small boxes) to people who are near by (2-3 state radius) they change "Standard Post" to "Media Mail". So, I solved my problem by checking "Media Mail" as an option in my shipping configuratio...

Jump to post
  • Wed Feb 12, 2014 12:59 am
  • Replies 285
  • Views 74662
Re: [VQMod] Support for USPS July 28, 2013 API Update

I'm having an issue with this mod, and getting Standard Post to work. The only option I want to give my customers is "Standard Post" and it's the only one that won't work. I constantly get: "Warning: No Shipping options are available. Please contact us for assistance!" It seems like if I select all ...

Jump to post
  • Tue Feb 11, 2014 11:01 pm
  • Replies 285
  • Views 74662
Re: Options Disappearing

From what I understand, running the latest version of OpenCart alleviates this issue.

Regards,
Kyle

Jump to post
  • Mon Jun 25, 2012 8:54 pm
  • Replies 26
  • Views 4086
Re: Options Disappearing

Correct, it isn't VQMod since VQMod does not allow to replace codes by blocks but rather by lines which would be harden to modify and re-add with such required replacements to fix this problem at this time. All I'm saying is that I have a vQmod that DOES fix this issue, so it would be better to use...

Jump to post
  • Wed Mar 14, 2012 2:58 am
  • Replies 26
  • Views 4086
Re: Options Disappearing

Correct, it isn't VQMod since VQMod does not allow to replace codes by blocks but rather by lines which would be harden to modify and re-add with such required replacements to fix this problem at this time. All I'm saying is that I have a vQmod that DOES fix this issue, so it would be better to use...

Jump to post
  • Wed Mar 14, 2012 2:48 am
  • Replies 26
  • Views 4086
Re: Options Disappearing

The fix is already provided here: http://www.opencart.com/index.php?route=extension/extension/info&extension_id=4980 and works on v1.5.1.3.1 as well. According to the mod you provided it appears it isn't a vQmod. I am using a vQmod to fix this issue on 1.5.1.3 until I decide I want to upgrade to th...

Jump to post
  • Wed Mar 14, 2012 2:34 am
  • Replies 26
  • Views 4086
Re: Options Disappearing

As far as I know the issue has been resolved in the latest release of OpenCart 1.5.2. However, if you would like a fix for 1.5.1.3 via vQmod, then I may be able to provide that to you. PM me if you want to discuss that.

Jump to post
  • Tue Mar 13, 2012 8:54 pm
  • Replies 26
  • Views 4086
Re: Error page after moving site

Was a permission issue. Basically just followed the errors in the browser source code, and chmod 777 all files that were getting permission denied and eventually the site worked.

Jump to post
  • Thu Mar 01, 2012 10:50 pm
  • Replies 2
  • Views 419
Re: Error page after moving site

I changed the permissions on all files to 777, and now the site loads, but it looks all funny like the code is incorrect or something. I'm attempting to zip the files, upload that via ftp and then will extract and see if that works.

Jump to post
  • Wed Feb 29, 2012 5:55 am
  • Replies 2
  • Views 419
Error page after moving site

I know this has been posted all over the forums. I have looked at a bunch of threads and still cannot figure this out. I have an opencart site running on GoDaddy Shared hosting. The main issue is that it's slow and I'm getting the "MySQL server has gone away" error often. I have narrowed that down t...

Jump to post
  • Wed Feb 29, 2012 5:37 am
  • Replies 2
  • Views 419
Re: PHP Notice: Error: MySQL server has gone away

Thanks for the info GrandDaddy and rph. I'll see about getting the site switched and see what happens.

Jump to post
  • Tue Feb 28, 2012 5:04 am
  • Replies 15
  • Views 8849
Re: PHP Notice: Error: MySQL server has gone away

Thanks for the input grgr. What is your host of choice? I see the ads for Arvixe all over the OC page...Is that one the way to go for opencart?

Jump to post
  • Sat Feb 25, 2012 12:38 pm
  • Replies 15
  • Views 8849
Re: PHP Notice: Error: MySQL server has gone away

I contacted GoDaddy, and they were once again not much help. I do not have access to the mysql_slow_queries logs because I use Shared Hosting (Big mistake, I know). When first implementing this site it was discussed and currently we only get around 5 orders a week MAX, so we figured shared hosting w...

Jump to post
  • Sat Feb 25, 2012 6:52 am
  • Replies 15
  • Views 8849
Re: PHP Notice: Error: MySQL server has gone away

GoDaddy actually changed the mysql.connect_timeout value for me from 20 to 40 while I was waiting on hold. It's at 400 now, and I get the error.

Google Sitemap feed is disabled under extensions -> product feeds. This is what you are referring too, correct?

Thanks!

Jump to post
  • Fri Feb 24, 2012 11:16 pm
  • Replies 15
  • Views 8849
Re: PHP Notice: Error: MySQL server has gone away

Well I have an exact replica of the site running on a development server (WAMP on a home server) and I don't appear to have any issues here. The thing is though, there obviously isn't any traffic on this server, and it appears that this error occurs only when there is site traffic. So, I can test it...

Jump to post
  • Fri Feb 24, 2012 3:21 am
  • Replies 15
  • Views 8849
Re: PHP Notice: Error: MySQL server has gone away

Really, no one else has seen this error?

Jump to post
  • Thu Feb 23, 2012 10:56 pm
  • Replies 15
  • Views 8849
PHP Notice: Error: MySQL server has gone away

Hello, I'm running the latest version of OpenCart and am running into an error in my logs that occurs far to often. I need to get this resolved because I believe it is showing this error to the end users on a regular basis. The log is filled with these: 2012-02-22 13:11:52 - PHP Notice: Error: MySQL...

Jump to post
  • Wed Feb 22, 2012 9:58 pm
  • Replies 15
  • Views 8849
Re: [FIX] - Admin Catalog Options

Oh yeah, I messaged you about the conditional options, not the disappearing options. Good to know this will be fixed in 1.5.2. I found some users that have given up on OpenCart because of all the bugs, but from what I can tell there is quite the community here to support the major issues. Hopefully ...

Jump to post
  • Wed Feb 15, 2012 3:00 am
  • Replies 41
  • Views 15989

Search found 36 matches