Search found 5 matches

Page 1 of 1

Search found 5 matches

Re: Problem with Product Thumbnail, only Second on Hover showing

Ensure your .htaccess, config.php and admin/config.php files are properly configured as well as your CHMOD permissions settings (install.txt file from the downloaded OC ZIP file), assuming no image extensions have been installed. Thanks for the tips straightlight, will re-check them once I get home...

Jump to post
  • Fri Aug 17, 2018 6:42 pm
  • Replies 2
  • Views 186
Problem with Product Thumbnail, only Second on Hover showing

Greetings OCers, about a year ago I built a website for my uncle which is live since then and he is selling motorcycle parts through that. I've used Journal2 but the Issue I came across today just runs my crazy. Out of nowhere OpenCart stopped showing Product thumbnail picture on Product Grid/List b...

Jump to post
  • Fri Aug 17, 2018 4:22 pm
  • Replies 2
  • Views 186
Re: Motorcycle Spare Parts - Feedback needed

Great to hear about your CB450 IP MAN, it is not a known model here in Greece though! the big welcome page was made purposely because we even advertise our link on facebook towards 2nd-3rd age groups, people who actually grew up with those old school bikes. And we got many complaints about people no...

Jump to post
  • Fri Jun 01, 2018 8:17 am
  • Replies 4
  • Views 1648
Motorcycle Spare Parts - Feedback needed

Hello world ;D www.motospare.gr A 'gallery' website, there are no intents of people ordering or buying stuff online, it's made for people to see what parts we do have and get in contact with us if interested. I am aware of the crappy pictures that some products incluce and I'm on to fixing that soon...

Jump to post
  • Wed May 30, 2018 8:20 am
  • Replies 4
  • Views 1648
Problem with Image Manager - blank images

BEFORE READING OR REPLYING : I have read EVERY single thread about this issue prior posting, and I followed many things which did NOT solve my issue TL:DR: Made changes to site for it to load faster, reverted them, 5/10 pictures uploaded to site are uploaded - turned into BLANK. Greetings, I recent...

Jump to post
  • Wed May 30, 2018 7:56 am
  • Replies 1
  • Views 341

Page 1 of 1

Search found 5 matches