Search found 16 matches

Page 1 of 1

Search found 16 matches

Re: UPS Access Key Not Working

I am experiencing problems with this too! Not sure what is going on. I just found out today. I thought it was just a bad weekend.

Jump to post
  • Sat Aug 11, 2012 5:43 am
  • Replies 1
  • Views 936
Re: Error Log Report Please Help

And this error yesterday

Class 'Controller' not found in /home/rasa/public_html/vqmod/vqcache/vq2-catalog_controller_common_maintenance.php on line 2

Jump to post
  • Wed May 16, 2012 12:50 am
  • Replies 4
  • Views 797
Re: Error Log Report Please Help

Bump. I need this fixed. I'm willing to pay.

Jump to post
  • Wed May 16, 2012 12:46 am
  • Replies 4
  • Views 797
Re: Error Log Report Please Help

I'm using opencart 1.5.1.3 and vqmod version 0.2.
my url is rasahydroponics.com.

where should i be looking to find the missing files?

Jump to post
  • Mon May 14, 2012 12:29 am
  • Replies 4
  • Views 797
Error Log Report Please Help

[11-May-2012 12:33:57 UTC] PHP Fatal error: Class 'Controllercommonheader' not found in /home/rasa/public_html/vqmod/vqcache/vq2-system_engine_controller.php on line 43 [11-May-2012 16:36:25 UTC] PHP Fatal error: Class 'Language' not found in /home/rasa/public_html/index.php on line 186 [11-May-2012...

Jump to post
  • Sun May 13, 2012 10:38 am
  • Replies 4
  • Views 797
Re: When customer hits Add to Cart button, want to redirect

I did this and found that it does not work on internet explorer but it does work on mozilla and safari

Jump to post
  • Fri Feb 24, 2012 1:05 am
  • Replies 30
  • Views 26494
Add to Cart Button Not Working On Internet Explorer

I edited the code, so that when you click on the add to cart button, it goes directly to the shopping cart. It works for mozilla firefox, but for the product list page on internet explorer it add a product to cart but reloads the product list page.
Please Help

Jump to post
  • Fri Feb 24, 2012 12:42 am
  • Replies 11
  • Views 8209
Re: Straight from Add to Cart > Shopping Cart

None of the above solutions will work for internet explorer.

Jump to post
  • Thu Feb 23, 2012 10:39 am
  • Replies 7
  • Views 2642
adding HTTPS to entire site doesn't let me update cart.

I add this code to htaccess, however, when i click on the update button on shopping cart it doesn't work. how do i change the url of the button to https? RewriteCond %{SERVER_PORT} 80 RewriteRule ^(.*)$ https://rasahydroponics.com/$1 [R=301,L] Or else i have to change the http urls to https in the c...

Jump to post
  • Wed Jan 11, 2012 3:10 am
  • Replies 1
  • Views 344
Re: [RELEASED] Dimension and Weight Based Shipping (Weight3D

I cant upload the file so just replace the code in the tpl file with this code: <?php echo $header; ?> <div id="content"> <div class="breadcrumb"> <?php foreach ($breadcrumbs as $breadcrumb) { ?> <?php echo $breadcrumb['separator']; ?><a href="<?php echo $breadcrumb['href']; ?>"><?php echo $breadcru...

Jump to post
  • Thu Oct 27, 2011 7:25 am
  • Replies 23
  • Views 10650
Re: [RELEASED] Dimension and Weight Based Shipping (Weight3D

weight3d.php I have modified the code for use on 1.5.3. Upload the file that is compatible for the 1.4 version 1. replace the file in admin/controller/shipping/weight3d.php with the weight3d.pdp file below. 2. replace the file in admin/view/template/shipping/weight3d.tpi with the weight3d.tpi file ...

Jump to post
  • Thu Oct 27, 2011 7:22 am
  • Replies 23
  • Views 10650
Super Accurate Shipping Module Extension

Shipping Module Idea For Opencart Hello, I am in dire need of a precise shipping estimator for opencart so i can tune in my prices to give my customer the best possible deals without the fear of losing money or charging too much. Preffered using ups module and just adding the following requirements ...

Jump to post
  • Fri Oct 14, 2011 1:36 pm
  • Replies 0
  • Views 449
Re: Shipping Per Product by Geo Zone?

Yes. I think this shipping module will be the best way to estimate shipping costs since i have really small products to extremely large oversized products.

Jump to post
  • Fri Oct 14, 2011 6:05 am
  • Replies 8
  • Views 2197
Re: [vQmod] Grid View By Default

Hello,

Very new to this vqmod thing. I installed vqmod, uploaded the file to vqmod/xml but the file doesn't seem to be doing anything at all. i have 1.5.1.3? What could i be doing wrong? the template is the default one

Jump to post
  • Thu Oct 13, 2011 9:09 am
  • Replies 63
  • Views 28622

Page 1 of 1

Search found 16 matches