Search found 35 matches

Search found 35 matches

Re: Google is rejecting my feed

You should check if your products require the Google Product Category (not all product types do) Brand can be easily fixed by you creating Manufacturers/Brands in OC admin and then assigning them to your products You're right in that product category is not essential for my goods but Google still g...

Jump to post
  • Sat Mar 24, 2012 6:19 am
  • Replies 14
  • Views 7679
Re: Google is rejecting my feed

Yes it is the delivery that is causing the failure Most people use different domains and thus different google accounts for their multi stores That way shipping can be set up correctly for each store within Google Your feed would then pass the basic tequirements Thanks, I'll change my Google accoun...

Jump to post
  • Sat Mar 24, 2012 6:16 am
  • Replies 14
  • Views 7679
Re: Google is rejecting my feed

Enter shipping info in the Taxes & Shipping section of your Google Merchant account Thanks Simon, but I can't do this because I have multiple websites in my Google account which have different shipping details. The message you are probably seeing relating to this is pretty much being displayed to a...

Jump to post
  • Sat Mar 24, 2012 5:23 am
  • Replies 14
  • Views 7679
Google is rejecting my feed

Google is rejecting my feed due to missing delivery information. Indeed this message is displaying on my Google dashboard: "Items may soon fail to process due to missing Tax and Shipping or invalid Google Product Category values." Everything is uploading ok, but they are not displaying my items beca...

Jump to post
  • Sat Mar 24, 2012 12:26 am
  • Replies 14
  • Views 7679
Re: Bestseller sort order

Thanks RPH, I will give this a try.

Jump to post
  • Wed Mar 14, 2012 12:44 am
  • Replies 8
  • Views 3930
Re: Bestseller sort order

It is "Best" sellers. It is sorted by MOST sold item, not most recent. If you sold 5x ipods 2x hp laptops 4x Ipads 6x TV's it would list them in this order, greatest to least: 1. TV 2. ipods 3. ipads 4. hp laptops This is and has always been. There is a mod for "Recently Purchased" here if you want...

Jump to post
  • Tue Mar 13, 2012 5:05 am
  • Replies 8
  • Views 3930
[Solved] checkout success page is blank

I am using version 1.5.1.3 My checkout success page is completely blank. I have tested this with PayPal and also using free checkout. Just goes to a blank page. Was working earlier in my set-up process, may have changed my PayPal account settings since then in accordance with the instructions under ...

Jump to post
  • Thu Dec 01, 2011 11:19 pm
  • Replies 0
  • Views 640
Re: Customising the appearance of an invoice

I wonder if anyone can tell me how to customise the appearance of the invoice that OpenCart auto generates? I would like to add my logo; make the tables with address and products ordered take up less space and add some text below the tables. Thanks in advance. P.S. I have done a search of the forum...

Jump to post
  • Thu Dec 01, 2011 5:47 am
  • Replies 3
  • Views 1106
Customising the appearance of an invoice

I wonder if anyone can tell me how to customise the appearance of the invoice that OpenCart auto generates? I would like to add my logo; make the tables with address and products ordered take up less space and add some text below the tables. Thanks in advance. P.S. I have done a search of the forum ...

Jump to post
  • Thu Dec 01, 2011 1:31 am
  • Replies 3
  • Views 1106
Re: Problem with Google Base & Opencart.

http://forum.opencart.com/search.php?keywords=google+base+availability&terms=all&author=&sc=1&sf=all&sr=posts&sk=t&sd=d&st=0&ch=300&t=0&submit=Search Thank you for the link. I hadn't been able to find anything when I searched for this. I seem to have solved it now. There are still some recommended ...

Jump to post
  • Tue Nov 29, 2011 12:14 am
  • Replies 11
  • Views 6352
Re: Problem with Google Base & Opencart.

I get a totally blank page with no error which usually means there is a php error Please check your admin System Error Log to see if it details any errors Hi Simon, I think I may have solved most of the problem - some of the product titles had ampersands in them and Google doesn't like this. All bu...

Jump to post
  • Mon Nov 28, 2011 5:35 am
  • Replies 11
  • Views 6352
Re: Problem with Google Base & Opencart.

Hi Valkyrn, did you solve this as I have a similar problem? I don't know where I can view the actual file do you?
Thanks.

Jump to post
  • Mon Nov 28, 2011 3:27 am
  • Replies 11
  • Views 6352
Re: Filter by manufacturer in categories

I would like to add my vote to this request

Jump to post
  • Thu Nov 24, 2011 5:59 am
  • Replies 3
  • Views 810
Re: Organising images

Interesting that I have found that the "move" function works fine in Chrome but not in IE8.

Jump to post
  • Sun Nov 20, 2011 1:07 am
  • Replies 1
  • Views 206
Organising images

I am using version 1.5.1.3. I have set up some sub folders in image manager with a view to organising my images by category. However, I don't seem to be able to move any of them from the top folder in to a sub-folder. When I select an image and click on "move" I appear to get a drop-down box with a ...

Jump to post
  • Wed Nov 16, 2011 6:39 am
  • Replies 1
  • Views 206
Re: Help on 301 Redirect to Avoid Google Problems

How are your config.php and admin/config.php files set-up ? Thank you Simon. I just solved the problem. They must have been missing a couple of days and I hadn't noticed. I changed hosts a couple of days ago and some of the image files got corrupted in the move. I re-uploaded the files and now its ...

Jump to post
  • Tue Nov 08, 2011 5:32 pm
  • Replies 30
  • Views 2987
Re: Help on 301 Redirect to Avoid Google Problems

Help! I've lost my add to cart buttons. Could it be anything to do with all of the above? Although I'm pretty certain I've restored all the files to original form. (There seems to be a missing "review" image as well.
Thanks

Jump to post
  • Tue Nov 08, 2011 6:55 am
  • Replies 30
  • Views 2987
Re: Help on 301 Redirect to Avoid Google Problems

OpenCart doesn't support Shared SSL by default You will either need to get a full SSL to match your domain or get an extension to make it work Maintenance mode will only work for admin where the domain matches Ok thanks. I was just trying to avoid more expense. My host only supports SSL certificate...

Jump to post
  • Tue Nov 08, 2011 6:23 am
  • Replies 30
  • Views 2987
Re: Help on 301 Redirect to Avoid Google Problems

Try the following, but please check that your true SSL pages work afterwards as well as other pages RewriteEngine on RewriteBase / RewriteCond %{HTTP_HOST} !^www\. RewriteRule ^(.*)$ http://www.%{HTTP_HOST}/$1 [R=301,L] RewriteCond %{REQUEST_URI} ^/index\.php$ RewriteRule ^(.*)$ http://www.%{HTTP_H...

Jump to post
  • Tue Nov 08, 2011 5:56 am
  • Replies 30
  • Views 2987
Re: Help on 301 Redirect to Avoid Google Problems

Thanks Simon, I'll try that. Do I leave this line:
RewriteRule sitemap.xml /index.php?route=feed/google_sitemap
where it is?

Jump to post
  • Tue Nov 08, 2011 2:47 am
  • Replies 30
  • Views 2987

Search found 35 matches