Search found 23 matches

Search found 23 matches

Re: Admin Login Problem

Was sagen denn die Logs von Opencart? Eventuell kommst du ja auch an die vom Server

Jump to post
  • Tue Jul 10, 2012 8:07 pm
  • Replies 2
  • Views 976
Re: Fehlerkonsole

Vermutlich weil du kein "tmp" Verzeichnis hast oder dort nicht reinschreiben darfst.

Jump to post
  • Tue May 08, 2012 10:36 pm
  • Replies 2
  • Views 1558
Re: Probleme nach Serverumzug

Die Berechtigung auf 777 zu stellen ist nie eine gute Idee, eventuell solltest du mal schauen ob der Ordner die richtigen Gruppenberechtigungen hat.

Jump to post
  • Mon Apr 23, 2012 10:53 pm
  • Replies 1
  • Views 850
Re: Gutschriften und Mahnungen Modul

Du kannst unter "Verkauf --> Kunden --> Bearbeiten --> Buchungen" dem Kunden eine Gutschrift geben, dieser wird dann per Mail über die Gutschrift informiert, und kann diese im Shop sehen.

Zu den Mahnungen kann ich nicht wirklich etwas sagen.

Jump to post
  • Mon Apr 23, 2012 10:44 pm
  • Replies 3
  • Views 1066
Re: Bestätigungs Mail FEHLER Entfernen vom "Partnerprogramm"

Ich denke das wird der "Anleitungstext" im Modul "Überweisung" sein.

Den Menüpunkt kannst du im "footer.tpl" löschen.

Jump to post
  • Fri Apr 13, 2012 8:44 pm
  • Replies 2
  • Views 755
Re: Suche auf im Head soll IMMER in Produkttypen suchen.

Falls die Version mit Produkttags arbeitet, kannst du die Artikelnr. in die Produkttags schreiben dann sollte das gehen.

Jump to post
  • Tue Apr 03, 2012 6:31 pm
  • Replies 2
  • Views 689
Re: Umbennenung "Überweisung" in "Vorkasse"

Sollte diese Sprachdatei sein.

Code: Select all

catalog/language/de_DE/payment/bank_transfer.php

Jump to post
  • Wed Mar 28, 2012 7:14 pm
  • Replies 2
  • Views 946
Re: Kleinunternehmen Summeneintrag (ohne MwSt)

Einfach die Sprachdateien entsprechend ändern.

Jump to post
  • Wed Mar 28, 2012 7:11 pm
  • Replies 3
  • Views 866
Re: Rechtliches

Du kannst die auch einfach in das Template einfügen. Ich persönlich halte nicht viel davon den Code in den Controllern oder Models zu verändern, aber das muss jeder selber wissen.

Jump to post
  • Wed Mar 28, 2012 7:10 pm
  • Replies 34
  • Views 44062
Re: Probleme mit ß und ö und ä in der Rechnung!

Schau mal ob das im Template steht:

Code: Select all

<meta http-equiv="Content-Type" content="text/html; charset=utf-8">

Jump to post
  • Wed Mar 28, 2012 7:05 pm
  • Replies 2
  • Views 777
Re: Gewichtausgabe auf Produkt seite

Text sollte das sein: <?php echo $text_weight; ?> Ohne Gewähr könntest du das probieren: <?php echo $products[$product['product_id']]['weight']; ?> <?php echo $product['weight']; ?> Ansonsten musst du mal in den Templates nach "weight" suchen, und schauen was da so rauskommt.

Jump to post
  • Fri Mar 23, 2012 9:34 pm
  • Replies 3
  • Views 759
Re: Versand nach Gewicht per Deutsche Post

Eigentlich nur die entsprechenden Geozonen anlegen, also z.B. Deutschland dann EU und EU Ausland. Danach in den "Gewichtsabhängige Versandgebühren" die jeweiligen Versandkosten eintragen, das war es eigentlich schon. Und ganz wichtig im jeweiligen Produkt immer das Gewicht angeben.

Jump to post
  • Fri Mar 23, 2012 9:29 pm
  • Replies 2
  • Views 1487
Re: Rechtliches

Ich habe das gerade mal bei mir probiert. Wenn ich dich richtig verstehe willst du einmal einen normalen Versand via z.B. DHL 6,90€ und einmal DHL 6,90€ als Nachname also plus 2€ gleich 8,90€? Das sollte man über die "Gewichtsabhängige Versandgebühren" machen können. Du legst einfach eine ...

Jump to post
  • Wed Mar 07, 2012 6:45 am
  • Replies 34
  • Views 44062
Re: Seitenwechsel funktioniert nicht

Liegt wohl an UberSEO ich habe mal beim Entwickler angefragt. Der will heute noch einen Fix zur Verfügung stellen.

Jump to post
  • Mon Nov 28, 2011 8:30 pm
  • Replies 1
  • Views 573
Seitenwechsel funktioniert nicht

Ich habe das Problem das ich innerhalb einer Kategorie die Seiten nicht durchklicken kann. Der Link für Seite vor und zurück schaut auch etwas seltsam aus. Einfach unten mal versuchen die Seiten zu wechseln. Opencart Version 1.5.1.3 als Erweiterung kommt UberSEO zum Einsatz. .htaccess RewriteBase / ...

Jump to post
  • Mon Nov 28, 2011 8:05 pm
  • Replies 1
  • Views 573
Re: SSL Problem

Ja in meiner Testinstallation ging es auch. Ich habs nun aber auch am laufen, leider weiß ich nicht genau wie.

Jump to post
  • Fri Nov 18, 2011 6:04 am
  • Replies 6
  • Views 1104
Re: SSL Problem

Nein das ist das einzige Zertifikat. Die .htaccess habe ich jetzt erstmal gelöscht, um einen Fehler dort auszuschliessen. Ich habe auch gzip und SEO-Urls rausgenommen. Die vqMods habe ich auch schon rausgenommen. Bei allen Browsern das gleiche Problem. Ich installiere gerade zum testen mal einen and...

Jump to post
  • Fri Nov 18, 2011 5:16 am
  • Replies 6
  • Views 1104
Re: SSL Problem

1.5.1.3

Jump to post
  • Fri Nov 18, 2011 4:33 am
  • Replies 6
  • Views 1104
SSL Problem

Ich habe eine SSL Zertifikat für meine Domain, aber die Seiten checkout und account werden nicht auf https:// umgeleitet. Der Adminbereich läuft einwandfrei. In den Einstellungen ist "Verwende SSL" auf "Ja" gestellt. In der config.php habe ich folgende Einstellungen: admin/config...

Jump to post
  • Fri Nov 18, 2011 3:51 am
  • Replies 6
  • Views 1104

Search found 23 matches