Search found 96 matches

Search found 96 matches

Re: pre-order doesn't allow pre-ordering

ok so been playing with all the settings to no avail. What I am trying to do is this, If I set something with zero stock but as pre-order on the products page let the customer go through the checkout and order it. However if I have something that has ran out of stock and I have it set to change to o...

Jump to post
  • Sat Jan 11, 2014 8:10 pm
  • Replies 2
  • Views 624
error log

could anyone shed some light on this error I keep getting. The site keeps stalling and my browser displays this Notice: Error: MySQL server has gone away Error No: 2006 SELECT * FROM `bls_language` in /homepages/9/d88530619/htdocs/blsales/system/database/mysql.php on line 50 This is whats in the err...

Jump to post
  • Sat Jan 11, 2014 7:06 pm
  • Replies 1
  • Views 594
Re: pre-order doesn't allow pre-ordering

just to add, i see if i only have one option available and no stock it shows under availability pre order. My issue is where the same product has lets say 3 sizes, 8x8, 10x10 and 12x12 where I have one in stock and want the others available as pre-order it will only show the one in stock and has no ...

Jump to post
  • Sat Jan 11, 2014 5:58 pm
  • Replies 2
  • Views 624
pre-order doesn't allow pre-ordering

wonder if someone can point me in the right direction. Opencart version 1.5.6 Basically just building a new a shop but we have a range of stuff, some that is always in stock and available straight away, but others are built to order. I have set up pre-order under the settings but if I add a product ...

Jump to post
  • Sat Jan 11, 2014 5:24 pm
  • Replies 2
  • Views 624
Re: VQmod manager not showing?

FIXED - What an idiot I am, it does help if you actually install the VQmod Manager DOH!!!

I installed this to a previous version ages ago and thought when you installed VQmod it automatically brought the VQmod manager with it.

Jump to post
  • Thu Jan 09, 2014 5:57 pm
  • Replies 1
  • Views 426
VQmod manager not showing?

need a little bit of help as im stumped, have searched but can't seem to find a similar issue. Basically I have installed the VQmod, followed the instructions and all went fine. Had the message to say it was installed fine when i went to mysite.com/vqmod/install. So far so good. The file permissions...

Jump to post
  • Thu Jan 09, 2014 5:48 pm
  • Replies 1
  • Views 426
Re: slideshow images are clashing

i'm using chrome, was going to check it in other browsers today but time has got away from me. Must be a chrome issue i'm guessing.

Thanks for the help guys

Jump to post
  • Fri Mar 15, 2013 6:29 am
  • Replies 7
  • Views 1057
Re: slideshow images are clashing

ok i reloaded the wrong image lol, now uploaded a white background image. They don't play over one another now (funny that) but after a few transitions i get white vertical lines through the image. I'll try it on the default theme now and see what happens EDIT: on the default theme i'm still getting...

Jump to post
  • Thu Mar 14, 2013 6:21 am
  • Replies 7
  • Views 1057
Re: slideshow images are clashing

It was still doing it when i had two banners that had a green background. I have now changed the banner to havea white background instead of transparent and its still doing it. Its showing the next image but not clearing the previous EDIT: going from image 1 to image 2 the transition is fine and it ...

Jump to post
  • Thu Mar 14, 2013 6:09 am
  • Replies 7
  • Views 1057
[SOLVED]slideshow images are clashing

http://www.savvysigns.co.uk If someone could give me some help on this little issue it would be much appreciated, I have tried searching but i can't find anything for my search terms. Basically if you view my site you'll see the slideshow images, of which there are two images are clashing with each ...

Jump to post
  • Thu Mar 14, 2013 5:29 am
  • Replies 7
  • Views 1057
Re: Error: E-Mail Message required!

just what i was looking for

Jump to post
  • Tue Mar 12, 2013 3:38 am
  • Replies 67
  • Views 34660
Re: editing the latest and featured modules

thanks for the reply i'll take a look and see

Jump to post
  • Mon Mar 11, 2013 5:21 pm
  • Replies 2
  • Views 293
editing the latest and featured modules

On the homepage of my opencart site I have the latest and featured modules activated but as some of my items have a long title it messes up the spacing of the listed products. I have added a screen shot below. http://i622.photobucket.com/albums/tt309/pitkin03/screenshot_zps1f858e70.png Is there a wa...

Jump to post
  • Mon Mar 11, 2013 3:15 am
  • Replies 2
  • Views 293
Re: deleting install directory breaks /admin

http://shop.lakesurf.co/admin/ works fine so if you can't get in maybe worth just reinstalling and trying again.

Jump to post
  • Tue Nov 08, 2011 6:51 am
  • Replies 1
  • Views 933
Re: how to enable seo url

have you filled the seo keyword box on the product page from the admin area?

Jump to post
  • Sun Nov 06, 2011 1:12 am
  • Replies 24
  • Views 5271
Re: Bulk Print Orders

grrr why can i never find them I just spent half an hour searching using loads of different terms and never found that. Thank you!!!

Jump to post
  • Sat Nov 05, 2011 5:14 pm
  • Replies 8
  • Views 1266

Search found 96 matches