Search found 10 matches

Page 1 of 1

Search found 10 matches

Re: Deleting extension comments is not working

There is a similar comment problem on the extensions page. When trying to add a comment, it says wait, but doesnt post. Also comment look weird on multi paged posts (see the last page of a thread with 3 pages of comments).

Jump to post
  • Tue May 08, 2012 9:10 pm
  • Replies 3
  • Views 1931
Re: Import/Export module - products won't import anymore

I added 2 fields to the product database, maximum and ABC_code. I followed minimum in the export.php tool file, but I still get Notice: Undefined variable: maximum in /home/glink24/public_html/support2/admin/model/tool/export.php on line 562.

What am I missing. This is 1.5.1.3

Jump to post
  • Wed Dec 07, 2011 8:37 am
  • Replies 81
  • Views 52721
Re: OpenCart 1.5.1.3 Released

Hey, Daniel pointed me there for issues I was having problems with tax, header, etc.

And i wanted a jump to test the order mod to see if I should write my own or wait.

So I guess the svn is just for progress tracking?
:-\

Jump to post
  • Wed Nov 30, 2011 1:44 am
  • Replies 252
  • Views 91090
Re: OpenCart 1.5.1.3 Released - 1.5.2 problems

I downloaded 1.5.2 from the svn. Are we not suppose to do that? The add to cart function is not working. And I'm getting errors from: Warning: Error in parsing value for 'font'. Declaration dropped. Source File: http://www.411webhost.com/ndemo2/catalog/view/theme/default/stylesheet/stylesheet.css Li...

Jump to post
  • Tue Nov 29, 2011 11:14 pm
  • Replies 252
  • Views 91090
Re: how to add featured items - not workinig

The techs at Hostgator found a problem with jquery. From the resolution of the ticket: what broke your autocomplete was that OpenCart shipped with one javascript file, but is looking for an older copy of it instead. I edited the file biz/admin/view/template/common/header.tpl and changed the filename...

Jump to post
  • Sat Nov 12, 2011 1:25 am
  • Replies 9
  • Views 3490
Re: MBString settings in PHP.INI

How should the lines be added to the php.ini. I'm not getting the syntax right.

Jump to post
  • Fri Nov 11, 2011 1:15 am
  • Replies 2
  • Views 1407
Re: OpenCart 1.5.1.3 Bug Thread

None of the auto complete functions are working. I doing battle with my webhost to get mbstring resolved. They say it is installed. Etc.

Is there away to bypass and have a drop down menu show like in 1.4.9.3.

This is a new install of 1.5.1.3 with vqmods.

Thanks :choke: :choke:

Jump to post
  • Thu Nov 10, 2011 11:39 pm
  • Replies 599
  • Views 252915
Re: how to add featured items - not workinig

Autocomplete worked for 1.4.9.3. I did a fresh install to 1.5.1.3 and now autocomplete for anything, related products, adding customer names to the newsletter does not work. Is their a way to manually make it work again. I'm working with Hostgator to get mbstrings working. They claim its enabled. He...

Jump to post
  • Thu Nov 10, 2011 9:22 pm
  • Replies 9
  • Views 3490
Re: OpenCart 1.5.1.3 Bug Thread

I'm getting the following error: Could not load language module/feat! in /home/glink24/public_html/bizstore/system/library/language.php on line 26 I can set any modules. Through the site map I can get to my products. The header and footer are their.But big white space on home. Thanks. Oh I upgraded ...

Jump to post
  • Wed Oct 05, 2011 3:46 pm
  • Replies 599
  • Views 252915

Page 1 of 1

Search found 10 matches