Search found 132 matches

Search found 132 matches

3.0.3.3 basic captcha wont work on customer side

Basic captcha has been on and working for a while (since the google one has never worked), but lately I have noticed and tried, and a customer just reported that they cannot get the characters input to match and be accepted.

Jump to post
  • Wed Mar 17, 2021 10:21 pm
  • Replies 1
  • Views 190
Re: settings for SSL to display on more pages

i have these two lines in config file

should the 1st line below be https ?

define('HTTP_SERVER', 'http://xxxxxxx.com/');
define('HTTPS_SERVER', 'https://xxxxxxx.com/');

Jump to post
  • Sat Mar 13, 2021 1:04 am
  • Replies 5
  • Views 203
settings for SSL to display on more pages

opencart 3.0.3.3

I have a site cert installed, but SSL only displays after starting the cart process.

Are there any easy updates in order for more pages to show as secure? Like the home page, or product pages, or category pages, etc.?

Thank you

Jump to post
  • Sat Mar 13, 2021 12:13 am
  • Replies 5
  • Views 203
Re: UPS not working with 3.0.3.3

error logs clear server checked and PHP is ok domain host stated Modsec is whitelisted checking Google console and not sure what i am looking for, but cant see anything strange. The only change I am aware is the production url. - https://github.com/opencart/opencart/pull/6869/commits/4b60feee993fcff...

Jump to post
  • Sat Jan 09, 2021 12:22 am
  • Replies 9
  • Views 503
Re: UPS not working with 3.0.3.3

Cue4cheap,

I have tried each Geo Zone Default, USA, and All Zones

Jump to post
  • Fri Jan 08, 2021 11:37 pm
  • Replies 9
  • Views 503
Re: UPS not working with 3.0.3.3

I tried it on a store that is using a default theme but somehow has an old theme also installed.

Plus i tried it on a bran new fresh install and is using the default theme, no other extensions or theme ever installed.

Both 3.0.3.3 and the log is from the fresh install.

Jump to post
  • Mon Dec 28, 2020 11:12 pm
  • Replies 9
  • Views 503
UPS not working with 3.0.3.3

Must be missing something Triple checked username, password, and that the ACCESS KEY has full production auth. Any help appreciated, tried in test mode, and production, and it just wont display as an option in the cart. Here is the OC ERROR log file if this helps: <?xml version="1.0"?><RatingService...

Jump to post
  • Mon Dec 28, 2020 2:15 am
  • Replies 9
  • Views 503
Re: How to add "Discount" Pricing on Search Display Results

Right now it shows
1. picture
2. title
3. 1st 100 characters or so
4. standard price
5. (just want it to show right under the std price) 10 or more USD $xx.xx

Jump to post
  • Mon Dec 21, 2020 4:12 am
  • Replies 3
  • Views 234
How to add "Discount" Pricing on Search Display Results

OC 3.0.3.3

On the product page, under the base price there is a quantity discount price that displays

Other than another extension, isnt there a way to just have this displayed, a simple fix?

Thank you

Jump to post
  • Mon Dec 21, 2020 2:15 am
  • Replies 3
  • Views 234
Re: animated GIFs on product pages or other virtual images

that is a confusing answer. i uploaded an animated gif for a product, and viewing the web site that gif is static. viewing it stand alone on the same browser it is animated.

Jump to post
  • Thu Dec 10, 2020 9:24 pm
  • Replies 6
  • Views 255
animated GIFs on product pages or other virtual images

Does opencart block Anim Gifs?

Or is there a better method of making product page images moveable for different angles?

Thank you

Jump to post
  • Thu Dec 10, 2020 6:23 am
  • Replies 6
  • Views 255
Re: Version 3.0.3.3 UPS config'd but not appearing

last line says: 2020-12-01 21:00:01 - PHP Notice: Undefined index: REMOTE_ADDR in /home1/belowcst/bbahi/system/library/cart/storecart.php on line 37 My error log says (total list) I see rates in there but it doesnt show up in the cart. 2020-12-01 20:34:56 - UPS DATA RECV: <?xml version="1.0"?> <Rati...

Jump to post
  • Wed Dec 02, 2020 5:05 am
  • Replies 3
  • Views 219
Version 3.0.3.3 UPS config'd but not appearing

Have added a valid and operating production access key, user name and password verified.

UPS module enabled, and on, but during cart checkout, UPS isnt showing as a shipping option???

Other suggestions?

Thank you

Jump to post
  • Wed Dec 02, 2020 4:37 am
  • Replies 3
  • Views 219
is there a page to update the text for "Additional Alert Mail's"

my email server is coding the CC emails for the alerts as spam.

need to change the email text that is sent

"is there a page to update the text for "Additional Alert Mail's""

Jump to post
  • Tue Nov 10, 2020 12:16 am
  • Replies 1
  • Views 184
Re: purchased "Popup Box Module Pro - Perfect tool for professional popups"

So when the extension developer doesnt reply after 3 submissions in over 10 days, then what?

Jump to post
  • Tue Nov 03, 2020 11:10 pm
  • Replies 3
  • Views 476
purchased "Popup Box Module Pro - Perfect tool for professional popups"

Have submitted tickets through opencart and directly through the module company, and the module company hasnt replied to 3 support requests during the last 10+ days The module "Popup Box Module Pro - Perfect tool for professional popups" is installed and the module works. BUT, I have created a pop u...

Jump to post
  • Tue Nov 03, 2020 11:06 pm
  • Replies 3
  • Views 476
coupons for 3.0.3.x

Is there a work around for coupons so that they only apply to one item in the cart instead of one use for the whole order?

Like either highest priced item or lowest priced item in the cart?

Jump to post
  • Wed Sep 30, 2020 2:11 am
  • Replies 1
  • Views 195
Google Shopping and Google Search console issues

OC 3.0.3.x using the Google Shopping plugin provided. For some reason, after activating the feed, Google search console keeps coming back with errors. (listed below) ((I have tried getting a hold of Google, with NO luck. Might as well try to get congress to do something positive and useful....)) Non...

Jump to post
  • Sun Sep 20, 2020 10:56 pm
  • Replies 2
  • Views 584
Re: Google Shopping and Google Search console issues

I have tried getting a hold of Google, with NO luck. Might as well try to get congress to do something positive and useful....

Jump to post
  • Sat Sep 12, 2020 3:38 am
  • Replies 1
  • Views 391

Search found 132 matches