Search found 34 matches

Search found 34 matches

Re: Reliability of the built in Backup / Restore menu in Admin

Thanks for the informative link!

I am still curious as to why the built in backup and restore does not work for me. Hopefully that article will explain the reason.

Jump to post
  • Sat Mar 30, 2019 7:09 am
  • Replies 4
  • Views 178
Importing products creates duplicate products with $0 price using Import / Export Tool

I am importing about 200 products with updated information using the Import / Export Tool. The import proceeds without any errors and gives the green success notification. When I look at the list of Products there are lots of duplicates that appear to be identical but the price is set to $0. I could...

Jump to post
  • Sat Mar 30, 2019 6:37 am
  • Replies 1
  • Views 263
Re: Reliability of the built in Backup / Restore menu in Admin

Thanks for the suggestion. They do have one and I will see if it works for me.

Jump to post
  • Thu Mar 28, 2019 5:44 am
  • Replies 4
  • Views 178
Reliability of the built in Backup / Restore menu in Admin

I have been backing up my installation using the this menu System > Maintenance > Backup / Restore. However, I have not yet been able to get a restore to work. Some kind of error always stops the restore at about 75% of completion. Is there some other way to backup OpenCart 3.x that is more likely t...

Jump to post
  • Thu Mar 28, 2019 5:12 am
  • Replies 4
  • Views 178
Re: Fatal Error when adding a new product from Admin

After much searching I finally found where to change the AI to enabled. I clicked on the "Change" button, then scrolled over until I found the AI column and ticked the check box, then saved it. This was the suggestion in the link above that worked: In short you need to go in to phpMyAdmin and change...

Jump to post
  • Thu Mar 28, 2019 4:32 am
  • Replies 8
  • Views 340
Re: Fatal Error when adding a new product from Admin

I found the database and ran this in the SQL box got syntax errors. What is wrong with the way I have this typed or do I have the wrong command altogether? I got this from the solution links posted here. ALTER TABLE mydatabaseprefix _product_advertise_google CHANGE product_advertise_google_idproduct...

Jump to post
  • Thu Mar 28, 2019 4:15 am
  • Replies 8
  • Views 340
Re: White Space showing in image name

I am experiencing the same issue. Images uploaded through the Admin for an individual product will sometimes display blank spaces between some characters in the file name. This doesn't happen every time, but once it occurs, it stays that way permanently. Example: Original File Name product-name-2x55...

Jump to post
  • Mon Mar 25, 2019 6:48 am
  • Replies 3
  • Views 308
Re: Fatal Error when adding a new product from Admin

Thanks. I did search several times for quite a while. I find the search very difficult to use with a 5 word limit. Sometimes I get lucky, other times I get bupkis. You have to get the combination of words just right to get any meaningful results sometimes. I have also been searching as to how to fin...

Jump to post
  • Sat Mar 23, 2019 5:25 am
  • Replies 8
  • Views 340
Fatal Error when adding a new product from Admin (Solved)

I usually add new products using the Import/Export Tool. The only modification of files has been what I did as described in this thread: https://forum.opencart.com/viewtopic.php?f=202&t=210515 Today I tried adding a single product and got this error message. If I go to the products page in Admin, th...

Jump to post
  • Sat Mar 23, 2019 12:40 am
  • Replies 8
  • Views 340
Re: Guest Checkout works. Registered Account fails at Payment Method

I haven't run into that bug yet. Thanks for bringing it to my attention. Would it be best to only use the methods you provided or can I implement your posted changes in addition to what I already did without any problems? And is this the fix I should be using? As an experimental fix you could try ma...

Jump to post
  • Fri Mar 15, 2019 12:26 am
  • Replies 8
  • Views 348
Re: Softalicious vs Installatron experience

Thanks for the tip!
I have used Installatron for Magento and OpenCart for many years, but I will definitely try an uploaded installation of OpenCart 3.0 to see if it still has the checkout bug in it.

Jump to post
  • Fri Mar 15, 2019 12:14 am
  • Replies 2
  • Views 218
Re: Guest Checkout works. Registered Account fails at Payment Method

Thanks for that suggestion! That appears to be it. I found this post here on the forum as well, implemented the changes and the problem has been fixed. (knock on digital wood...) https://forum.opencart.com/viewtopic.php?t=204601 Post by Qphoria » Fri May 25, 2018 2:17 am Are you using IE or Edge? Th...

Jump to post
  • Thu Mar 14, 2019 10:59 pm
  • Replies 8
  • Views 348
Re: Adding options to product only 5 show..

For anyone stumbling on this when searching for this problem, in this new installation of OpenCart I found the line to edit was 435 when viewed in Atom. OC version 3.0.3.1. Unfortunately the fix didn't work on this installation. I changed it to a larger number, but now only 1 parent category choice ...

Jump to post
  • Thu Mar 14, 2019 12:22 am
  • Replies 7
  • Views 1374
Re: Guest Checkout works. Registered Account fails at Payment Method

That would be great if we could, but unfortunately there is no budget for paying anyone anything on this project. 100% Volunteers only. Hopefully we will be able to work it out. I noticed from multiple searches here and out on the web that there are quite a few people who have had the same issue wit...

Jump to post
  • Thu Mar 14, 2019 12:12 am
  • Replies 8
  • Views 348
Guest Checkout works. Registered Account fails at Payment Method

Update - Now I can't seem to replicate the problem below.......what the heck? New install of 3.0.3.1 Guest Checkout works fine. Email sent, no problems. When checking out using the Registered Account option, the checkout process fails at Payment Method step. The payment options are displayed but it ...

Jump to post
  • Wed Mar 13, 2019 7:44 am
  • Replies 8
  • Views 348
Re: More Complete Tutorial for Export and Import Tool V3.x by MHCCORP?

I have spent days looking for a reasonably complete tutorial on this extension. If one exists and someone knows where to find it, please post a link. Thanks!

Jump to post
  • Wed Mar 13, 2019 7:34 am
  • Replies 2
  • Views 167
Re: stock_status_id - What do the numbers represent?

I have not defined any stock status. These are the default numbers that were found with the demo installation.
I am just trying to figure out which number to use to set the stock status for each item when importing new products, or is there some other field I missed that defines the stock status?

Jump to post
  • Wed Mar 13, 2019 12:01 am
  • Replies 4
  • Views 164

Search found 34 matches