Search found 14 matches

Page 1 of 1

Search found 14 matches

Re: Total Not Calculating Properly

Fixed it. First, I reverted back to the way it was before i made the changes mentioned above (still leaving 2 Add to Cart buttons though). Second, instead of having them both listed as <input type="button" value="<?php echo $button_cart; ?>" id="button-cart" class="button" /> i gave them individual ...

Jump to post
  • Sat Nov 09, 2013 11:44 am
  • Replies 2
  • Views 477
Re: Total Not Calculating Properly

BTW I'm on 1.5.6. Clean install. Sorry for forgetting that, it was early when i posted lol

Jump to post
  • Sat Nov 09, 2013 10:30 am
  • Replies 2
  • Views 477
Total Not Calculating Properly

I have products with a lot of options and wanted to add an additional "Add to Cart" button at the top of the Product.tpl page (catalog/view/theme/*/template/product.tpl). I simply copied the entire div containing the Add to Cart button but it didn't work. I found an answer on another forum here: htt...

Jump to post
  • Sat Nov 09, 2013 12:25 am
  • Replies 2
  • Views 477
Re: Order confirmation email - embedded logo issue

Thanks a lot Clorne and Haydent, working for 1.5.6! I've been racking my brain for hours trying to figure this issue out...I even tried a direct url link to the logo but couldn't get my store logo to show in the order confirmation emails...installed the vqmod and it worked instantly...thanks again

Jump to post
  • Fri Nov 08, 2013 3:23 pm
  • Replies 5
  • Views 2629
Re: DISABLE - Product Image Popup Size

thanks emmetje for the update for 1.5.1 - also working on 1.5.6! ;D

Jump to post
  • Thu Oct 31, 2013 9:49 am
  • Replies 49
  • Views 20012
Re: Manufacturer Carousel 404 Error

Yep, that did the trick! I went to System > Design > Banners > Manufacturers and added "http://www.myurl.com/store" in front of each of the manufacturer URL links and it works now (my site is in a sub-directory called store obviously)...thanks very much!

Jump to post
  • Tue Oct 25, 2011 5:41 am
  • Replies 7
  • Views 1021
Re: Manufacturer Carousel 404 Error

You are correct. I have them in a sub-directory that's password protected while the site is under development. Thanks for the reply, I'll try changing the URL's and hopefully that will work! :)

Jump to post
  • Tue Oct 25, 2011 5:27 am
  • Replies 7
  • Views 1021
Manufacturer Carousel 404 Error

Hi, I'm using 1.5.1.3 - clean install. When I click the manufacturer logos on the carousel on the home page, I get a 404 (page not found) error for all the manufacturers (even when I add a new one). Any ideas on why this is happening? I have made some modifications: Template CSS changes, and minor c...

Jump to post
  • Mon Oct 24, 2011 10:56 pm
  • Replies 7
  • Views 1021
Re: Rollover Menu Customization

I figured it out. It's in the template CSS file around line 371:

#menu > ul > li:hover

changed the background color.

Jump to post
  • Tue Oct 18, 2011 9:19 am
  • Replies 2
  • Views 420
Re: how would i change the "add to cart" color button?

That's for the active button. For inactive, there are 2 other images - "button-left" and "button-right".

Jump to post
  • Tue Oct 18, 2011 9:08 am
  • Replies 3
  • Views 627
Re: how would i change the "add to cart" color button?

I'm a noob but think i can answer this one. Go to Catalog > View > Theme > (Your Theme) > Image. There are 2 separate images called "button-left-active.png" and "button-right-active.png". You can edit them w/ Photoshop, Fireworks, etc and make them any color you like. You could also replace them wit...

Jump to post
  • Tue Oct 18, 2011 9:07 am
  • Replies 3
  • Views 627
Re: Rollover Menu Customization

OpenCart 1.5.1.3
Clean install

Jump to post
  • Tue Oct 18, 2011 8:03 am
  • Replies 2
  • Views 420
Rollover Menu Customization

Which file controls the color of the menu bar when moused over (see image). I checked the template css file but didn't see it (but may have missed it).

Image

Jump to post
  • Tue Oct 18, 2011 8:02 am
  • Replies 2
  • Views 420

Page 1 of 1

Search found 14 matches