Search found 2 matches

Page 1 of 1

Search found 2 matches

Re: ModernStore 1.5.1.1 compatible

Degsey wrote:Marcatto

You also have a problem with the currency changer it shows php errors when clicked.
thanks man =]

i didn't see this.. it was a language problem, fixed !

Jump to post
  • Thu Sep 15, 2011 10:08 am
  • Replies 19
  • Views 7844
Re: ModernStore 1.5.1.1 compatible

Hi Koev!

At first, this template is awsome! Congratulations!

I bought this template some days agora and it works perfectly one my 1.5.1.2 store... but...on internet explorer i got some bugs =´/

could you tell me how to fix them?

thankss so much!

here is the website: www.cdkeys4ever.com

Jump to post
  • Thu Sep 15, 2011 8:18 am
  • Replies 19
  • Views 7844

Page 1 of 1

Search found 2 matches