Search found 17 matches

Page 1 of 1

Search found 17 matches

Re: Fatal error: require_once()... /index.php on line 21

So, what is the solution for issue? How can I fix this problem?

Cheers,
Michael

Jump to post
  • Mon Nov 25, 2013 10:45 am
  • Replies 10
  • Views 41900
Fatal error: require_once()... /index.php on line 21

Hi, I am using Crazydomain.com.au hosting service and after they upgraded web hosting, our website is down. :( We haven't touched any code and used to work properly (www.laptoppanel.com.au), but they said our web coding has problem. Here is the error message each time open the website. =============...

Jump to post
  • Mon Nov 25, 2013 9:33 am
  • Replies 10
  • Views 41900
Re: 한글 언어팩 OC 1.5.4

고맙습니다. 1.5.5.1에서 너무 유용하게 잘 활용했어요. :)

Jump to post
  • Fri May 31, 2013 8:09 am
  • Replies 1
  • Views 6874
Re: 한국식 이름과 주소설정은 어떻게해야 하나요?

저도 성, 이름때문에 고민하다가 성은 성명으로, 이름은 ID로 바꿨습니다.

꼼수지만 그렇게 하고나니 그리 나쁘지는 않더군요 :)

Jump to post
  • Thu May 16, 2013 7:10 pm
  • Replies 3
  • Views 8989
Re: Error upon upgrading from 1.5.4.1 to new version

I found the install (1.5.5.1) script wasn't correct. ??? Download and upgraded 1.5.5.1 again and now it is working properly.

Jump to post
  • Fri May 03, 2013 9:04 am
  • Replies 9
  • Views 1154
Re: Error upon upgrading from 1.5.4.1 to new version

Currently 1.5.4.1 runs but have error when search a item. I have a full backup files (right before upgrading) and DB (from Backup/Restore in Admin mode). Three Backup files 1. 2013/04/30 2. 2013/01/22 3. 2012/10/13 DB file (from Backup/Restore in Admin mode) 1. 2013/04/30 2. 2013/04/05 3. 2013/01/22...

Jump to post
  • Thu May 02, 2013 10:21 pm
  • Replies 9
  • Views 1154
Re: Error upon upgrading from 1.5.4.1 to new version

In Backup / Restore in admin mode, after restore the backup DB, I got a warning message. ------------------------------------------------------ Warning: The file you uploaded was empty! ------------------------------------------------------ Increase memory_limit (memory_limit=256M) in admin/php.ini ...

Jump to post
  • Thu May 02, 2013 8:18 pm
  • Replies 9
  • Views 1154
Re: Error upon upgrading from 1.5.4.1 to new version

I just find out that even now the current website which I restored backup files occur error message when search item on the website. It is getting worse..... I just deleted all files first in server and copied old files to the server again. -----------------------------------------------------------...

Jump to post
  • Thu May 02, 2013 2:55 pm
  • Replies 9
  • Views 1154
Re: Error upon upgrading from 1.5.4.1 to new version

Yes, rerun the script.

After got the error, deleted all files from server and restored backup files, then upgraded to v1.5.5.1 with new script again, but I got the same error message.

Jump to post
  • Thu May 02, 2013 9:14 am
  • Replies 9
  • Views 1154
[SOLVED] Error upon upgrading from 1.5.4.1 to new v.

Notice: Error: Table 'customer_ban_ip' already exists Error No: 1050 RENAME TABLE `customer_ip_blacklist` TO `customer_ban_ip` in /home2/laptoppa/public_html/system/database/mysql.php on line 50 I have this error message after upgrading from v1.5.4.1 to v1.5.5 or v1.5.4.1 to v1.5.5.1 I found this bu...

Jump to post
  • Wed May 01, 2013 8:12 pm
  • Replies 9
  • Views 1154
Re: Please help~! Warning: ini_set() A session is active

The error message is gone. Thanks

Add to .htaccess
==================================
#PHP_FLAG register_globals ON
PHP_VALUE mysql.default_charset UTF8
php_value magic_quotes_gpc 0
==================================

It was because of Register Globals and Magic Quotes GPC setting.

Jump to post
  • Wed May 01, 2013 7:38 pm
  • Replies 5
  • Views 8064
Re: Please help~! Warning: ini_set() A session is active

I tried to follow your advice, but didn't work. Even I reinstalled v1.5.5.1 and I have the same message. When I installed, in PHP Settings "Registered Globals" and "Magic Quotes GPC" are ON Is this the reason I have this error message? If so, how can I OFF the settings? In admin, I tried to copy a p...

Jump to post
  • Mon Apr 29, 2013 2:35 pm
  • Replies 5
  • Views 8064
[SOLVED] Warning: ini_set() A session is active

Hi, I installed opencart_v1.5.5.1 and I have this message. ================================================ Warning: ini_set(): A session is active. You cannot change the session module's ini settings at this time in /home/hosting_users/blade8538/www/system/library/session.php on line 7Notice: A ses...

Jump to post
  • Fri Apr 26, 2013 1:04 pm
  • Replies 5
  • Views 8064
Re: upgrade from 1.5.0.5 to 1.5.1.1

Thanks guys !!!!!!!!!!!!!!!!
It solves the problem perfectly
;D

Jump to post
  • Fri Aug 26, 2011 4:03 am
  • Replies 6
  • Views 963
Re: upgrade from 1.5.0.5 to 1.5.1.1

I just restored the website. Can you please let me know how to re-configure the modules? I am not good at PHP program. It seems I have to edit something these files, but I am not sure what I have to do. foreach() ------------------------ column_left.php content_bottom.php column_right.php content_bo...

Jump to post
  • Thu Aug 25, 2011 1:27 pm
  • Replies 6
  • Views 963
upgrade from 1.5.0.5 to 1.5.1.1

Hi, I just upgrade 1.5.0.5 to 1.5.1.1 and got error message. I haven't customize 1.5.0.5 at all. I didn't restore the website, so you can see the error message. I hope you can give me some advice. Here is the website address: http://www.laptoppanel.com.au/ -------------------------------------------...

Jump to post
  • Thu Aug 25, 2011 2:41 am
  • Replies 6
  • Views 963

Page 1 of 1

Search found 17 matches