Search found 23 matches

Search found 23 matches

Fatal error: Class 'Modelreportcustomer'

After having problems with our upgrade from 2.0.3.1 to 2.1.0.2 I have gone back to 2.0.3.1 using backups. I have uploaded our backup opencart 2.0.3.1 and uploaded our backup database. The website is working, with a few issues, but the main problem is I can't log into admin. The admin login page load...

Jump to post
  • Mon Jan 25, 2016 3:12 pm
  • Replies 1
  • Views 483
Re: Upgrade 2.0.3.1 to 2.1.0.2 Undefined Method openbay/ebay

Thank you for taking the time to help, but.... Your linked page and most upgrade warnings are with reference to upgrading from 1.5 to 2.0 For example the title of your linked page is "Migrating your data from OpenCart Version 1.5.6.4 to Version 2.1.0.1", so I don't see how that and other posts would...

Jump to post
  • Mon Jan 25, 2016 11:43 am
  • Replies 6
  • Views 999
Re: Upgrade 2.0.3.1 to 2.1.0.2 Undefined Method openbay/ebay

I followed the upgrade process described in the text file included with the Opencart software download. Which means I uploaded all the files excepted the config files and followed the upgrade instructions by going to mysite.com/install. I also found that my config file was slightly different to the ...

Jump to post
  • Mon Jan 25, 2016 10:39 am
  • Replies 6
  • Views 999
Upgrade 2.0.3.1 to 2.1.0.2 Undefined Method openbay/ebay.php

Just upgraded from 2.0.3.1 to 2.1.0.2 and our site has crashed with the following error: Fatal error: Call to undefined method Loader::library() in /home/xxxxx/public_html/system/library/openbay/ebay.php on line 146 I have tried the recommendations in the following posts, but these are for 2.1.0.1 a...

Jump to post
  • Mon Jan 25, 2016 8:16 am
  • Replies 6
  • Views 999
All Descriptions (ckeditor) Not Showing In Admin

Hi, We just did a clean install of v1.5.5.1 and have found that the description boxes in admin (product, category & information) are not displayed. The word 'Description' is shown but no editor or text next to it. We were using v1.5.3.1 with no problems and did a clean install of this v1.5.5.1 on a ...

Jump to post
  • Sat Aug 03, 2013 6:16 pm
  • Replies 1
  • Views 244
Vend Point of Sale (POS) Integration

Hi,

Does anyone know of an existing integration mod for Opencart and Vend POS?
Or anyone planing to develop one in the near future?

Vend is a cloud based POS system which also integrates with Xero cloud accounting software.
www.vendhq.com
www.xero.com

Thanks

Jump to post
  • Sat May 26, 2012 8:53 pm
  • Replies 10
  • Views 9072
Re: Why Robots Noindex Nofollow on Home Page

I found the where the code was coming from. It is part of a purchased vqmod mod for 'ajax add to cart- v2' by harryo. I have contacted harryo by pm, but no answer yet. I have removed the code from my site and it is starting to get indexed by Google again. I guess the code has been left in from his d...

Jump to post
  • Wed Apr 04, 2012 7:28 pm
  • Replies 4
  • Views 1385
Why Robots Noindex Nofollow on Home Page

Hi, We have recently noticed that our site no longer shows up on Google when you search for our company name, whereas a few weeks ago it was listed together with indexed pages. I think the problem might be due to a 301 redirect I did on the htaccess page, to send non www to www, so hopefully that wi...

Jump to post
  • Thu Mar 29, 2012 5:01 pm
  • Replies 4
  • Views 1385
Re: Qphoric Eway Payment Module Error

Hi Qphoria I have just got back from being out of the country and assume that you have made some changes to our eway files? Real payments are working great now with no error messages, but the test payment system only shows a blank page after the confirm payment. I am not too worried about it as the ...

Jump to post
  • Wed Nov 02, 2011 7:23 pm
  • Replies 8
  • Views 1030
Re: Qphoric Eway Payment Module Error

Thanks,
but with that change I get a blank screen, no message and no order or test payment transfer.

Jump to post
  • Tue Oct 25, 2011 5:33 pm
  • Replies 8
  • Views 1030
Re: Qphoric Eway Payment Module Error

Thanks I have uploaded the new file and it seems to work fine. I still have the same error message as described above, although the line number has changed to 63 due to the changes to the new uploaded file: Warning: Cannot modify header information - headers already sent by (output started at ///pub...

Jump to post
  • Mon Oct 24, 2011 7:19 pm
  • Replies 8
  • Views 1030
Qphoric Eway Payment Module Error

Hi I Installed the Eway module from Qphoric a weeks ago and it has been working fine until recently, including in test mode. OC version 1.5.1.2 A customer complained about an error message during payment, so they were unsure if the transaction had worked. The transaction looked good from our end so ...

Jump to post
  • Sun Oct 23, 2011 7:19 pm
  • Replies 8
  • Views 1030
Re: Sub sub-categories in menu?

Thank you very much for the code, it works great so far. Had a few problems with the styling but getting there. I have attached a screen shot of the problem on your site, but wouldn't worry too much about it. The browser is IE8.0.6, but I have found that it seems to display quite a few things weird ...

Jump to post
  • Mon Oct 10, 2011 1:57 pm
  • Replies 25
  • Views 40226
Re: Sub sub-categories in menu?

That works well now.
The sub sub category text is extending out of the drop down box to the right in ie8 though.

Any chance of you sharing your code for this when you get a chance?

Jump to post
  • Fri Oct 07, 2011 1:08 pm
  • Replies 25
  • Views 40226
Re: Sub sub-categories in menu?

Looks great and just what we have been looking to do as well.
Your sub category links do not appear to be working correctly though.
If you select sub category 1 (under stereos), it goes to CD Players and not sub category 1.

Jump to post
  • Fri Oct 07, 2011 9:32 am
  • Replies 25
  • Views 40226
Re: eWay Not Working

The latest payment module for 1.5 supplied by eway has been causing us problems.
Eway were unable to help, so I bought the latest eway module supplied by Qphoria.
Sould have saved myself a lot of problems and bought it earlier as so far it seems to work perfect!

Jump to post
  • Sat Sep 17, 2011 6:00 pm
  • Replies 17
  • Views 2624
Re: Multi Column Category Menu

Looks good.
This mod is something that a quite a few people here have been looking for, myself included.
Any chance of sharing the code for the third category level?

Thanks

Jump to post
  • Thu Sep 15, 2011 1:17 pm
  • Replies 14
  • Views 11024
Re: Admin Stock Level Warning v1.5.1

Yes, what we would like is list of all the out of stock products to appear in admin. The out of stock status would need to be determined by a stock warning level set for each individual product. Below is an example of why this is required for us and to make sure that I am not missing something! We h...

Jump to post
  • Mon Sep 12, 2011 6:03 pm
  • Replies 5
  • Views 1018
Re: eWay Not Working

I am guessing that it is something to do with the next step in the process being the confirmation page, which is not a secure page?

Jump to post
  • Fri Sep 09, 2011 7:14 pm
  • Replies 17
  • Views 2624
Re: eWay Not Working

I had the same issue, I solved it by manually deleting ALL the Eway files , even the images (compare them with the module) and then reinstalling. Just go onto Eway chat and Robert or Caroline will send it to you. OZ Thanks, I got the updated module and the payment works good now apart from the foll...

Jump to post
  • Fri Sep 09, 2011 6:23 pm
  • Replies 17
  • Views 2624

Search found 23 matches