Search found 169 matches

Search found 169 matches

Cannot log into Admin

Hi

I was wondering if anyone can help.

When I attempt to log into the Admin it doesn't log in but then eventually brings a message saying THE PAGE YOU REQUESTED CANNOT BE FOUND!

I haven't changed anything. It was working perfectly last time I logged on a few days ago.

Thanks in advance

Jump to post
  • Thu Nov 14, 2019 5:29 am
  • Replies 1
  • Views 98
Allproducts link no longer working

Has anyone else experienced the http://www.website/index.php?route=product/allproduct to not work. When I now click on the All Products tab on the home page, it doesn't bring a THE PAGE YOU REQUESTED CANNOT BE FOUND! Even if I click on the All Products link via the site map I get the same issue. I c...

Jump to post
  • Sun Aug 11, 2019 11:56 pm
  • Replies 1
  • Views 174
Re: SEO URL Batch Processing

I haven't received anything. I have also looked in the junk folder. I have resent the original email

Jump to post
  • Wed Jul 31, 2019 10:10 pm
  • Replies 12
  • Views 441
Re: SEO URL Batch Processing

I did, I sent you 2 support emails

Jump to post
  • Wed Jul 31, 2019 9:47 pm
  • Replies 12
  • Views 441
Re: SEO URL Batch Processing

Surely if the SEO URL works when you save a product the Pattern for Products is set correctly?

Jump to post
  • Wed Jul 31, 2019 9:38 pm
  • Replies 12
  • Views 441
Re: SEO URL Batch Processing

Ok, so you are saying that the Product Keyword below is the SEO URL ?

Image

However I did the batch processing but it didn't add any SEO URLS to any products. It does add this when you save a product but not when batch processing.

Jump to post
  • Wed Jul 31, 2019 9:28 pm
  • Replies 12
  • Views 441
Re: SEO URL Batch Processing

Is anyone able to help?

Thanks in advance

Jump to post
  • Wed Jul 31, 2019 9:07 pm
  • Replies 12
  • Views 441
Re: SEO URL Batch Processing

Hi

Thanks for your reply. It’s actually your module I am using. I sent you a support email earlier.

Thanks

Jump to post
  • Sun Jul 28, 2019 9:29 pm
  • Replies 12
  • Views 441
SEO URL Batch Processing

Hi I have an SEO module installed that creates an SEO urls when you save a product in admin. That's great, however I need to batch process all the products to have an SEO url. The module does batch processing for keywords etc but not SEO urls. Is their an easy way of doing this like an SQL query? Th...

Jump to post
  • Sun Jul 28, 2019 7:49 pm
  • Replies 12
  • Views 441
Re: Multi Store Setup with different domains

Thanks D3MO

I think I understand. Do we need to do anything with the 2nd domain if can it stay on the hosting company where it was registered and just redirect it to the folder?

Jump to post
  • Tue May 28, 2019 1:32 am
  • Replies 2
  • Views 196
Multi Store Setup with different domains

Hi everyone

Is there clear instructions on setting up a multi store with different domains. All I can find is using a sub domain. Any help or instructions will be grateful.

Thank you in advance

Jump to post
  • Mon May 27, 2019 10:24 pm
  • Replies 2
  • Views 196
Error when trying to open an information page in admin

Hi Whenever I try to open any of the information pages I get the following error. Does any now how to fix this? Thanks in advance Fatal error: Uncaught exception 'Exception' with message 'Error: Unknown column 'language_id' in 'where clause'<br />Error No: 1054<br />SELECT DISTINCT *, (SELECT keywor...

Jump to post
  • Wed Dec 05, 2018 3:25 am
  • Replies 1
  • Views 218
Search function only works with exact match

Hi

I was wondering if anyone can help. I have realised that the search function only works with an exact match. Is there a way for the search to work irrespective of the word has a capital letter or not?

Thank you in advance.

Jump to post
  • Sun Apr 01, 2018 4:37 am
  • Replies 6
  • Views 487
Re: VQmod Update not working - has errors

Hi Straightlight Thank you for your reply. I have tried following your instruction. Now i am getting what I got before I tried to upload an updated vqmod and that is a blank page for both the front page and admin. There was an issue with the server and now I cannot seem to sort this out. Your help i...

Jump to post
  • Sat Feb 03, 2018 3:23 pm
  • Replies 6
  • Views 1820
VQmod Update not working - has errors

Hi I was wondering if someone can help. I cannot figure this out. I have updated VQmod to v2.6.3-opencart. I followed all the instructions and now get the following error. Fatal error: Cannot instantiate abstract class VQMod in /home/XXXX/public_html/vqmod/vqcache/vq2-system_engine_loader.php on lin...

Jump to post
  • Fri Feb 02, 2018 3:06 am
  • Replies 6
  • Views 1820
Re: Problem with redirects and htaccess file

victorj WOW WOW WOW thank you. That has worked. Thank you very much. And thank you to Ernie as well for your initial help.

Jump to post
  • Tue May 24, 2016 7:29 pm
  • Replies 11
  • Views 1163
Re: Problem with redirects and htaccess file

Hi Ernie

I changed the domain to xxxxx as I didn't want to make it public.

You can see that the redirect is set ok. But the redirect goes to youtube rather then /explanations\/bazingabox\.html

But if I clear the htaccess file and just have this redirect, it works as it should.

Jump to post
  • Mon May 23, 2016 6:17 pm
  • Replies 11
  • Views 1163
Re: Problem with redirects and htaccess file

This is what's in my htaccess file. At the end you an see the current redirect. For some reason it is still being redirected t the old YouTube redirect. RewriteOptions inherit # 1.To use URL Alias you need to be running apache with mod_rewrite enabled. # 2. In your opencart directory rename htaccess...

Jump to post
  • Mon May 23, 2016 3:46 am
  • Replies 11
  • Views 1163
Re: Problem with redirects and htaccess file

Exactly that. The only .htaccess file I can locate is in the public_html folder.

Jump to post
  • Mon May 23, 2016 3:06 am
  • Replies 11
  • Views 1163
Re: Problem with redirects and htaccess file

Thanks for your reply.

Im not entirely sure what you mean. When I create a redirect via cPanel, the redirect shows in the .htaccess file located public_html/.htaccess

I couldn't locate any other .htaccess file apart from the ones locataed in public_html

Jump to post
  • Mon May 23, 2016 2:27 am
  • Replies 11
  • Views 1163

Search found 169 matches