Search found 3 matches

Page 1 of 1

Search found 3 matches

Re: WYSIWYG editor problem

Hi Guys Need your help. I`m using an older Opencart 1.2.9 and my WYSIWYG editor has left the building.The solution below does not work for me as there is no ckeditor.js loaded. only the old fckeditor and it does not contain .htaccess files n the folder admin\view\javascript\ckeditor was a .htaccess-...

Jump to post
  • Tue Dec 13, 2011 6:31 pm
  • Replies 13
  • Views 5612
Upgrade from 1.2.9 to 1.5.1.1

Hi Guys
1.5.11 seems the way we all want to go. Any ideas how to upgrade from 1.2.9 to 1.5.1.1? Maybe i should just start from scratch. Is OC 1.5.x available as a stand alone install?
regards

Jump to post
  • Thu Aug 04, 2011 4:29 pm
  • Replies 4
  • Views 684
Re: Easy Upgrade: v1.2.9 to v1.3.0

Hi All Please help a somewhat novice here. My website has been hacked quite a bit lately. i read in one of the forums that older OC like v1.2.9 etc had some issues.i dont quite know what version i`m using only that the site is more than 2yrs old. i need to upgrade from probably 1.2.9 to 1.5.X. What ...

Jump to post
  • Wed Aug 03, 2011 11:49 pm
  • Replies 12
  • Views 8595

Page 1 of 1

Search found 3 matches