Search found 36 matches

Search found 36 matches

Re: Upgrade Advice: 1.5.6.4 to 3.0.2

Thanks Kestas - rest assured it is all going to be for v3.0.2, no old stuff hanging around.

Still need to work out how to transfer the interim customer / orders / reviews etc updates that take place whilst the upgrade is being built. Any ideas?

Jump to post
  • Fri Jan 04, 2019 8:58 pm
  • Replies 4
  • Views 297
Upgrade Advice: 1.5.6.4 to 3.0.2

Hi All I have a store i'm upgrading to 3.0.2 from 1.5.6.4. It is loaded with mods and I'm happy with the upgrade process (ditching all the existing site, retaining DB, upgrading, reinstalling mods and theme for OC3.0.2). The problem is the amount of time it will take to take the site down, carry out...

Jump to post
  • Fri Jan 04, 2019 5:16 am
  • Replies 4
  • Views 297
Re: Updating PHP version would affect the opencart site?

I understand the need to get updated to the most recent OC possible, but some of my customers don't so i need to keep 1.5.6.4 going for a little while longer for some of them whilst they evaluate options to update, but the service we use is making everyone upgrade their hosting to PHP7.2. What are t...

Jump to post
  • Tue Jul 10, 2018 10:33 pm
  • Replies 47
  • Views 8887
Re: Updating PHP version would affect the opencart site?

I installed the script shown above for OC 1.5.6.4 operating on PHP7.2 and still no luck - any suggestions? I also have to do it for OC2.3.0 so will use the appropriate script for that as well.

Thanks for any suggestions

Jump to post
  • Tue Jul 10, 2018 2:01 am
  • Replies 47
  • Views 8887
OC2.3.0 on PHP7.2

Does any one know how to get OC 2.3.0 working on PHP7.2 where mcrypt has been removed? OC 2.3.0 needs mcrypt, is there a workaround similar to the 1.5.6.4 workaround described in this forum?

Thanks for any assistance!

Jump to post
  • Fri Jul 06, 2018 11:55 pm
  • Replies 5
  • Views 775
Re: Updating PHP version would affect the opencart site?

Does any one know how to get OC 2.3.0 working on PHP7.2 where mcrypt has been removed? OC 2.3.0 needs mcrypt, is there a workaround similar to the 1.5.6.4 workaround above?

Thanks

Jump to post
  • Fri Jul 06, 2018 11:23 pm
  • Replies 47
  • Views 8887
Re: sessions

Thanks

I don't see a tmp folder anywhere, not in the ftp root or web root. In fact i don't see one on any site. Do i need to set one up and specify it in the php ini file? (found some notes on it elsewhere)

Thanks!

Jump to post
  • Mon Jan 29, 2018 9:31 pm
  • Replies 2
  • Views 264
sessions

Hi all Recently I had the following warning for a OC 2.3.0.2 site: PHP Warning: SessionHandler::write(): open(/sessions/sess_90265767b4c4fe01ab2cadbda, O_RDWR) failed: Permission denied (13) in /xxxxxxx/system/library/session/native.php on line 21 I cleared out all the files and got the site working...

Jump to post
  • Sat Jan 27, 2018 12:39 am
  • Replies 2
  • Views 264
Re: Session Handler Error

Hi Guys Just come across this issue myself - not sure why it came up either. Using OC2.3.0.2 which was installed as an upgrade of 1.5 in mid December. It appears all the session files created were stored since around then. Should that happen? Should the sessions be removed after a time period? Any i...

Jump to post
  • Wed Jan 24, 2018 10:28 pm
  • Replies 4
  • Views 1531
Upgrading v1.5.5.1 to 2.3.0.2

HI All I'm running the upgrade script and have got the following error: Error Code(0): Error: Duplicate entry '8-1' for key 'PRIMARY' Error No: 1062 INSERT INTO `customer_group_description` SET `customer_group_id` = '8', `language_id` = '1', `name` = 'Default' in /system/library/db/mysqli.php on lin...

Jump to post
  • Fri Nov 24, 2017 3:57 am
  • Replies 1
  • Views 338
Duplicating Sellya Theme for Multistore

Hi all I need to duplicate the Sellya theme i am currently using on an OC 1.5.6.4 site for use on an additional domain using multisite but without the original theme settings .i.e new look for the new site. Does anyone have any idea about the process for doing this that will work? Thanks for your he...

Jump to post
  • Sat Feb 04, 2017 2:02 am
  • Replies 2
  • Views 854
Hide active products from search

HI I have a store with some active products we use in a "product builder" - these products are only used in the product builder because of the manner in which it works and the nature of the products and aren't linked to any category. However if someone searches for a product it will probably show up...

Jump to post
  • Fri Jul 08, 2016 10:18 pm
  • Replies 1
  • Views 343
Re: Optional Region or state in admin

Thanks for that - this appears to be for the front end, I just need it for the back end and only to make the region optional instead of a required field. Any other suggestions?

thanks

Jump to post
  • Wed Dec 03, 2014 8:08 am
  • Replies 2
  • Views 407
Optional Region or state in admin

Hi All

On OC 1.5.5.1 can anyone suggest how to make the selection of a region / state when inserting a new customer optional? It isn't needed on this particular store i'm setting up and i've searched for ways on how to do it but no solutions available. Any help gratefully received.

Thanks!
Simon

Jump to post
  • Tue Dec 02, 2014 10:47 pm
  • Replies 2
  • Views 407
Re: Multistore - but on different servers

do you mean completely different installations - admin, database, everything?

Jump to post
  • Tue Nov 11, 2014 4:15 am
  • Replies 3
  • Views 447
Multistore - but on different servers

HI All Hope everyone is having a great day. I've got multi store working beautifully on a number of sites for clients - I have a site that has the main store and 4 additional stores running off it just fine - all using a main domain and 4 subdomains. However, I need to deploy those 4 multi store sit...

Jump to post
  • Tue Nov 11, 2014 2:59 am
  • Replies 3
  • Views 447
Re: Error: Verification code does not match the image!

Not in the last few days. the errors have happened in the last 72 hours - we haven't installed anything for a long while.

Jump to post
  • Thu Nov 28, 2013 10:07 pm
  • Replies 4
  • Views 565

Search found 36 matches