Search found 7 matches

Page 1 of 1

Search found 7 matches

Re: UPS Shipping: Cannot Get This Module To WORK

Jimbo505 - Thanks for sharing how to pull up the phpinfo page. I had no idea how to find the curl version before that.

I just pulled up the phpinfo page and the Curl version is: 7.47.0

Jump to post
  • Sun Feb 04, 2018 3:17 am
  • Replies 57
  • Views 6133
Re: UPS Shipping: Cannot Get This Module To WORK

I do not know what the OS is, however, I do know that the control panel is Hsphere. I figured out how to upgrade to PHP 5.6 myself by going to the Hsphere control panel's "Web Services" page and turning off "PHP", and then turning on "PHP Advanced", and then clicking on the PHP Mode "Add" button, an...

Jump to post
  • Sat Feb 03, 2018 9:22 am
  • Replies 57
  • Views 6133
Re: UPS Shipping: Cannot Get This Module To WORK

I found that same resource a few days ago also and tried forcing TLS 1.2 using "curl_setopt ($setuploginurl, CURLOPT_SSLVERSION, 6);" in the ups.php file. Doing so did not help though. That is when I researched further and found out about the PHP and Curl version parameters for TLS 1.2. The site I a...

Jump to post
  • Sat Feb 03, 2018 4:22 am
  • Replies 57
  • Views 6133
Re: UPS Shipping: Cannot Get This Module To WORK

I discovered the new TLS 1.2 UPS requirement also and ssllabs.com shows 'TLS 1.2 Yes' for my site also, however, I read that for TLS 1.2 to work with PHP the PHP version needs to be 5.5.19 or higher and the Curl version needs to be 7.34.0 or higher. My site's current PHP version is 5.2 and I am work...

Jump to post
  • Fri Feb 02, 2018 10:04 am
  • Replies 57
  • Views 6133
Re: Error with UPS shipping extension - Permission denied?

I saw that post yesterday and tried changing every instance to shipping_ups without any luck, so I reverted it back to the way it was.

I am surprised that this has not affected more stores also. It seems like hundreds of stores would have this problem and be trying to fix it, not just a couple.

Jump to post
  • Sat Jan 27, 2018 6:25 am
  • Replies 10
  • Views 529
Re: Error with UPS shipping extension - Permission denied?

Jimbo505 - I purchased the site five years ago and it was using the UPS extension when I received it, so it has been using the UPS extension for at least five years and probably much longer than that. I noticed the problem on 1/23/2018, however, the last order was on 1/15/2018 so the problem started...

Jump to post
  • Sat Jan 27, 2018 2:18 am
  • Replies 10
  • Views 529
Re: Error with UPS shipping module - Permission denied?

I am having the exact same problem with the UPS shipping extension no longer working as of a few days ago and I have tried the exact same URL swap with the exact same results. The site is a version 1.4.9.5 which I know is outdated however I am trying to keep it going for now.

Jump to post
  • Fri Jan 26, 2018 3:15 am
  • Replies 10
  • Views 529

Page 1 of 1

Search found 7 matches