Search found 9 matches

Page 1 of 1

Search found 9 matches

Re: 1.5.1.3 freezes during checkout

i am looking into the fed ex issue presented to me by jcsmithy. thanks for that reply. the payment is paypal so i can't see that being the issue. thanks you 2 for your posts.

Jump to post
  • Wed Dec 07, 2011 8:42 am
  • Replies 8
  • Views 1028
Re: 1.5.1.3 freezes during checkout

anybody? I am a web designer and this is critical for my customer. And I contacted opencart directly and they will not respond either. Please help.

Jump to post
  • Fri Dec 02, 2011 11:10 pm
  • Replies 8
  • Views 1028
Re: 1.5.1.3 freezes during checkout

My cart is at www.hotrodworks.com/catalog and I removed the template hoping to resolve the issue and it still happens. I have even completely re-done my cart from scratch starting with an earlier version, then upgraded to this newest version and still no luck. Please let me know if you need any othe...

Jump to post
  • Mon Nov 14, 2011 8:21 am
  • Replies 8
  • Views 1028
Re: 1.5.1.3 freezes during checkout

Anybody? I even tried contacting opencart via email and no reply. I really need this resolved. Any help would be great. Thanks.

Jump to post
  • Sun Nov 13, 2011 1:45 pm
  • Replies 8
  • Views 1028
1.5.1.3 freezes during checkout

Hey, I am having an issue with Version 1.5.1.3 in checkout. After my customer sumbmits an order it will freeze on them so it looks like the order did not process. On my end the order successfully submits and payment is made. This is a problem because my customers will submit one order several times ...

Jump to post
  • Sat Nov 12, 2011 9:31 am
  • Replies 8
  • Views 1028
Invoice Numbers in 1.5.05

Hey there, simple question that I have searched for hours to get an answer with no luck... I have opencart 1.5.05 fresh install and i need my invoice id number to start with 1500, not 1. how can I accomplish this. I see you can modify the invoice prefix in admin but nothing about the id itself. Than...

Jump to post
  • Tue Jul 26, 2011 5:25 am
  • Replies 5
  • Views 755
changes not reflecting on site

Hello, so I am making changes that the cart is not recognizing in opencart 1.5.05. I modified the header.tpl file and removed the entire top menu from the code (so not just a minor change), uploaded via ftp to the exact same spot, selected ok to overwrite the file, and the menu is still there. I als...

Jump to post
  • Tue Jul 19, 2011 11:47 am
  • Replies 0
  • Views 215
Re: logo hyperlink change on version 1.5.05

That's exactly what i thought too but on 3 different computers it is not working. I even FTP downloaded the header.tpl file to make sure the changes were saved and they are. Could this be an issue with my isp do you think? Very frustrating. Thanks for your comment.

Jump to post
  • Tue Jul 19, 2011 5:44 am
  • Replies 3
  • Views 394
logo hyperlink change on version 1.5.05

hi, i have a question that has been addressed for previous versions of opencart and does not work on 1.5.05 that I have installed. I am trying to change to logo hyperlink to send customers to my main site home page instead of the shopping cart home. I found the header.tpl file and found the logo div...

Jump to post
  • Tue Jul 19, 2011 1:50 am
  • Replies 3
  • Views 394

Page 1 of 1

Search found 9 matches