Search found 3 matches

Page 1 of 1

Search found 3 matches

Re: Fresh install v3.0.2.0

Thank you for clarification.
PHP5.6 is not possible. Active Support for this version has ended.
My download is retrieved here:
https://www.opencart.com/index.php?rout ... load_id=55
I give up for the moment.
Maybe I try again when an update has been published.

Jump to post
  • Fri Jan 19, 2018 6:47 pm
  • Replies 6
  • Views 3608
Re: Fresh install v3.0.2.0

The 2 config files are empty because the error occurs before they are initiated! I have double checked both the password and the admin name I have also tried installation on 2 different servers. I suspect mysql should be mysqli in the message: Notice: Undefined variable: mysql Is it for sure it's no...

Jump to post
  • Thu Jan 18, 2018 7:49 pm
  • Replies 6
  • Views 3608
Fresh install v3.0.2.0

Installation conditions: PHP version 7.0x When I get to Step 3, I get the following messages: Warning : mysqli::__construct() [mysqli.construct]: (HY000/2002): Connection refused in /var/www/xxx.com/public_html/OpenCart/system/library/db/mysqli.php on line 7 Warning : DB\MySQLi::__construct() [db\my...

Jump to post
  • Wed Jan 17, 2018 3:41 am
  • Replies 6
  • Views 3608

Page 1 of 1

Search found 3 matches