Search found 16 matches

Page 1 of 1

Search found 16 matches

Re: Odd Search Results

I am using simple one-word searches

If I execute the search over and over; (Waiting until it finishes). Get different results.

This is my demo server (http://store2.edgeinteractive.media) I can produce the results there.

Click on any tag and you get different results on refresh.

Jump to post
  • Fri Sep 14, 2018 6:53 am
  • Replies 4
  • Views 141
Odd Search Results

OC 3.0.2.0 Running on Ubuntu (although observe same in CentOS) Searches look at "Title", tags, sku and model. I run searches over and over and get different results. (I do wait for them to complete). It appears that I am getting prior search results (Cache is off) Question: How to troubleshoot bad s...

Jump to post
  • Fri Sep 14, 2018 5:55 am
  • Replies 4
  • Views 141
Re: PHP 7.2

Those two lines are stock OC 3.0.2.0

Only thing is now on PHP 7.2

Jump to post
  • Fri Sep 14, 2018 5:35 am
  • Replies 6
  • Views 410
Re: PHP 7.2

It's a clean install. I removed the domain name from the URL. (it is correct).
The site works.
The issue was after we upgraded the base operating system from Ubuntu 16.04 (PHP 7.0) to Ubuntu 18.04 (PHP 7.2)

Jump to post
  • Thu Sep 13, 2018 9:33 pm
  • Replies 6
  • Views 410
PHP 7.2

OC: 3.0.2.0 UBUNTU 18.04 LTS PHP 7.2 ERROR: Warning: Use of undefined constant HTTPS_SERVER - assumed 'HTTPS_SERVER' (this will throw an Error in a future version of PHP) in /home/store2/html/catalog/controller/startup/startup.php on line 21 I have looked at the code on line 21: if (!$query->num_row...

Jump to post
  • Wed Sep 12, 2018 6:53 am
  • Replies 6
  • Views 410
Re: Performance Issues

I don't think it's accurate to say; because no one is reporting "it doesn't exist". :choke: I ran some pro-tool load testers against the site. So far the biggest performance gain is changing the SQL database engine from MyISAM (Default) to InnoDB). Load test on new server yields performance constant...

Jump to post
  • Sat Aug 25, 2018 11:00 pm
  • Replies 7
  • Views 605
Re: Performance Issues

I loaded a php benchmark program: System Info Version 1.2 Time 2018-08-25 01:10:52 PHP Version 5.4.16 Platform Linux Benchmark String 1.305 sec. Loops 0.058 sec. If Else 0.080 sec. Calculation total 2.514 sec. Total 2.514 sec. using FPM: System Linux [redacted] 3.10.0-862.11.6.el7.x86_64 #1 SMP Tue ...

Jump to post
  • Sat Aug 25, 2018 9:12 am
  • Replies 7
  • Views 605
Re: Performance Issues

Apache server info during request erver Version: Apache/2.4.6 (CentOS) OpenSSL/1.0.2k-fips mod_fcgid/2.3.9 PHP/5.4.16 Server MPM: prefork Server Built: Jun 27 2018 13:48:59 Current Time: Friday, 24-Aug-2018 17:04:44 MST Restart Time: Friday, 24-Aug-2018 17:02:34 MST Parent Server Config. Generation:...

Jump to post
  • Sat Aug 25, 2018 8:05 am
  • Replies 7
  • Views 605
Re: Performance Issues

OC Version: v3.0.2.0 I have enabled php-fpm (with 1GB max ram). No difference in performance. I notice that the CPU maxes at 100% meaning it is not working with other cores. Server version: 5.5.60-MariaDB MariaDB Server Server version: Apache/2.4.6 (CentOS) PHP 5.4.16 (cli) (built: Apr 12 2018 19:02...

Jump to post
  • Sat Aug 25, 2018 7:56 am
  • Replies 7
  • Views 605
Admin panel login problem

I cloned my site to another server for testing. (Followed instructions from the manual) OC Version: v3.0.2.0 I reset the variables in config.php and admin/config.php (The SSL Key is mismatched after the move but I have added an exception to the browser). When I login to the admin panel; it logs in a...

Jump to post
  • Fri Aug 24, 2018 10:18 pm
  • Replies 1
  • Views 271
Performance Issues

I am running OpenCart (release v3.0.2.0 ) on CentOS7 (apache/MariaDB) The performance is not very good with 11k items in the store. I purchased an extension that adds indexes. I have performance tuned the SQL database. I am not seeing any traditional bottlenecks (vmstat, iostat, top) I put a test se...

Jump to post
  • Fri Aug 24, 2018 9:51 pm
  • Replies 7
  • Views 605
Fatal error: Call to a member function get() on string in html/system/library/template.php on line 21

Trying to troubleshoot this: I tried to install a theme; I backed out every single file (from a list) and verified all modified files are back. Cleared cache, restarted webserver. I get this message on /admin and the basic store. There are no error messages. The line of code with the issue is: "temp...

Jump to post
  • Wed Jul 18, 2018 1:45 am
  • Replies 1
  • Views 546
Performance Tuning Question(s)

I am looking for some means to improve performance. I have tuned the SQL database with an extension that creates indexes that took refresh time from 90 seconds to 10-15 seconds. I also Tuned the MYSQL which helps. I am running OpenCart 3, on an 8GB, 8Core machine with Apache. 2.4.x. w/php 5.6. (CENT...

Jump to post
  • Fri Jul 06, 2018 9:39 pm
  • Replies 18
  • Views 2492
Re: Integration with Revive Adsense (Banner Server)

I was hoping for a module.. Easier to move around.
::)

Jump to post
  • Tue Feb 20, 2018 5:43 am
  • Replies 3
  • Views 772
Integration with Revive Adsense (Banner Server)

Opencart version 3.0.2.0 Linux (CENTOS) 7 Question how do I add banners from an external banner server? I have invocation script: <!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.3 --> <ins data-revive-zoneid="1" data-revive-id="32c4f042be8e038b928c2a4021613675"></ins> ...

Jump to post
  • Wed Feb 14, 2018 11:53 pm
  • Replies 3
  • Views 772
Multi Store Configuration issue

Need a little help. (I do have full control over the server; Linux/APACHE) I setup two virtual servers store1.domain.com and store2.domain.com. They both resolve in DNS to the same IP address. (A Records). Both virtuals point to the same directory ./html. Store 2 is store 1. Is there some Apache con...

Jump to post
  • Thu Jan 18, 2018 10:57 am
  • Replies 0
  • Views 276

Page 1 of 1

Search found 16 matches