Search found 28 matches

Search found 28 matches

Re: Slow Open Cart Store Because of Category Data Processing

Henry, Your VQMod is a lifesaver! I have been trying to get the number of SQL queries on a site we're hosting (number of queries was almost 700 for the home page) and this did the trick. Server response time was over 18 seconds, and is now down to under 200 ms. Thank you, thank you, thank you! Anyon...

Jump to post
  • Sat Jun 28, 2014 4:50 am
  • Replies 16
  • Views 11545
Re: Favicon for both Store Front and Administration area

I know this is quite old, but since OC uses a base URL, you could add "<link href="image/data/favicon.png" rel="icon" /> instead. Then, whatever the base URL is (http or https) it will use the correct URL.

Jump to post
  • Wed Aug 22, 2012 1:08 am
  • Replies 7
  • Views 3311
Re: [vQmod] Print Invoice from checkout

Not sure I know what you mean by contributions... I'm not getting the invoice before placing the order... Here's what I'm doing: On my test server (which has several modifications), I enabled the COD payment option. Then, I selected an item at random and added it to my cart. After going through almo...

Jump to post
  • Tue Mar 20, 2012 5:53 am
  • Replies 61
  • Views 18183
Re: [vQmod] Print Invoice from checkout

Well, I moved the file out of the xml folder (leaving the tpl and css files where they were) and retested. Problem disappears.

To be a bit more specific, I get the error on the checkout page, when I try to confirm my payment type (step 5).

Jump to post
  • Tue Mar 20, 2012 4:46 am
  • Replies 61
  • Views 18183
Re: [vQmod] Print Invoice from checkout

I was really hoping to find something like this and straightlight, you did it again! I am having one problem, though. I keep getting a "SyntaxError: JSON.parse: unexpected character" error after uploading the XML into my test server.

Any ideas? Thanks in advance!

Jump to post
  • Tue Mar 20, 2012 3:22 am
  • Replies 61
  • Views 18183
PHP Operators not working (Was: "Only display field when...)

Ok. What am I doing wrong?? I’ve got a field called “msrp” and only want it to display if it’s value is greater than 0. I have two products I’m comparing: one has a value of 605, the other = “0.0000”. Here’s my code… <?php if (!$msrp > 0) { ?> <?php echo $text_msrp; ?> <span class="price-old"><?php ...

Jump to post
  • Tue Feb 07, 2012 5:52 am
  • Replies 0
  • Views 1184
Re: SSL Enabled: Images disappear

Turns out it was a hotlink issue on my host. They're resolved it and it's all good now. Their response to my issue: I've corrected your hotlink protection rules and now see the images displayed on the secure pages of your site, as you were previously missing the https URL's in the hotlink protection...

Jump to post
  • Tue Jan 24, 2012 12:01 am
  • Replies 6
  • Views 593
Re: SSL Enabled: Images disappear

florinsith wrote:In the config.php try setting the define('HTTPS_IMAGE', 'https:// with http at the adress instead of https.
Sorry, just reread your post. Wouldn't that break the SSL certificate and make the page not secure?

Jump to post
  • Sat Jan 21, 2012 12:17 am
  • Replies 6
  • Views 593
Re: SSL Enabled: Images disappear

Already done... Images aren't displaying in the admin section either... Here's my root config file: // HTTP define('HTTP_SERVER', 'http://accents.jbsfurniture.com/'); define('HTTP_IMAGE', 'http://accents.jbsfurniture.com/image/'); define('HTTP_ADMIN', 'http://accents.jbsfurniture.com/admin/'); // HT...

Jump to post
  • Fri Jan 20, 2012 11:44 pm
  • Replies 6
  • Views 593
SSL Enabled: Images disappear [SOLVED]

Okay. So, I finally have SSL enabled AND working on my site. Now, however, the images that are being served from Opencart aren't displayed. The links are good, though. I can view the page source and click on the link and voila! Image. HTTPS and all. But, it doesn't show on pages like: https://accent...

Jump to post
  • Fri Jan 20, 2012 11:06 pm
  • Replies 6
  • Views 593
Re: Adding Manufacturer Name to Order Invoice

Won't be necessary: works perfectly!!! Thank you so much!

Jump to post
  • Thu Jan 19, 2012 11:39 pm
  • Replies 13
  • Views 2954
Re: Adding Manufacturer Name to Order Invoice

Closer, I think! But...still getting this: Notice: Undefined index: manufacturer_name in C:\xampp\htdocs\newstore\vqmod\vqcache\vq2-admin_controller_sale_order.php on line 2074Notice: Undefined index: manufacturer_name in C:\xampp\htdocs\newstore\vqmod\vqcache\vq2-admin_controller_sale_order.php on ...

Jump to post
  • Thu Jan 19, 2012 11:30 pm
  • Replies 13
  • Views 2954
Re: Adding Manufacturer Name to Order Invoice

Thanks for working on this! It's not working for me though. The column name displays, but then in the product line it just says "Array". Screenshot attached.

Jump to post
  • Thu Jan 19, 2012 9:32 pm
  • Replies 13
  • Views 2954
Adding Manufacturer Name to Order Invoice [SOLVED]

Anyone know how to add the manufacturer of an item to the order invoice? We dropship most of our orders and need to know who to send the order to and all that jazz. I'd like for it to display right next to the model number, before the quantity. I've searched and tried my own solution, to no avail. A...

Jump to post
  • Thu Jan 19, 2012 1:16 am
  • Replies 13
  • Views 2954
Re: [vQmod] Hide AddtoCart for Out of Stock Products

mwshark, You're very welcome. It's always fun to run with an idea! major1337, The last two available downloads you see here work on 1.5.1.3 for sure. You're welcome to download and try it on any other versions, but no guarantees. If you want it to work on your "Latest Product" module, you must leave...

Jump to post
  • Thu Jan 05, 2012 2:32 am
  • Replies 81
  • Views 40668
Re: [vQmod] Hide AddtoCart for Out of Stock Products

Got it done sooner than expected. Redownload for Featured module support.

If you've downloaded it before, you may want to download it again. I made an error in the search page where the stock displayed opposite what it should have displayed.

Jump to post
  • Fri Dec 09, 2011 1:05 am
  • Replies 81
  • Views 40668
Re: [vQmod] Hide AddtoCart for Out of Stock Products

eBsimplicity,
Glad to hear it worked for you! I'll add in support for the featured module. Should be done in a couple days, if not later today.

Jump to post
  • Fri Dec 09, 2011 12:23 am
  • Replies 81
  • Views 40668
Re: From 1.4.9.6 to 1.5.1.1, cost field?

Hi, I would like add the Product Cost to the item? How do I insert the product cost in opencart version 1.5.1.3. I don't see this functionality. Thank you for your help :) Thanks Elvis I believe this would be what you're looking for...Just don't do the last step! Unless you want everyone to know th...

Jump to post
  • Thu Dec 08, 2011 2:54 am
  • Replies 10
  • Views 1754
Re: Banner Slideshow Image Order Issue [SOLVED]

Don't know about anyone else, but sorting by "Title" was going to work out better for me. Changed "image" to "title" and now I don't have to rename images, just edit the title for re-arranging.

Jump to post
  • Thu Dec 01, 2011 4:36 am
  • Replies 35
  • Views 37187
Re: [vQmod] Hide AddtoCart for Out of Stock Products

I have modified the original VQMod to now also remove the Add to Cart button from the following pages: 1. Product pages (already there) 2. Category pages 3. Search pages This version of the mod is only set up for OC v1.5.x and VQMod 2.1.x and higher. I didn't include the manufacturer mod because we ...

Jump to post
  • Thu Dec 01, 2011 4:31 am
  • Replies 81
  • Views 40668

Search found 28 matches