Search found 12 matches

Page 1 of 1

Search found 12 matches

Re: Re-captcha keeps throwing error: ERROR for site owner: Invalid key type

@OSWorx: That did the trick! Simples if you know ;)

@PaulFeakins: Thank you for your suggestion. I will test reCAPTCHA to see if that stops the spam. If not I will have a look at your solution

Thank you both for taking the time to answer my question!

Jump to post
  • Wed Feb 13, 2019 1:10 am
  • Replies 3
  • Views 5678
Re-captcha keeps throwing error: ERROR for site owner: Invalid key type

Hi All, Been struggling with re-captcha for some time now and can't seem to win :( I have setup re-captcha, got the keys for the domain and entered those in the extension. Selected re-captcha in the store settings but to no avail. I always get the error: ERROR for site owner: Invalid key type Tried ...

Jump to post
  • Tue Feb 12, 2019 2:08 am
  • Replies 3
  • Views 5678
Re: OC 3.0.2 - reCAPTCHA - error: Invalid Keytype

Friendly bump!
Does anyone have any clue as to why recaptcha does not work? I have even cloned my site, changed the owners e-mail address and registered that with Google but to no avail!

Any help really appreciated (since I am still going nuts with all the fake registrations/buys/questions I get :( )

Jump to post
  • Sun Dec 30, 2018 12:53 am
  • Replies 4
  • Views 825
Re: OC 3.0.2 - reCAPTCHA - error: Invalid Keytype

Hi Paul,

Thanks for your reply!

What do you want to look at? Do you want to have access to the admin panel or would it be enough to have a look at the page containing the error?

Looking forward to your reply!

Greetz,

Sjonnie

Jump to post
  • Mon Dec 24, 2018 11:24 pm
  • Replies 4
  • Views 825
OC 3.0.2 - reCAPTCHA - error: Invalid Keytype

Hi All, I am trying to activate reCAPTCHA on my site and having trouble getting it to work. I keep getting: Error for site owner: Invalid Keytype. I have registered the shop owners e-mail address (name@mydomain.com) with Google and generated the site key and secret key succesfully for the domain and...

Jump to post
  • Sun Dec 23, 2018 7:29 pm
  • Replies 4
  • Views 825
Re: vQmods for 3.0

Well, did some more research and took a leap of faith. The downloaded extension (vqmod manager) has two folders in the main branche (admin and vqmod). Created a zip, uploaded it to the root folder and unpacked. Set permissions right and refreshed the admin panel. There was the extension and after en...

Jump to post
  • Sun Dec 31, 2017 3:18 am
  • Replies 11
  • Views 1356
Re: vQmods for 3.0

Wow! You're fast! ;)

Will contact the developer and do some more research.

Tx!

Jump to post
  • Sun Dec 31, 2017 2:47 am
  • Replies 11
  • Views 1356
Re: vQmods for 3.0

Hmm.. bit confused now but that's probably because I am new. I followed this step by step where this part specifically does not work: go to extension/extension/module and install . I must be doing something wrong but for the life of me.... I need vqmod to use two extensions that are needed to modify...

Jump to post
  • Sun Dec 31, 2017 2:43 am
  • Replies 11
  • Views 1356
Re: vQmods for 3.0

I don't want to hi-jack this thread but I have an issue with vqmod that might be similar to OP. Working with OC 3.0.2.0 on a Synology server with Apache 2.2, PHP 5.6 and MariaDB 5 I downloaded latest version on github (2.6.3), unzipped and uploaded to my server (root folder of the site). Set permiss...

Jump to post
  • Sun Dec 31, 2017 2:18 am
  • Replies 11
  • Views 1356
Re: [SOLVED] Order processing takes 3 minutes to complete

I will definitely use SSL on my production site. The pre-production runs on my local server and is accessed only by my local machines.

Thanks again!

Jump to post
  • Sat Dec 30, 2017 11:44 pm
  • Replies 4
  • Views 374
Re: Order processing takes 3 minutes to complete

Hi, Thank you for your support! I will take another look at the permissions and the .htaccess file. And believe it or not; I had my first and probably only bright moment for 2017. My Synology has a permanent VPN connection for other services it provides. I stopped the VPN connection and after that p...

Jump to post
  • Sat Dec 30, 2017 11:36 pm
  • Replies 4
  • Views 374
[SOLVED] Order processing takes 3 minutes to complete

Hi All, We are testing OpenCart 3.0.2.0 for our web shop. The idea is to build the shop on our local server and then migrate it to a hosting partner by using backup/restore in OC. I have setup OC on a Synology NAS using Apache 2.2, PHP 5.6 and MariaDB 5. Installation was a bit of a problem due to so...

Jump to post
  • Sat Dec 30, 2017 7:09 pm
  • Replies 4
  • Views 374

Page 1 of 1

Search found 12 matches