Search found 20 matches

Page 1 of 1

Search found 20 matches

WorldPay Pass Payment Parameter - Product Name

How do I include the Product Name , Model or SKU when purchases are made with the Standard WorldPay OpenCart Module ? Right now when a shopper buys a product a confirmation email is sent from WorldPay. This email contains a list of information about the transaction such as Sale value , Shopper's Nam...

Jump to post
  • Thu Jan 08, 2015 2:09 am
  • Replies 0
  • Views 554
Re: How to add extra tab in product ?

BEST CUSTOM OPENCART PRODUCT TAB SOLUTION "Extra Product Tabs" : http://www.opencart.com/index.php?route=extension/extension/info&extension_id=9594 It Works Perfectly with OpenCart 1.5.6 , even with database prefix's and a custom theme! • Really easy to install (even for a mere designer like me) • ...

Jump to post
  • Thu Oct 31, 2013 6:04 pm
  • Replies 30
  • Views 17559
Re: images not displaying

After I installed a fresh new copy of Opencart 1.5.4 on a 123 Reg server there were no images displayed in the admin area or the shop front. I had to set the permissions to 755 for : image/cache/data/ demo image/data/ demo and all new folders inside the image folder! For some bizarre reason 123 Reg ...

Jump to post
  • Wed Aug 29, 2012 12:00 am
  • Replies 14
  • Views 1855
Re: Problem with new installation 1.5.2 (Images etc)

Yes I also had a problem with images not displaying after I installed OC 1.5.4 on a 123 Reg server. I had to set the permissions to 755 for image/cache/data/ demo and also image/data/ demo and all new directories inside image For some bizarre reason 123 Reg defaults to 644 on new directories/folders

Jump to post
  • Tue Aug 28, 2012 11:53 pm
  • Replies 16
  • Views 2553
Re: images not displaying

MarketInSG wrote:link to your website? I fixed it for the guy already :)
Thanks for your reply, here's the links : http://www.whitestarwholesale.co.uk/

Jump to post
  • Tue Aug 14, 2012 2:57 pm
  • Replies 14
  • Views 1855
Re: images not displaying

Hi guys, would you mind sharing your solution to this problem please?

After installing Opencart 1.5.3.1 on 123-Reg no images were visible on the Front end or the Admin of the site!
I know 123-Reg are rubbish but my client had already chosen them so I had no choice :-[

Thanks in advance
Warren

Jump to post
  • Mon Aug 13, 2012 10:33 pm
  • Replies 14
  • Views 1855
Re: Gift / Discount Vouchers - checkout NOT cart 1.5

I added a message on the Checkout page with a link to the Shopping Cart page : http://www.flowershopputney.co.uk/index.php?route=checkout/checkout Its a bit crude but at least it gives people who have a coupon or voucher code a chance to redeem it and if not they can just continue with the checkout ...

Jump to post
  • Sun Sep 11, 2011 11:20 pm
  • Replies 25
  • Views 11921
Re: Coupon Voucher Code Box Does Not Display At Checkout

Does anyone know if the "Apply Discount Code" and "Use Gift Voucher" will be included on the checkout page in future OC releases?
Cheers
Warren

Jump to post
  • Sun Sep 11, 2011 10:46 pm
  • Replies 16
  • Views 3150
Re: Fixed Coupon Not Working

Hi Cerealman, did you manage to fix the problem?

Jump to post
  • Sun Sep 11, 2011 10:35 pm
  • Replies 1
  • Views 464
Re: Unable to delete country United Kingdom

I had the same problem trying to delete a test zone I had created and had to use phpmyadmin to delete it too!
Running OC 1.5.0

Jump to post
  • Fri Sep 02, 2011 4:54 am
  • Replies 5
  • Views 847
Re: [1.5.1] - Nivo Slider transition

2. Is there any way to get the slideshow centered in the page? I'm using it at the bottom of the page and I have no side bars on either side of the page. The slideshow wants to sits off to the left of the page though. Thanks Hi I'm not sure if you've already solved the centering issue but have you ...

Jump to post
  • Wed Aug 24, 2011 3:43 pm
  • Replies 12
  • Views 12594
Re: Incorrect price being displayed [default currency 1]

uksitebuilder wrote:If you are on version 1.5.1 you need to upgrade to 1.5.1.1 I believe this problem is to do with a special price being auto added.
Hi Simon,

Thanks for the reply and yes will upgrade asap!

Cheers
Warren

Jump to post
  • Wed Aug 24, 2011 12:15 am
  • Replies 10
  • Views 1792
Re: Incorrect price being displayed [default currency 1]

Hi there, I'm having the same problem, each time I add a new product, save it and then go back into it opencart automatically ads a new price of £90.00 regardless. I can 'Remove' the Speacial in the Special tab in the product but its obviously not working properly! Anyone got any ideas? Cheers Warren

Jump to post
  • Tue Aug 23, 2011 7:38 pm
  • Replies 10
  • Views 1792
Re: You May Also Like This on Checkout Page

Maybe you should try to use Open Cart latest documentation. It has been equipped with the newest version and can be integrated with plugin http://forum.opencart.com/viewtopic.php?f=124&t=38041 Hi William, Thanks for the reply :) I'm already using 1.5 with "One Page Checkout" which is perfect but I ...

Jump to post
  • Sat Aug 20, 2011 6:07 pm
  • Replies 2
  • Views 1092
You May Also Like This on Checkout Page

I've searched all over for a solution for this without success! I have a flower shop website and would like to somehow, on certain bouquets such as Roses & Lilies, have an upsell on the checkout page "You May Also Like This" with a photo of lets say a box of chocolates, a teddy bear and a balloon! T...

Jump to post
  • Fri Aug 19, 2011 10:26 pm
  • Replies 2
  • Views 1092
Re: Favicon for both Store Front and Administration area

Fantastic, thats great thanks for the fast reply Simon
All done and works perfectly!
Cheers
Warren :)

Jump to post
  • Wed Aug 03, 2011 4:34 pm
  • Replies 7
  • Views 3448
Favicon for both Store Front and Administration area

Hi All, Does anyone know how to get the same favicon used on the Store Front to show up for the Administration area too? The flower favicon here http://www.flowershopputney.co.uk doesn't show in the admin area! So in other words I would like the same Favicon currently showing for the Store Front so ...

Jump to post
  • Wed Aug 03, 2011 3:53 pm
  • Replies 7
  • Views 3448
Re: CKEditor is 33% of OpenCart filesize

Is there any way to set the default in CKEditor for each time it opens to 'Source' instead of the 'WYSIWIG' which adds all kinds of stupid extra tags where they are not wanted :-\

Thanks
Warren

Jump to post
  • Thu Jul 28, 2011 7:03 pm
  • Replies 41
  • Views 10932
Re: [How-to] Disable CKEditor

Hi Johnathan, I also hate CKEditor, it keeps messing up my html and css, I tried to disable it but then couldn't even edit the code so it didn't work I'm afraid, btw I'm using Opencart 1.5 It would be great to be able to set the default to code editor and not WYSIWIG which is what keeps reformatting...

Jump to post
  • Thu Jul 28, 2011 6:46 pm
  • Replies 17
  • Views 5362
Re: how to add custom TITLE to every product pages ?

Yes I agree with atxutexas05, I would be willing to pay for a module like the Wordpress 'All in One SEO Pack' for OpenCart, does anyone know if one exists yet?

Cheers
Warren

Jump to post
  • Tue Jul 05, 2011 4:38 pm
  • Replies 27
  • Views 19120

Page 1 of 1

Search found 20 matches