Search found 16 matches

Page 1 of 1

Search found 16 matches

Re: Empty orders

Moving away from 'Quick Checkout' has seemed to have worked for me:

In Journal CP >> Settings >> Global >> Quick Checkout - Select default.

I haven't had any 'zero' orders in 2 weeks since doing this (he says touching wood)...

Jump to post
  • Sat Feb 13, 2016 6:48 pm
  • Replies 20
  • Views 4510
Re: Corona Coffee New Website

A little slow loading due to the large rotating images - you could see if you can reduce the filesize with the Gimp or another photo editor - when you save it as a JPG you can lower the % quite a bit and still have the image look good. Also the 2 rotating testimonials at the bottom are slightly dif...

Jump to post
  • Sat Feb 13, 2016 6:41 pm
  • Replies 9
  • Views 3264
Corona Coffee New Website

Appreciate any feedback on my latest Opencart venture:
http://www.coronacoffee.co.uk

Thanks for your time :-)

Jump to post
  • Tue Jan 12, 2016 7:17 pm
  • Replies 9
  • Views 3264
Re: Empty orders

I also have this issue - using 2.1.0.1 - Anybody know a fix?

Jump to post
  • Tue Jan 12, 2016 6:09 pm
  • Replies 20
  • Views 4510
Re: SMTP Email not working 2.0.3.1

Don't know if anyone else is still having issues with this (I was!). I got mine to work by a simple change in system/library/mail.php Find: if ($this->verp) { fputs($handle, 'MAIL FROM: <' . $this->from . '>XVERP' . "\r\n"); } else { fputs($handle, 'MAIL FROM: <' . $this->from . '>' . "\r\n"); } Cha...

Jump to post
  • Wed Aug 12, 2015 5:25 pm
  • Replies 24
  • Views 12821
Re: Barrington Pottery New Shop

You should give some lessons to all the others are using premium themes. This is a prime example when somebody using a premium theme, and he actually knows what he is doing. You managed to make it your own without messing it up. It does look god, and you can tell you put the effort into to make it ...

Jump to post
  • Thu Mar 01, 2012 5:00 am
  • Replies 9
  • Views 1912
Re: Barrington Pottery New Shop

Cheers Jay - All sorted now I think, the header.tpl needed to be updated to 1.8.16

Jump to post
  • Mon Jan 09, 2012 6:33 am
  • Replies 9
  • Views 1912
Re: Siam Thai New Shop

Thanks Jay.

Jump to post
  • Mon Jan 09, 2012 5:55 am
  • Replies 3
  • Views 1043
Siam Thai New Shop

www.siamthaishop.co.uk

Any thoughts/recommendations?

Jump to post
  • Sat Jan 07, 2012 5:17 pm
  • Replies 3
  • Views 1043
Barrington Pottery New Shop

www.barringtonpottery.com

Any thoughts/recommendations?

Jump to post
  • Sat Jan 07, 2012 5:14 pm
  • Replies 9
  • Views 1912
Re: Contact with Google map

I appreciate this extension, but do have a problem.... How do you position the pointer toward the bottom of the map so the label can fit in without scrolling the map? (Currently the pointer seems centralised in the map regardless of the zoom value, it would be better served near the bottom so the ad...

Jump to post
  • Mon Oct 24, 2011 10:49 pm
  • Replies 1
  • Views 1123
Re: Image upload - ok in IE, doesn't work in Safari

Having the same problem - even on the live demo site.

You select the image and nout happens!

Jump to post
  • Tue Jul 12, 2011 7:04 pm
  • Replies 1
  • Views 371
Re: OpenCart v[1.5.0.5] Image Upload Problem

Thanks for your replies but it's not down to characters - Think it's simply down to the Safari browser.

I've now borrowed his laptop and got it working all apart from Safari (which is the browser he uses).

Seems the image uploader just freezes with Safari even on the demo site?

Any Ideas?

Jump to post
  • Tue Jul 12, 2011 6:54 pm
  • Replies 4
  • Views 933
OpenCart v[1.5.0.5] Image Upload Problem

Hi Guys - Please Help! I know this topic has been spoken about before in previous versions but I seem to be having a really weird problem. I did a fresh install v1.5.0.5 and can upload images absolutely no problem on my system (XP) regardless of browser, works a treat. However my client said he was ...

Jump to post
  • Thu Jul 07, 2011 3:35 pm
  • Replies 4
  • Views 933
Re: Thai Language Pack Problem

Awesome Thanks!

Jump to post
  • Fri Jun 17, 2011 4:14 am
  • Replies 3
  • Views 3972
Thai Language Pack Problem

Hi. Seem to be having a problem installing a 2nd language - in this case Thai.

The txt files in the download were unreadable so I guess I'm forgetting to do something.

Am getting error once I select the Thai flag:

Error: Could not load language total/credit!

please help!

Jump to post
  • Wed Jun 15, 2011 10:54 pm
  • Replies 3
  • Views 3972

Page 1 of 1

Search found 16 matches