Search found 68 matches

Search found 68 matches

Re: Product Code not appearing front end

Essentially, I want the SKU to be the product code frontend. My DB and 1000+ products have SKUs and not model numbers which effectively makes the 'model' section in the product option form redundant hence why I was trying to remove it. See the screenshots of what is happening at the moment. Well tr...

Jump to post
  • Mon Apr 30, 2018 5:08 am
  • Replies 10
  • Views 866
Re: Product Code not appearing front end

Essentially, I want the SKU to be the product code frontend. My DB and 1000+ products have SKUs and not model numbers which effectively makes the 'model' section in the product option form redundant hence why I was trying to remove it. See the screenshots of what is happening at the moment.

Jump to post
  • Mon Apr 30, 2018 3:59 am
  • Replies 10
  • Views 866
Re: Product Code not appearing front end

Anyone? I have tried replacing admin files from a new OC installation but no luck... completely stuck. ??? :-\

Jump to post
  • Sun Apr 29, 2018 3:55 am
  • Replies 10
  • Views 866
Re: Product Code not appearing front end

I am using OC 3.0.2.0. I think I have narrowed it down to an earlier issue which I was trying to resolve. I wanted to remove the model from the product admin form - I went through a deleted everything with 'model'. I put this back in to see if it would help me locate the issue of the product code an...

Jump to post
  • Thu Apr 26, 2018 5:42 am
  • Replies 10
  • Views 866
Product Code not appearing front end

I have made a change and I cannot work out what I have done but basically I can add a product code in the admin (I deleted the model option by removing the necessary code) and the code saves and shows up in the SKU. On the front end it no longer appears (I have removed the 'add to compare and wishli...

Jump to post
  • Mon Apr 16, 2018 3:56 am
  • Replies 10
  • Views 866
Re: Moving test site to public_html

Think that has done the job! Thank you :-)

Jump to post
  • Mon Apr 16, 2018 3:48 am
  • Replies 7
  • Views 1667
Re: Moving test site to public_html

I am still struggling to get this working :-(.... I have done exactly what you recommend and now it lists more errors ... any advice? Warning: fopen(/var/sites/t/domainame.co.uk/Storage_1//var/sites/t/domainame.co.uk/public_html/system/storage/cache/cache.catalog.language.1523663156): failed to open...

Jump to post
  • Sat Apr 14, 2018 6:52 am
  • Replies 7
  • Views 1667
Re: accidently delating Config.php

I am still struggling to get this working :-(.... I have done exactly what you recommend and now it lists more errors ... any advice? Warning: fopen(/var/sites/t/domainame.co.uk/Storage_1//var/sites/t/domainame.co.uk/public_html/system/storage/cache/cache.catalog.language.1523663156): failed to open...

Jump to post
  • Sat Apr 14, 2018 6:48 am
  • Replies 4
  • Views 5641
Removing div class="Strip-line" on homepage only

Any idea's on how I can remove the div class="Strip-line" on the homepage only? It sits under the slider and before the text. I can see it using the inspect element but cannot find it anywhere in the home.php / home.tpl etc. Any advice. Thanks

Jump to post
  • Sat Apr 14, 2018 3:52 am
  • Replies 1
  • Views 191
Re: Moving test site to public_html

Thanks for your help! I just have one minor issue.... this error message now appears on my pages... any idea what I need to do? Warning: unlink(/var/sites/t/domainname.co.uk/STORAGE/cache/cache.catalog.language.1522882940): No such file or directory in /var/sites/t/domainname.co.uk/public_html/syste...

Jump to post
  • Thu Apr 05, 2018 6:06 am
  • Replies 7
  • Views 1667
Moving test site to public_html

I have built a test site on my domain that I want to use for example: www.testdomain.com/newsite/ is there an easy to move the entire site to the public_html folder without it breaking? At the moment when I try it keeps picking up an error message picking up the sub folder /newsite/

Thanks

Jump to post
  • Wed Mar 14, 2018 7:04 am
  • Replies 7
  • Views 1667
Re: Struggling to hide options (points and weight) product form admin

Have you commented out ALL instances of <td class="text-right">{{ entry_option_points }}</td> <td class="text-right">{{ entry_weight }}</td> ? This is my Product_Form in a php format (on server it is saved as a TWIG file). I have done a search and replace and cannot find anymore instances as quoted...

Jump to post
  • Wed Feb 28, 2018 5:37 am
  • Replies 6
  • Views 753
Re: Struggling to hide options (points and weight) product form admin

I have deleted all the cache files (gone into ftp to delete them as well) but no avail....

Jump to post
  • Tue Feb 20, 2018 7:03 am
  • Replies 6
  • Views 753
Struggling to hide options (points and weight) product form admin

I am trying to hide weight and points in the product form (see attached) but not having much luck. I have commented the following lines out in the product_form.twig file but no success.... any ideas? <!-- <td class="text-right">{{ entry_option_points }}</td> --> <!-- <td class="text-right">{{ entry_...

Jump to post
  • Tue Feb 20, 2018 5:24 am
  • Replies 6
  • Views 753
Re: Is there anyway to group extensions in admin?

Thanks for all your suggestions. This is a perfect plugin to solve my issue and its FREE! :crazy:

https://www.opencart.com/index.php?rout ... load_id=55

Jump to post
  • Mon Feb 19, 2018 7:30 am
  • Replies 4
  • Views 363
Is there anyway to group extensions in admin?

Is there anyway to group extensions / modules in admin? For example the theme I am using uses three different slideshows but they are in a list of 60 different extensions. It would be good if there was a way to group extensions. Thanks

Jump to post
  • Sun Feb 18, 2018 9:33 pm
  • Replies 4
  • Views 363
How can I find admin .tpl files in 3.0.2.0?

I am trying to locate product.tpl in the admin.... I cannot find it nearest I can find is the twig extension... sorry for asking a newbie question. ::)

Jump to post
  • Sun Feb 18, 2018 9:24 pm
  • Replies 1
  • Views 397
Re: Subtract stock to default no

Thanks for the reply Ernie. I should have been a bit more specific. I want to set the subtract stock to 0 in the 'options' menu for products. :-D

Jump to post
  • Sat Feb 17, 2018 4:35 am
  • Replies 4
  • Views 887
Subtract stock to default no

Does anyone no if its possible to default subtract stock to no? I need this in the options. Thanks

Jump to post
  • Tue Feb 13, 2018 9:21 pm
  • Replies 4
  • Views 887
Products DB from 2.1.0 to OC 3.0.2.0

Hi, any idea if you can transfer (download database) of products from OC version 2.... something to OC 3.0.2.0?

Jump to post
  • Tue Feb 13, 2018 6:18 am
  • Replies 1
  • Views 164

Search found 68 matches