Search found 20 matches

Page 1 of 1

Search found 20 matches

Re: No search results

Well, having done further tests it appears as though it might be a database problem. The old site works fine till I replace its database with the new sites then search stops working. Anybody any thoughts please as I would like to keep the newer database as we've been busy entering stock.

Jump to post
  • Tue Jul 26, 2016 10:13 am
  • Replies 8
  • Views 468
Re: No search results

I'll check those, thanks for the help

Jump to post
  • Sun Jul 24, 2016 9:10 am
  • Replies 8
  • Views 468
Re: No search results

The 2 config files were configured after transfer (I will check again once I've typed this). I must admit I don't know how to configure permissions on a the database, its a bit of dark magic to me. I had to search how to copy the database so I will have to search how to do table permissions.

Jump to post
  • Sun Jul 24, 2016 8:52 am
  • Replies 8
  • Views 468
Re: No search results

The site is working but search is returning nothing

Jump to post
  • Sun Jul 24, 2016 8:09 am
  • Replies 8
  • Views 468
Re: No search results

Yes I did

Jump to post
  • Sun Jul 24, 2016 7:59 am
  • Replies 8
  • Views 468
No search results

I've just moved my site to another domain and now I am getting no results in any searches! Nothing else has changed apart from a domain change. I am using the overclocked verion of Opencart which is bascially a souped up version of 1.5.6.4. I am open to any suggestions or pointers to cure this probl...

Jump to post
  • Sun Jul 24, 2016 7:01 am
  • Replies 8
  • Views 468
Internal Server Error on checkout page

I am currently testing my website so I am trying every possibility. Everything was working ok till I decided on the checkout page step 5 to not tick T&C box. Now every time I get to the continue step at that point I get a pop up message that says "internal server error" Any thoughts please. I am usi...

Jump to post
  • Sat Aug 29, 2015 6:07 am
  • Replies 1
  • Views 669
Re: Hiding the Specials Module when empty

Hi Artcore

Thank you so much I just tried it and it works :-)

Thanks again.

Jump to post
  • Sat Aug 29, 2015 2:29 am
  • Replies 5
  • Views 311
Re: Hiding the Specials Module when empty

I wanted it to be there so when specials were added it would appear without having to add the module to the layout as well

Jump to post
  • Fri Aug 28, 2015 2:20 am
  • Replies 5
  • Views 311
Hiding the Specials Module when empty

Hi All

I been trying to find a way to have the Specials module on the Home page but be hidden if there are no products currently in it as it looks messy with an empty box. I tried searching the forums but have come up with nothing so any help would be appreciated.

I'm using Opencart 1.5.6.4

Thanks

Jump to post
  • Thu Aug 27, 2015 4:37 pm
  • Replies 5
  • Views 311
Re: Warning: You do not have permission to access the API! O

I have exactly the same problem with a single store setup - I'm currently investigating

Jump to post
  • Wed May 27, 2015 11:49 pm
  • Replies 65
  • Views 61255
Re: how to change category image size

The website is currently viewable here: http://judesemporium.co.uk/index.php?route=product/category&path=25_32 but I will be putting it into back into maintenance mode later this evening as you can see it is a work in progress. Ignore the error on the homepage, I am trying to get a %off mod to work ...

Jump to post
  • Wed May 27, 2015 10:21 pm
  • Replies 8
  • Views 2656
Re: how to change category image size

Thank you for your solution. I have removed the height wiidth line so the image resizes correctly but I'm having no luck with the image description which now sits across the top of the correctly sized image. I am using 2.02.

Any help would be appreciated.

Jump to post
  • Wed May 27, 2015 6:02 am
  • Replies 8
  • Views 2656
Re: Removing Downloads link....

I am trying to do something similar - how did you do it?

Jump to post
  • Mon May 11, 2015 5:23 am
  • Replies 4
  • Views 1105
Stopping the sub categories expanding

I can find lots of posts to try and automatically expand the sub categories but I have the opposite need. I have a superfish module installed to work with the category menu in the left column. Whenever I hover over a category the side extends downwards (filled with just a the blank background) and t...

Jump to post
  • Thu Aug 28, 2014 6:46 am
  • Replies 0
  • Views 204
Re: Overflow being overridden on Product page

I have done some further investigating, removing VQMODs as these were the biggest modifications I had done to the default design and the element.style was being caused by a VQMOD for zooming the image the one from GeekCouch.

Jump to post
  • Tue Aug 19, 2014 6:42 am
  • Replies 1
  • Views 405
Overflow being overridden on Product page (SOLVED)

Hi On my product pages the overflow element which is auto in the stylesheet is being overridden by element.style to be visible. This is causing the description tabs etc to appear at the side rather than under the product. My problem is I don't know what is causing the override, I have tried searchin...

Jump to post
  • Tue Aug 19, 2014 5:47 am
  • Replies 1
  • Views 405
Re: [JSCRIPT] Main Image Swap On Hover (v1.5.x)

Thank you. I'm just downloaded and had a quick test and everything seems OK. Thanks again for the addition to Opencart.

Jump to post
  • Thu Jan 26, 2012 11:34 pm
  • Replies 38
  • Views 23645
Re: [JSCRIPT] Main Image Swap On Hover (v1.5.x)

I installed this file which works great on the product page but when I go to checkout nothing now happens. I assume that the Javascript is interfering with the checkout script some how.
I'm using version 1.5.1.3 I think - the latest version on a local setup machine.

Any thoughts?

Jump to post
  • Wed Jan 25, 2012 6:36 am
  • Replies 38
  • Views 23645

Page 1 of 1

Search found 20 matches