Search found 28 matches

Search found 28 matches

Re: OpenCart 1.5.0.4 Bug Thread

Apologies for not posting here first. Hi, I have tried the following versions : 1.5.0.2 1.5.0.3 and 1.5.0.4 and a they are all affected. When a customer places an order via sagepay and pays for it etc the order is NOT then shown in the Sales > Orders section and nor does it appear on the customers ...

Jump to post
  • Mon Jun 13, 2011 1:29 am
  • Replies 59
  • Views 14318
Re: OpenCart 1.5.0.4 Bug Thread

Apologies for not posting here first. Hi, I have tried the following versions : 1.5.0.2 1.5.0.3 and 1.5.0.4 and a they are all affected. When a customer places an order via sagepay and pays for it etc the order is NOT then shown in the Sales > Orders section and nor does it appear on the customers a...

Jump to post
  • Mon Jun 13, 2011 12:14 am
  • Replies 59
  • Views 14318
Re: 1.5.x Menu Bar Top

I figured it out:

catalog / view / theme / default / stylesheet / stylesheet.css

and

/catalog/view/theme/default/image/menu.png for black colour in menu boxes.

Jump to post
  • Thu Jun 09, 2011 5:25 pm
  • Replies 1
  • Views 452
1.5.x Menu Bar Top

Hi,

Can anyone advise me on which file the grey menu at the top's code is located in please? I'd like to change the colour ideally.

Daniel

Jump to post
  • Thu Jun 09, 2011 4:34 pm
  • Replies 1
  • Views 452
Re: 1.5.x File Upload Information

It just makes it easier for customers which is what its all about if you want the sale.

Jump to post
  • Wed Jun 08, 2011 7:49 pm
  • Replies 4
  • Views 875
Re: 1.5.x SKU & UPC On Products and Orders

I decided to just put my product code into the model text field on admin > products > data page. With the new 1.5.2 version its shown as Model: on the admin products > data page but on the actual sites products page its shown as Product Code: maybe this is an oversight or bug I don't know.

Daniel

Jump to post
  • Tue Jun 07, 2011 12:44 am
  • Replies 7
  • Views 1753
1.5.x SKU & UPC On Products and Orders

Hi, I think it would be a good idea to display the SKU and/or the UPC on the following: Products on the site or atleast when you go Sales > Orders > View > Products. Because if you have lots of products say in a box or in my case artwork the admin needs to then click "Birthday Photo Badge 1" link > ...

Jump to post
  • Sun Jun 05, 2011 3:43 am
  • Replies 7
  • Views 1753
Re: OpenCart 1.5.0 Bug Thread

I upgraded my site from 1.5.0.1 to 1.5.0.2 but didn't upload the config.php and admin/config.php files as they had settings in them. I noticed the index.php and admin/index.php has the following set for the 1.5.0.2 version: <?php // Version define('VERSION', '1.5.0'); // Config require_once('config....

Jump to post
  • Sun Jun 05, 2011 3:15 am
  • Replies 308
  • Views 65433
Re: OpenCart 1.5.0 Bug Thread

Possible TAX OR other issue: I have a product for £2.50 and £5.00 with Tax Class set to --- None --- and Settings > Option > Display Prices With Tax set to No. The £2.50 product shows as £1.52 and the £5 product shows as £3.04 However the issue persists or am I missing something? Edit: I see 1.5.0....

Jump to post
  • Sun Jun 05, 2011 3:11 am
  • Replies 308
  • Views 65433
Re: OpenCart 1.5.0 Bug Thread

Possible TAX OR other issue: I have a product for £2.50 and £5.00 with Tax Class set to --- None --- and Settings > Option > Display Prices With Tax set to No. The £2.50 product shows as £1.52 and the £5 product shows as £3.04 However the issue persists or am I missing something? Edit: I see 1.5.0.2...

Jump to post
  • Sun Jun 05, 2011 2:50 am
  • Replies 308
  • Views 65433
1.5.x File Upload Information

Daniel, Thanks for the new product options feature in 1.5.x its just what I was looking for. Would it be possible to add the following? When a user uploads a file they get a confirmation box show which is great however in my opinion it could do with something under the blue buttons just saying "file...

Jump to post
  • Sun Jun 05, 2011 12:51 am
  • Replies 4
  • Views 875
Re: OpenCart 1.5.0 Bug Thread

Bug: Banners not disabling. I tried to disable the defaul't samsung tab banner however its still show. Using the latest version. Daniel1 Are you talking about the slideshow banner? If so you have to disable it under extensions ---> modules ---> slideshow. Yes the one that has Samsung Galaxy tab 10....

Jump to post
  • Sat Jun 04, 2011 8:32 pm
  • Replies 308
  • Views 65433
Re: OpenCart 1.5.0 Bug Thread

Bug: Banners not disabling.

I tried to disable the defaul't samsung tab banner however its still show. Using the latest version.

Daniel1

Jump to post
  • Sat Jun 04, 2011 8:23 pm
  • Replies 308
  • Views 65433
Re: OpenCart 1.5.0 Bug Thread

Good news. Finally and I mean finally after a week of messing about. I have actually discovered why when i add items on the new 1.5.x cart they disappear. This is due to a 1.4.9.5 opencart shop's .htaccess file which was renamed from .htaccess.txt to .htaccess and seo was enabled being installed to ...

Jump to post
  • Fri Jun 03, 2011 9:22 pm
  • Replies 308
  • Views 65433
Re: OpenCart 1.5.0 Bug Thread

Couple of things: Is anyone running opencart on a 1and1 dedicated server if so does the cart contents vanish when added to cart? I tested this on my dedicated server and a local virtual machine: apache rewrite mod is enabled. SEO Url's not working. running latest 1.5.0.1 renamed .htaccess.txt to .ht...

Jump to post
  • Fri Jun 03, 2011 4:44 pm
  • Replies 308
  • Views 65433
Re: OpenCart 1.5.0 Bug Thread

I changed the following from /var/lib/php/session in php.ini to session.save_path = "/tmp" this did fix it for a short while until the same issue started to occur again. I have other carts running ie cubecart which are fine. Just thought I;d update you guys. Daniel I can not install the php version...

Jump to post
  • Thu Jun 02, 2011 5:08 pm
  • Replies 308
  • Views 65433
Re: OpenCart 1.5.0 Bug Thread

I changed the following from /var/lib/php/session in php.ini to session.save_path = "/tmp" this did fix it for a short while until the same issue started to occur again. I have other carts running ie cubecart which are fine.

Just thought I;d update you guys.
Daniel

Jump to post
  • Thu Jun 02, 2011 7:19 am
  • Replies 308
  • Views 65433
Re: OpenCart 1.5.0 Bug Thread

Presumbly I am looking at the right thing. I am running PHP Version 5.3.6 on the checkout issue server if that makes any difference. to my knowledge you should avoid the latest PHP versions. Try if this issue occur on PHP 5.2.4-2 Well thats going to be a slight problem if it is. Because Ideally I w...

Jump to post
  • Thu Jun 02, 2011 6:10 am
  • Replies 308
  • Views 65433
Re: OpenCart 1.5.0 Bug Thread

Presumbly I am looking at the right thing. I am running PHP Version 5.3.6 on the checkout issue server if that makes any difference. to my knowledge you should avoid the latest PHP versions. Try if this issue occur on PHP 5.2.4-2 Well thats going to be a slight problem if it is. Because Ideally I w...

Jump to post
  • Thu Jun 02, 2011 5:46 am
  • Replies 308
  • Views 65433
Re: OpenCart 1.5.0 Bug Thread

Daniel, When I click add to cart, I can then either click the blue checkout button on the little drop down square under Shopping Cart at the top or the Checkout text link under Create an account. As soon as I do that I am then redirected to the /index.php?route=checkout/checkout which asks if I am ...

Jump to post
  • Thu Jun 02, 2011 12:11 am
  • Replies 308
  • Views 65433

Search found 28 matches