Search found 16 matches

Page 1 of 1

Search found 16 matches

Top Links Icons Missing

When I use the straight http://sitename.com, the top links icons show up, but if I use www.sitename.com, the icons disappear. All that shows in Firefox is little white squares - in IE they're just not there at all. The same happens for the home slider arrows. Is there something that needs to be adju...

Jump to post
  • Tue Nov 04, 2014 3:46 am
  • Replies 0
  • Views 441
Re: Issue with image upload when using Internet Explorer

I already have the "buggy" version installed and majorly customized. Is there a way to just fix the error without completely reinstalling?

Thanks!

Jump to post
  • Wed Oct 29, 2014 8:34 pm
  • Replies 14
  • Views 2223
Flexslider Help

Hi, I just installed 2.0 and LOVE it. I'm trying to customize the flexslider to stop the "rewind" effect when it gets to the end of the slides in a series. Is there a setting so it will scroll to the first slide seamlessly, without running backwards through all of the previous slides?

Jump to post
  • Fri Oct 10, 2014 3:24 am
  • Replies 0
  • Views 416
Adding "Total Sales This Month" to Dashboard

Does anyone know how to add "Total Sales This Month" to the admin dashboard? This is something I'd like to view on a daily basis (it's more meaningful than the yearly total for me). I know that it'll take modification of several files, but any help on this would be appreciated!

Thanks!

Jump to post
  • Mon Jul 15, 2013 12:41 am
  • Replies 0
  • Views 558
Re: Gift Voucher Redemption Issue with Checkout

Thanks, Caolei. I was looking at that as an option, but I was unclear as to what that payment module does. Does it only show as an option to customers if the balance in the cart is zero?

Jump to post
  • Fri Mar 15, 2013 11:37 pm
  • Replies 4
  • Views 227
Gift Voucher Redemption Issue with Checkout

Hi, I am running a cart on version 1.5.1.3 and came across an issue that I don't know what to do with. If I have a customer use a gift voucher on the site, their total comes to $0.00 at checkout, but my only option I give for payment is Paypal, so they have to run through Paypal to complete checkout...

Jump to post
  • Fri Jan 25, 2013 9:12 am
  • Replies 4
  • Views 227
Re: New Order Notifications Not Coming Through

Well I'll be darned - I'm used to running 1.4.9 and that option isn't there! What an easy fix - I'm sorry I didn't see that...it's been driving me crazy for MONTHS while I've been developing the site. Thanks for pointing that out to me!!!

Jump to post
  • Wed Nov 21, 2012 7:25 am
  • Replies 5
  • Views 197
Re: New Order Notifications Not Coming Through

No, I have my email accounts on my own server.

Jump to post
  • Wed Nov 21, 2012 7:12 am
  • Replies 5
  • Views 197
New Order Notifications Not Coming Through [SOLVED]

Hi, I'm using version 1.5.1.3, and my email notifications of new orders are not coming through. When I do a test order, the registration, order confirmation, etc emails work (those that go out to customers). But any email that is supposed to be sent to me doesn't come through. No error messages, jus...

Jump to post
  • Wed Nov 21, 2012 6:49 am
  • Replies 5
  • Views 197
Re: Remove Stock messages completely

Thanks! That was a huge help - luckily it's only in two files:

theme/default/template/account/account.tpl
theme/default/template/product/product.tpl

A simple "Find All" helped me get rid of all the offending code :)

Jump to post
  • Tue Aug 14, 2012 6:19 am
  • Replies 3
  • Views 297
Re: Changing default view to grid

Thanks dbassa - I just tried this and it worked perfectly! Had to search a bit for the filepath to GET to the code, but once i was there it was a quick fix!

Jump to post
  • Sat Aug 11, 2012 11:45 pm
  • Replies 35
  • Views 44738
Re: Changing Zone Name to Zone Code for Orders

Thanks for the input, although I wanted a fix in the code instead of just putting a band-aid on it. What I ended up doing was editing catalog/model/checkout/order.php: Find: {$format = $order_query->row['payment_address_format']; Replace with: $format = '{firstname} {lastname}' . "\n" . '{company}' ...

Jump to post
  • Mon Feb 06, 2012 3:38 am
  • Replies 2
  • Views 459
Changing Zone Name to Zone Code for Orders

Is there a way to display the Zone Code instead of the Zone Name in order notifications, contact form, etc? My store is geared mainly for US customers, and it would be more helpful to me if I just saw the state code vs. the entire state name spelled out - it will save me a lot of extra steps. I am w...

Jump to post
  • Sun Jan 29, 2012 8:32 am
  • Replies 2
  • Views 459
Re: how to set Subtract Stock = No to default?

I did some thinking and finally just edited the code. I went to: catalog\view\theme\default\template\checkout\cart.tpl And deleted the lines: <?php if (!$product['stock']) { ?> <span style="color: #FF0000; font-weight: bold;">***</span> <?php } ?> Which gets rid of the asterisks after the product na...

Jump to post
  • Thu Oct 13, 2011 7:24 pm
  • Replies 15
  • Views 3761
Re: how to set Subtract Stock = No to default?

refer to first answer, change the field from 1 to 0 using phpmyadmin. Or install export/import tool and use the exported spreadsheet and mass change the column for subtrack stock. Thanks...I did that but the Subtract Stock still didn't change for the products in the admin area. Did I do something w...

Jump to post
  • Thu Oct 13, 2011 7:04 pm
  • Replies 15
  • Views 3761
Re: how to set Subtract Stock = No to default?

Thanks, that was helpful for future products, but I have close to 600 products that I would like to change the Subtract Stock option on (in the Data tab) from Yes to No...is there any quicker way to do that than going in one by one and changing the status?

Thanks!

Jump to post
  • Thu Oct 13, 2011 11:01 am
  • Replies 15
  • Views 3761

Page 1 of 1

Search found 16 matches