Search found 23 matches

Search found 23 matches

Re: Website hacked - 1and1 host

Thanks, amdev, for your speedy reply. I shall check this out asap. I notice that other postings in this support forum also mention this particular file. I will report back later.

Jump to post
  • Tue Dec 06, 2011 6:40 pm
  • Replies 2
  • Views 1670
Website hacked - 1and1 host

OC Version: 1.5.0.5 VQMOD version: 1.2.3 My client's OC site is hosted with 1and1 and has been live since September 2011. The client called me on 1st Dec to say that 1and1's internet compliance team have taken the site down due to suspicious activity. This is the email that 1and1 sent to my client. ...

Jump to post
  • Tue Dec 06, 2011 5:56 pm
  • Replies 2
  • Views 1670
Re: 1.5.0.5 Product options problem

Simon YOU ARE A STAR ;D That seems to have fixed it BRILLIANT

Jump to post
  • Mon Aug 01, 2011 9:46 pm
  • Replies 15
  • Views 1736
Re: 1.5.0.5 Product options problem

OK, Simon ..... I shall change those 2 vQmod settings .... I am not opposed .... just cautious .... :)

Jump to post
  • Mon Aug 01, 2011 9:33 pm
  • Replies 15
  • Views 1736
Re: 1.5.0.5 Product options problem

I have just looked at the source code in admin/view/template/catalog/product_form.tpl and on line 485 there is a syntax error being reported by Dreamweaver (I use DW as my coding editor): <?php $option_value_row = 0; ?> Now, since this file is to do with the admin / product options screen, is this s...

Jump to post
  • Mon Aug 01, 2011 7:17 pm
  • Replies 15
  • Views 1736
Re: 1.5.0.5 Product options problem

I have just tried adding and changing product options (several times) on my test site and I cannot make it go wrong as on the live site. I did not make Simon's suggested vQmod changes. Both my live site and test site are OC 1.5.0.5 with vQmod version 1.2.3 I am bewildered by this problem. Could the ...

Jump to post
  • Mon Aug 01, 2011 7:02 pm
  • Replies 15
  • Views 1736
Re: 1.5.0.5 Product options problem

Hi Simon, I have not done your suggested changes but I do not have a vQmod xml file that is going anywhere near the product detail page in admin. I only have an xml file for the admin order invoice and the catalog contact form. But I will make your changes to my test site first to see if your sugges...

Jump to post
  • Mon Aug 01, 2011 6:24 pm
  • Replies 15
  • Views 1736
Re: 1.5.0.5 Product options problem

OK Simon, thanks for the explanation. I am using vQmod verison 1.2.3 and have found those settings which I will now change to your suggested values. I will give it a whirl and report back soon.

Jump to post
  • Mon Aug 01, 2011 6:20 pm
  • Replies 15
  • Views 1736
Re: 1.5.0.5 Product options problem

Hi Simon ... please excuse my ignorance .... but how does vQmod have anything to do with my product option problem??

Jump to post
  • Mon Aug 01, 2011 6:04 pm
  • Replies 15
  • Views 1736
1.5.0.5 Product options problem

OC version 1.5.0.5 I am selling boots which have various shoe sizes. So, I have set up the Options for shoe sizes and then assigned the relevant shoe size options to the boot product (for example, size 4, size 5, size 6, size 10, size 12). But each time I go into the boot product screen, the option ...

Jump to post
  • Mon Aug 01, 2011 5:55 pm
  • Replies 15
  • Views 1736
Google checkout payment option

OC version 1.5.0.5 Is there a reason why the Google Checkout option in Admin > Extensions > Payment is not listed? I looked into the files and saw admin/controller/payment/google_checkout.php_ (this file seems to be intentionally hidden by adding the underscore to the suffix). I renamed it to remove...

Jump to post
  • Thu Jul 21, 2011 6:00 pm
  • Replies 3
  • Views 467
FIXED: Re: 1.5.0.5 Checkout step 5 not showing

OOOOPS .... my error!!! In the 1.5.0.5 version upgrade, one of the default template files had been changed by this upgrade BUT I did not ripple my own changes to it. Its the catalog/view/theme/default/common/header.tpl file that had been overridden in my template but I needed to copy this file again...

Jump to post
  • Fri Jul 01, 2011 11:25 pm
  • Replies 2
  • Views 458
Re: 1.5.0.5 Checkout step 5 not showing

I am just checking my browser's error console (I am using Firefox). I am getting a javascript error when I click on the Continue button at checkout step 4: Error: $(".fancybox").fancybox is not a function Source File: http://demo.hunting-lodge.co.uk/catalog/view/javascript/jquery/jquery-1.6.1.min.js...

Jump to post
  • Fri Jul 01, 2011 8:40 pm
  • Replies 2
  • Views 458
1.5.0.5 Checkout step 5 not showing

Is anyone else having problems with the checkout process? My version is 1.5.0.5 (I uploaded and overwrote ALL the files from an earlier version of 1.5.0.2 - apart from the 2 config.php files, of course) I have logged in to my store as a customer and but I cannot get to step 5 Payment Method. I click...

Jump to post
  • Fri Jul 01, 2011 8:09 pm
  • Replies 2
  • Views 458
Re: Gift Voucher Processing

Continuing my gift voucher administration, when the email is sent by clicking the Send button, there is no indication given that the send button has been clicked before. So, this could result in the same gift certificate email being sent several times and others not being sent at all.

Jump to post
  • Mon Jun 20, 2011 11:42 pm
  • Replies 9
  • Views 1881
Re: Gift Voucher Processing

Now that I've got a successful email sent to my gift recipient, I am looking at the admin details and wondering how a store administrator will control this. There seems to be no link between the gift voucher record and the associated order so its not easy to see which order a gift certificate origin...

Jump to post
  • Mon Jun 20, 2011 11:39 pm
  • Replies 9
  • Views 1881
Re: Gift Voucher Processing

To answer myself .... I have installed OC version 1.5.0.5 and the gift voucher email is now being received OK .... there is a send button in the admin/sales/gift vouchers section. GREAT STUFF!!!! Ta very muchly

Jump to post
  • Mon Jun 20, 2011 11:28 pm
  • Replies 9
  • Views 1881
Re: Gift Voucher Processing

I've just seen a topic in this forum (General Support) indicating that there is an error in gift voucher processing in that the email does not get sent to the recipient when the order is completed in admin backend. And that its fixed in version 1.5.0.4, although not mentioned in changelog details. I...

Jump to post
  • Mon Jun 20, 2011 10:31 pm
  • Replies 9
  • Views 1881
[1.5.0.2]Gift Voucher Processing

When does the gift voucher email get sent to the recipient? I have done a test gift voucher order and have completed the order in the store front. The GV record and its order are now present in the backend. I do not have payment options as this is demo store so the payment option is COD. In the back...

Jump to post
  • Mon Jun 20, 2011 9:39 pm
  • Replies 9
  • Views 1881
Re: How to Upgrade 1.5.0.4 to 1.5.0.5

I was just going to ask a similar question .... so thanks for the question and answer.

Presumably, the database structure has not changed between version 1.5.0.2 and 1.5.0.5?

Jump to post
  • Wed Jun 15, 2011 5:10 pm
  • Replies 9
  • Views 1515

Search found 23 matches