Search found 7 matches

Page 1 of 1

Search found 7 matches

Re: No images cart wide

Nope, straight out of the box. I moved them a third time and they are there :) woohoo!

Jump to post
  • Thu Jan 08, 2009 5:03 am
  • Replies 3
  • Views 6632
No images cart wide

Fresh install of rc6, no images at all will show. I just followed instructions and haven't touched any setting yet. Not even icons in admin?

PHP Version:  5.2.5
DB Version: MySQL 5.0.67-log

http://dogwerksonline.com/rc6/

Jump to post
  • Thu Jan 08, 2009 4:52 am
  • Replies 3
  • Views 6632
Re: No Products No Pages

mod_rewrite is on, I have installed in the past and am running other software in other directories that use it. As far as I can tell the page is loading, but the content is empty like its not producing the content. I still can't get it to work right at all. I'm surprised no one else is having simila...

Jump to post
  • Mon Dec 29, 2008 3:06 am
  • Replies 7
  • Views 2877
Re: No Products No Pages

Hmmm if I remove the .htaccess file with friendly urls enabled the home page looks the same but the links get page not found. With regular urls same as before, no products and all pages lead home. I tried the other code, same result. What I find interesting is that the site behaves almost identicall...

Jump to post
  • Sun Dec 21, 2008 3:14 am
  • Replies 7
  • Views 2877
Re: No Products No Pages

Yep, I changed the .htaccess file to /cart/ Its almost like something is missing because so much is wonky, but darned if I know what. I uploaded again just in case.

Jump to post
  • Sat Dec 20, 2008 12:06 pm
  • Replies 7
  • Views 2877
No Products No Pages

Hi, I had no trouble with a much earlier version, but can't seem to get 0.7.9 to work. I just installed it from a frsh download from the google page today. I didn't run into any errors during the install and have tried turning off the url alias feature, but can't get any products or pages to show up...

Jump to post
  • Sat Dec 20, 2008 9:05 am
  • Replies 7
  • Views 2877
Re: Updated Bulk Export/Import module

My cart and admin were fresh installs and working fine, and as soon as I installed the mod I get a 500 error and can't get back in to admin at all. Any pointers in where to look for trouble? I tried installing the patch referenced earlier but nothing happened. I reeeally need this mod to get all my ...

Jump to post
  • Sat Nov 08, 2008 2:54 am
  • Replies 58
  • Views 55506

Page 1 of 1

Search found 7 matches