Search found 4 matches

Page 1 of 1

Search found 4 matches

Re: OFFICIAL v1.4.9.4 BUG THREAD. POST ALL BUGS HERE

For those where the mail doesn't work anymore since version 1.4.9.4.

Make sure magic quotes is set off. Even if the host says it's off..double check!

I made my host turn it off and it works now!

Jump to post
  • Fri May 20, 2011 12:57 am
  • Replies 124
  • Views 41295
Re: OFFICIAL v1.4.9.5 BUG THREAD. POST ALL BUGS HERE

Can't you break it back for the others, so it works for me again? >:D Anyway, if you have time to look into this issue and you need my help in testing stuff on my host, let me know :) BTW: Don't know if this is the reason but my host has magic quotes enabled..and no way to override it via htaccess (...

Jump to post
  • Mon May 16, 2011 12:08 am
  • Replies 93
  • Views 25912
Mail still doesn't work when order is placed

When I update the file system/library/mail.php with the one from v1.4.9.5 I don't receive mails when orders are placed.
When putting back the mail.php file from v1.4.9.2 it works again.

I had this in v1.4.9.4 also.

Jump to post
  • Sun May 15, 2011 11:27 pm
  • Replies 93
  • Views 25912
v1.4.9.4 upgrade from v1.4.9.2 mail not working anymore.

Hi, I just upgraded from version 1.4.9.2 to version 1.4.9.4 via version 1.4.9.3 and I have the following problem. Mail via normal mail does not work anymore but via SMTP still works. -on my development machine at home the normal mail module also works -from my production machine (a hosted one) I do ...

Jump to post
  • Tue May 10, 2011 3:40 am
  • Replies 124
  • Views 41295

Page 1 of 1

Search found 4 matches