Search found 30 matches

Search found 30 matches

Re: OpenCart 1.5.1.1 Bug Thread

Just wondering if there is a timeline for 1.5.1.2 because there has been quite a few bug updates since the last one ^^ also could really use the % handling fee.

Jump to post
  • Mon Aug 15, 2011 5:31 pm
  • Replies 301
  • Views 77735
Re: 1.5.1.1 Handling Fee

Is there another way to add a % tax on every sale without having to add every single geo zone?

Jump to post
  • Sat Jul 30, 2011 4:40 am
  • Replies 4
  • Views 727
Re: problem with ssl

My guess is that no information is being passed along through the shopping cart itself. Only when you are actually logging in and out and checking out does the page need to be secured. The exact same thing happens on my store as well.

Jump to post
  • Fri Jul 29, 2011 10:09 am
  • Replies 8
  • Views 1224
Re: 1.5.1.1 Handling Fee

Will that be added to the SVN or will you just be updating this thread?

Jump to post
  • Thu Jul 28, 2011 2:05 pm
  • Replies 4
  • Views 727
1.5.1.1 Handling Fee

Is there a way to set this as a percentage of the sub-total? The MOD that is out right now only works for 1.4.9.x so I was hoping maybe there was one for 1.5.1.1.

Jump to post
  • Thu Jul 28, 2011 5:50 am
  • Replies 4
  • Views 727
Re: 1.5.1.1 Centering Product Information

What would be the code to add the Product Code?

Jump to post
  • Wed Jul 27, 2011 4:10 pm
  • Replies 3
  • Views 701
1.5.1.1 Centering Product Information

All the stuff is left aligned and I was wondering if there was just one file I could change to center it all. I know I can do it separately but it seems tedious to go through all page files and change it.

Jump to post
  • Wed Jul 27, 2011 3:50 pm
  • Replies 3
  • Views 701
Re: Using SSL

I just went into the config.php file and edited // HTTPS define('HTTPS_SERVER', 'http://starcraftmecca.net/store/'); define('HTTPS_IMAGE', 'http://starcraftmecca.net/store/image/'); to // HTTPS define('HTTPS_SERVER', 'http s ://starcraftmecca.net/store/'); define('HTTPS_IMAGE', 'http s ://starcraftm...

Jump to post
  • Wed Jul 27, 2011 4:12 am
  • Replies 2
  • Views 578
Using SSL

Code: Select all

To use SSL check with your host if a SSL certificate is installed and added the SSL URL to the catalog and admin config files.
I've checked this off as "Yes" and I have the SSL certificate installed on my server. However, is there a way to make the entire site https:// instead of http://?

Jump to post
  • Wed Jul 27, 2011 2:53 am
  • Replies 2
  • Views 578
Re: OpenCart 1.5.1 Bug Thread

EDIT: Nevermind, found out what I needed to fix. ^^

Jump to post
  • Mon Jul 25, 2011 9:36 am
  • Replies 211
  • Views 53474
Re: OpenCart 1.5.1 Bug Thread

I love you Daniel :D

Jump to post
  • Sat Jul 23, 2011 9:39 pm
  • Replies 211
  • Views 53474
Re: OpenCart 1.5.1 Bug Thread

i have tried again. have deleated all, created a new database, uploaded opencart latest version from download page and install it. deleted the install folder, deleted old htaccess, renamed the htaccess.txt in htaccess and after entered in shop and in admin. in shop, compare is fine now. in admin, h...

Jump to post
  • Sat Jul 23, 2011 4:22 am
  • Replies 211
  • Views 53474
Re: OpenCart 1.5.1 Bug Thread

Fresh install, deleted all products from before and added my own categories and brands and when I try to add a product I get this error. Notice: Undefined index: weight_class_id in /home/starcra2/public_html/store/admin/controller/catalog/product.php on line 911Notice: Undefined index: length_class_...

Jump to post
  • Sat Jul 23, 2011 3:17 am
  • Replies 211
  • Views 53474
Re: OpenCart 1.5.1 Bug Thread

Oh I didn't mean it like that, I meant just for the overall list of changes that were made since the last upload. I've just been updating using the svn so it hasn't been an issue for me.

Jump to post
  • Thu Jul 21, 2011 11:38 am
  • Replies 211
  • Views 53474
Re: OpenCart 1.5.1 Bug Thread

Just wondering if you plan to reupload this anytime soon.

Jump to post
  • Thu Jul 21, 2011 11:17 am
  • Replies 211
  • Views 53474
Re: OpenCart 1.5.1 Bug Thread

just tested with IE6 and this does not happen. which browser are you using? tested with IE9 and this does not happen either. if it was IE( you would have rounded corners. care you using opencart 1.5.1? Win7+ie9 000000.jpg Firefox 00000.jpg Safari 0000000.jpg So..... ??? ??? ??? ??? anybody else hav...

Jump to post
  • Thu Jul 21, 2011 10:48 am
  • Replies 211
  • Views 53474
Re: OpenCart 1.5.1 Bug Thread

1. opencart version in admin is still 1.5.0 in demo or in my website 2, i have these: Notice: Undefined index: cm in /home/rpie0019/public_html/system/library/length.php on line 42Notice: Undefined index: cm in /home/rpie0019/public_html/system/library/length.php on line 42Notice: Undefined index: ...

Jump to post
  • Tue Jul 19, 2011 3:30 am
  • Replies 211
  • Views 53474
Re: OpenCart 1.5.1 Bug Thread

Modules -> Category -> Position = "Content Top" Doesn't show it as a horizontal black bar with the content, instead shows the content vertically. In 1.5.0.1 it was a horizontal black bar so I'm assuming this is an error. just tested and it works fine for me. i'm assuming you have not clicked the di...

Jump to post
  • Tue Jul 19, 2011 1:58 am
  • Replies 211
  • Views 53474
Re: OpenCart 1.5.1 Bug Thread

Modules -> Category -> Position = "Content Top"

Doesn't show it as a horizontal black bar with the content, instead shows the content vertically. In 1.5.0.1 it was a horizontal black bar so I'm assuming this is an error.

Jump to post
  • Mon Jul 18, 2011 5:27 pm
  • Replies 211
  • Views 53474
Re: OpenCart 1.5.1 Bug Thread

Daniel wrote:i just re-uploaded another version with a fix in. can;t believe i missed these studied bugs.
If you don't mind me asking what files were edited for the previous 2 posts? Just want to know so I can update those files only.

Jump to post
  • Mon Jul 18, 2011 4:46 pm
  • Replies 211
  • Views 53474

Search found 30 matches