Search found 16 matches

Page 1 of 1

Search found 16 matches

Re: Out of stock email Alert on checkout

Fantastic.
Will this work with latest wersionand how do I install. I have vqmod installed.

Appreciate help.

Ian

Jump to post
  • Fri Feb 10, 2012 5:19 am
  • Replies 20
  • Views 7934
Re: [Released] Australia Post Shipping Module (Read 1st post

Came up with Flat rate. Disabled Flat Rate now no shipping quotes come up when you click get quote you get an option to apply quote if you click on that it says you must select a shipping method first. Yes, it is enabled down the bottom. Only things I've done since I installed the mod are I've insta...

Jump to post
  • Wed Feb 08, 2012 3:17 pm
  • Replies 471
  • Views 133624
Re: [Released] Australia Post Shipping Module (Read 1st post

Also went into the cart without getting a quote for freight. and it automatically came up with the flat rate at $5.00 and nothing else..

Ian

Jump to post
  • Wed Feb 08, 2012 4:27 am
  • Replies 471
  • Views 133624
Re: [Released] Australia Post Shipping Module (Read 1st post

Changed stock level to 10 to see if any different. No change. Still just shows standard post $5.00 and nothing else from in the shopping cart.

Ian

Jump to post
  • Wed Feb 08, 2012 4:22 am
  • Replies 471
  • Views 133624
Re: [Released] Australia Post Shipping Module (Read 1st post

Installed module and seemed OK but didn't test it. Have enabled some of the methods i.e. satchel, express satchel, split if over 20kg, but no registered letter and a couple of others. Gave it a test today by addidn a product but left stock count as 0 so shows as out of stock and added to cart to get...

Jump to post
  • Tue Feb 07, 2012 4:02 pm
  • Replies 471
  • Views 133624
Re: [Released] Australia Post Shipping Module (Read 1st post

Managed to sort it out. Thanks for you help..
Ian

Jump to post
  • Sun Feb 05, 2012 3:52 pm
  • Replies 471
  • Views 133624
Re: [Released] Australia Post Shipping Module (Read 1st post

Well, I deleted everything off the server & the database and did a complete re-install.

Just uploaded the module via FTP but now there is no Aust Post mod in the shipping modules so I cant install - - This does not make any sense at all...

Ian

Jump to post
  • Sun Feb 05, 2012 3:12 pm
  • Replies 471
  • Views 133624
Re: [Released] Australia Post Shipping Module (Read 1st post

I had iver 1.4.9 running tried an upgrade but it didn't work so did a full re install, but didn't delete the files on the server first. Perhaps thats the problem. /now I'm worried that there might be other incorrect files there. Perhaps I should just do a complete re install deleting all the files o...

Jump to post
  • Sun Feb 05, 2012 12:58 pm
  • Replies 471
  • Views 133624
Re: [Released] Australia Post Shipping Module (Read 1st post

Regarding my post above there is not an option for over 20kg as there should be either. - need help please

Ian

Jump to post
  • Sun Feb 05, 2012 11:54 am
  • Replies 471
  • Views 133624
Re: [Released] Australia Post Shipping Module (Read 1st post

Hi, just installed the mod but it didn't appear as another module. I just installed latest version of cart which has an Aust post module in it but when I trued to edit that it came up with an error so I thought I'd install yours instead. It now shows as the Australia post module and I can edit its p...

Jump to post
  • Sun Feb 05, 2012 11:17 am
  • Replies 471
  • Views 133624
Showing/linking manufacturer ???

website http://www.avanspares.com.au v 4.9.4 Have added austpost shipping mod, low stock email, OC export import and Eway payment mod. How do I add the manufacturer to the product page. It doesn't show. What is the process or is there something wrong with my install? Also have one manufacturer. How ...

Jump to post
  • Wed May 11, 2011 5:36 am
  • Replies 0
  • Views 232
Re: Parts Error Help Please

Thanks.

Looks like its to do with the Low Stock Email v 1.0. It works ok without that. Pity, I've paid the developer $30.00 Au so far to have that installed.

Ian

Jump to post
  • Tue May 10, 2011 5:52 am
  • Replies 2
  • Views 363
Parts Error Help Please

Get the error; Parse error: syntax error, unexpected T_PUBLIC in /home/avanspar/public_html/catalog/controller/product/product.php on line 454 On website just set up v4.9.4 Have added austpost shipping mod, low stock email, OC export import and Eway payment mod. This is the first product I've tried ...

Jump to post
  • Mon May 09, 2011 7:26 pm
  • Replies 2
  • Views 363
Help with Parse Error - Please Help.

Hi Just added my first product and when I click on the image on the home page I get the error Parse error: syntax error, unexpected T_PUBLIC in /home/xxxxxx/public_html/catalog/controller/product/product.php on line 454 Not sure what to do now. Not experienced in php Am using v1.4.9.4. Would really ...

Jump to post
  • Mon May 09, 2011 6:07 pm
  • Replies 0
  • Views 203
Re: Low Stock Email v1.0

Just an update - have been contacted by the supplier and he has sorted out.

Jump to post
  • Sun May 08, 2011 2:29 pm
  • Replies 1
  • Views 562
Low Stock Email v1.0

I purchased this extension yesterday but file I downloaded is incomplete and doesn't have the files it says in the instructions are supposed to be uploaded to the OpenCart directory. Tried contact the supplier but hes response was to read the instructions. In the instructions it says to upload 'file...

Jump to post
  • Sun May 08, 2011 7:04 am
  • Replies 1
  • Views 562

Page 1 of 1

Search found 16 matches