Search found 62 matches

Search found 62 matches

Re: admin defaulting to website

Problem was resolves in that the htaccess file was blocking access and reverted to the website. All OK now and thanks for the replies.

Jump to post
  • Thu Jan 01, 2015 1:36 am
  • Replies 11
  • Views 820
Re: admin defaulting to website

have changed the index file in the admin file and have the error
Notice: Use of undefined constant HTTP_SERVER - assumed 'HTTP_SERVER' in /home/healtht/public_html/catalog/controller/error/not_found.php on line 13Notice
and many more

Jump to post
  • Tue Dec 16, 2014 7:14 am
  • Replies 11
  • Views 820
Re: admin defaulting to website

you are right I have just realised my own invoices and delivery notes can not be sent. Have told them change it or I move

Jump to post
  • Tue Dec 16, 2014 6:53 am
  • Replies 11
  • Views 820
Re: admin defaulting to website

The strange thing is the website is working perfectly well including payment process etc STRANGE

Jump to post
  • Tue Dec 16, 2014 6:19 am
  • Replies 11
  • Views 820
Re: admin defaulting to website

I understand now but as I have reloaded a perfectly good back up that would not be the problem

Thanks for the idea

Jump to post
  • Tue Dec 16, 2014 6:15 am
  • Replies 11
  • Views 820
Re: admin defaulting to website

If this is of any help but today found out the hosting company I am using does not allow mail response for security reason so they say, I had to change mail setting to SMPT in the admin =mail=settings and it might have happened after that, but canot see that would influence the admin login.

Jump to post
  • Tue Dec 16, 2014 6:12 am
  • Replies 11
  • Views 820
Re: admin defaulting to website

I am not sure what is meant by " but I do not have them

Jump to post
  • Tue Dec 16, 2014 6:04 am
  • Replies 11
  • Views 820
admin defaulting to website

I have been using the version 1.4.9.4 and are very happy with this version. Recently I have a problem I can not solve in that When I start www.health-tea.co.uk/admin it goes directly to the website front page and not the control panel login. I have changed and checked the index, config, reloaded the...

Jump to post
  • Tue Dec 16, 2014 5:53 am
  • Replies 11
  • Views 820
Re: Meta Tag Keyword window missing

I Know their is a lot of information in opencart about SEO and meta keywords. I have seen it is missing when viewing the source code of the index.php page. It is important to not only have the correct keywords to describe the contents of the website but also not to have TOO many or many repeats. If ...

Jump to post
  • Sun Feb 23, 2014 12:15 am
  • Replies 8
  • Views 3953
Opencart Layout

I have cart version 1.4.9.4 and wish to make the category have 5 across instead of 4. Tried methods seen in the forum but stays at 4 across.

I know this is an old version but I like the left and right columns. Help would be appreciated.

Jump to post
  • Sat Nov 16, 2013 12:21 am
  • Replies 1
  • Views 496
Admin token error 500

Opencart 1.4.9.4. When entering the correct password in admin I get an error message 500. So I am unable to login. Error message is: The website encountered an error while retrieving http://www.online-biz-uk.co.uk/admin/index.php?route=common/home&token=4e2892ec3a419245fb80b10d5ca485e1. I have tried...

Jump to post
  • Fri Aug 10, 2012 11:41 pm
  • Replies 0
  • Views 300
opencart only shows rss details

opencart 1.4.9.4 when opening home page only now get the rss feed instead of the full page

Any ideas?

Jump to post
  • Thu Aug 09, 2012 12:00 am
  • Replies 1
  • Views 108
Coupon activate box appears twice in checkout

I do not know how to explain this but the coupon box appears twice in the checkout process and neither work, ie deduct a fixed sum. Version opencart 1.4.9.4 version 1 The coupon code box (to apply) appears before the "Payment Method" box in "Payment Information" Page 2. After clicking continue there...

Jump to post
  • Wed Mar 14, 2012 7:45 pm
  • Replies 1
  • Views 178
coupon box appears twice in check out

I do not know how to explain this but the coupon box appears twice in the checkout process and neither work, ie deduct a fixed sum. Veersion opencart 1.4.9.4 version 1 The coupon code box (to apply) appears before the "Payment Method" box in "Payment Information" Page 2. After clicking continue ther...

Jump to post
  • Wed Mar 14, 2012 3:35 am
  • Replies 1
  • Views 525
Re: [RELEASED] Custom Product Tab

thanks it is sort of working now but still have the small box problem; There are now three small boxes: first is decription and does not show editor as it is too small Next are 2 small boxes Notes (instead of specs) one below the other. if I put text in the bottom small box it shows as per normal on...

Jump to post
  • Fri Mar 09, 2012 10:40 pm
  • Replies 111
  • Views 34496
Re: [RELEASED] Custom Product Tab

I am not very familiar with PHP as yet but I think the problem lies with this code as when I use blue fish it does not accept yoyr code text area: here is the code in admin / view / template / catalog / product-form.tpl <td><?php echo $entry_description; ?></td> <?php if ($cpt_show) { ?> <tr> <td><?...

Jump to post
  • Fri Mar 09, 2012 6:05 pm
  • Replies 111
  • Views 34496
Re: [RELEASED] Custom Product Tab

Thank you for the quick reply


The decription box is also small and below the new "Notes" small box, it should be above

As you can see it is now twice??

Perhaps you have an idea???

Jump to post
  • Thu Mar 08, 2012 11:24 pm
  • Replies 111
  • Views 34496
Re: [RELEASED] Custom Product Tab

This is a a great extension but does not seem to work in product admin as I just get the follwoing: two small boxes where the original descritption is below the new box. The small box of the description just show a very small part of the text and the new one is empty and can not write in the box. It...

Jump to post
  • Thu Mar 08, 2012 4:40 am
  • Replies 111
  • Views 34496

Search found 62 matches