Search found 9 matches

Page 1 of 1

Search found 9 matches

Terrible experience with Worldpay - duplicate transactions cost me money

So I had a transaction process 5 times in the same second for the same amount, over £800. Worldpay advised that they had different transaction ID and that the user had probably click the button several times. As a result they are refusing the refund and I am £130 down. Needless to say I am no longer...

Jump to post
  • Thu Nov 16, 2017 7:57 pm
  • Replies 3
  • Views 1196
Re: [v3.0.2.0 - Issue] - google base plugin MPN vs EAN

Also, it outputs the complete description, which may often be too long for google. It should use the meta_description field.

Jump to post
  • Sat Oct 07, 2017 4:28 pm
  • Replies 2
  • Views 400
[v3.0.2.0 - Issue] - google base plugin MPN vs EAN

Hi, catalog\controller\extension\feed\catalog.php contains this code: if ($product['mpn']) { $output .= ' <g:mpn><![CDATA[' . $product['mpn'] . ']]></g:mpn>' ; } else { $output .= ' <g:identifier_exists>false</g:identifier_exists>'; } if ($product['upc']) { $output .= ' <g:upc>' . $product['upc'] . ...

Jump to post
  • Fri Oct 06, 2017 7:56 pm
  • Replies 2
  • Views 400
Re: Images not showing anywhere

Thanks, yes I know not to 777 but this is just a local dev site as you can see from the config I posted. I just wanted to rule out permissions. I tried 3 browsers, and clearing the cache, also deleted htaccess and restarted apache and no difference. Must be something in the config somewhere but no i...

Jump to post
  • Fri Sep 29, 2017 1:14 am
  • Replies 5
  • Views 1235
Images not showing anywhere

Hi, I have 2 installations where the default install i.e. with no customisations at all, are showing no images anywhere. Front page, admin, image manager. Image manager just shows an empty folder and won't let me go up a directory or anywhere. Have the exact same issue on 2 different servers, one ho...

Jump to post
  • Thu Sep 28, 2017 2:41 pm
  • Replies 5
  • Views 1235
Re: Worldpay - cannot enable

Ok I see this was an logged as issue here https://github.com/opencart/opencart/issues/5778?_pjax=%23js-repo-pjax-container However, I tried the fix and it worked in one of my dev environments, but not in 2 others. So it is now enabled in one environment (and working) but I cannot enable in 2 others,...

Jump to post
  • Thu Sep 21, 2017 2:38 pm
  • Replies 1
  • Views 503
Re: Many payment options but one can be used by the customer

Check the geo zones?
Also which Paypal extension are you using?

Jump to post
  • Wed Sep 20, 2017 8:01 pm
  • Replies 1
  • Views 254
Worldpay - cannot enable

Hi, I have all the API keys etc, but when I try and enable the extension, it seems to save, but when I then go back in it is still disabled. Even if I configure every option it never enables the extension. This happens even a vanilla opencart install. Has anyone managed to use the Worldpay extension...

Jump to post
  • Wed Sep 20, 2017 8:01 pm
  • Replies 1
  • Views 503

Page 1 of 1

Search found 9 matches