Search found 7 matches

Page 1 of 1

Search found 7 matches

Re: Error: Password not accepted from server! Mail Server

sorry for bothering you, I just changed it to tls:// and port 567, still at the spam folder. It's said The message may not have been sent by : (My Store Email) Update, after I changed the Store Email to my host email, and trying to buy something, the customer get spam mail with warning : the mail de...

Jump to post
  • Thu Oct 19, 2017 10:32 am
  • Replies 9
  • Views 3726
Re: ERROR: EHLO not accepted from server!

Hi guys, I had set mail server like you guys, but it still send to spam folder, any idea?

Jump to post
  • Thu Oct 19, 2017 7:12 am
  • Replies 43
  • Views 75460
Re: Error: Password not accepted from server! Mail Server

See if this attached screenshot solution on this topic but with your email configurations are working: https://forum.opencart.com/viewtopic.php?t=87368#p542817 . Hi, I had followed the image, I setting it like the second image below. If I set the store email to gmail account, it's work but it send ...

Jump to post
  • Thu Oct 19, 2017 7:05 am
  • Replies 9
  • Views 3726
Re: SMTP not workin

webcorvo wrote:
Wed Oct 18, 2017 6:44 pm
yes, must be the user name and pwd of gmail ;)
I make sure that, I had input the correct username and password of gmail, still error

Jump to post
  • Thu Oct 19, 2017 6:17 am
  • Replies 7
  • Views 4792
Re: SMTP not workin

Hi matheusalxandre, You have make all configurations fine: the SMTP port should be 587 Mail Protocol: SMTP Mail Parameter: blank SMTP Hostname: ssl://smtp.gmail.com SMTP Username: mysite@mail.com SMTP Password: My Gmail password SMTP port: 587 Timeout: 5 Try to delete the cache and try again ;) Hel...

Jump to post
  • Wed Oct 18, 2017 6:36 pm
  • Replies 7
  • Views 4792
Re: SMTP not workin

1. Login to your Opencart Admin Page and navigate to System > Settings > Edit > Mail 2. Once you have opened up the Mail Settings tab you should complete the form using the following data: Mail Protocol should be set to SMTP Mail Parameters is an optional field we will not be discussing. You can le...

Jump to post
  • Wed Oct 18, 2017 4:50 pm
  • Replies 7
  • Views 4792
Error: Password not accepted from server! Mail Server

I know this topic is many in this forum, but I had tried all of way but no work. I open the Setting > Mail, setting Mail Engine as SMTP, SMTP hostname : ssl://smtp.gmail.com, SMTP username : xxxx@gmail.com, SMTP password : xxxx, SMTP Port : 465. I tried it, but the error shown is Password not accept...

Jump to post
  • Wed Oct 18, 2017 4:15 pm
  • Replies 9
  • Views 3726

Page 1 of 1

Search found 7 matches