Search found 8 matches

Page 1 of 1

Search found 8 matches

Re: SMTP setting in mail

SOLUTION: I had my hostname wrong. It's not SMTP.1and1.com rather it's suppose to be the domain name of your shop with out the wwww. So it's myDomain.com.

Thanks

Jump to post
  • Tue Apr 12, 2011 10:10 pm
  • Replies 33
  • Views 34983
Re: What is my mail hostname & username?

Solved! For those with similar questions... I use v1.4.9.4 I use 1and1.com as my hosting service. Mail Protocol - Mail SMTP Host - yourDomain.com (The site you host your shop. No need for the /store directory.) SMTP Username - you@yourDomain.com (The email address you want to receive mail) SMTP Pass...

Jump to post
  • Tue Apr 12, 2011 10:06 pm
  • Replies 5
  • Views 1606
Re: What is my mail hostname & username?

My problem is I don't receive any emails when a new customer signs-up nor do I receive emails when customers email me from the "Contact Us" form. Although, on the "Contact Us" page, after I hit "send" I am taken to a page saying that my email was sent successfully. I did try with MAIL as well as SMT...

Jump to post
  • Tue Apr 12, 2011 8:52 pm
  • Replies 5
  • Views 1606
SOLVED: What is my mail hostname & username?

v1.4.9.4

Under Settings < Mail...
Is my hostname my website URL (mydomain.com) ('www.mydomain.com') or ('http://www.mydomain.com')?
And is my username my email address (me@mydomain.com)?

Jump to post
  • Tue Apr 12, 2011 8:26 pm
  • Replies 5
  • Views 1606
Re: SMTP setting in mail

I contact my webhost 1&1 and they want me to provide the scripts of the contact form so they can check to see if I need to use mrelay.perfora.net. Where can I find that script that has the values for the smtp server, the email address, and the port number? Or rather, what is the name of the file tha...

Jump to post
  • Tue Apr 12, 2011 4:41 am
  • Replies 33
  • Views 34983
Re: SMTP setting in mail

Thanks. I just tried 465 but got a warning:

Warning: fsockopen() [function.fsockopen]: unable to connect to smtp.1and1.com:465 (Connection refused)
Now that I know it's a 1&1 issue, I'll contact them for a solution. If they resolve my issue I'll post it here.

Jump to post
  • Mon Apr 11, 2011 10:01 pm
  • Replies 33
  • Views 34983
Re: SMTP setting in mail

Yes, I did try with SMTP protocol but still no emails were delivered to me.

Jump to post
  • Mon Apr 11, 2011 7:33 am
  • Replies 33
  • Views 34983
Re: SMTP setting in mail

I'm having the same issue. I'm using the latest version of OpenCart. It was a clean install. I don't receive any emails when a new customer signs-up nor do I receive emails when customers email me from the "Contact Us" form. Although, on the "Contact Us" page, after I hit "send" I am taken to a page...

Jump to post
  • Mon Apr 11, 2011 5:49 am
  • Replies 33
  • Views 34983

Page 1 of 1

Search found 8 matches