Search found 1249 matches

Search found 1249 matches

Re: Change http:// to https:// in Settings

System/Settings/Server Use SSL = Yes. In your root and admin config.php files make sure all instances of http are https://.

Jump to post
  • Fri Mar 01, 2024 7:06 am
  • Replies 3
  • Views 169
Re: Options for a Web Application Firewall besides Sucuri

Ninja Firewall is good and has a free version. Cidram is a bad traffic blocker. They both do different jobs. I run both side by side. Bitninja looks ok but it costs.

Jump to post
  • Mon Feb 26, 2024 12:38 am
  • Replies 12
  • Views 4271
Re: Want to display product's uploaded pictures in the product description section

You need to either move the relevant code in the product template file or write an ocmod to make the change.

Jump to post
  • Mon Feb 26, 2024 12:33 am
  • Replies 3
  • Views 115
Re: Provider upgrades to PHP 8.1 so i guess i have to upgrade to a newer version

Thanks for all the input. I have given it some thought and have decided to migrate to 3.x . Set it up on a local server and test all my mods one by one. Then test migrate my customers and products and what else i can migrate (blog and information pages) and then go live on my hosting provider. Wish...

Jump to post
  • Thu Feb 22, 2024 6:31 pm
  • Replies 7
  • Views 1335
Re: Stream from Soundcloud

You don't need an extension. You can simply use the SoundCloud embed code.

Jump to post
  • Mon Feb 12, 2024 10:41 pm
  • Replies 21
  • Views 1493
Re: Someone browsed to our renamed admin folder that is protected by htaccess

Hello Everyone, We've just noticed today that two people from different countries landed on our renamed admin folder. Our admin folder is protected with an .htaccess file that only allows browsers from our office ip address to access the folder. This is something we've never noticed before. I've go...

Jump to post
  • Fri Jan 26, 2024 3:00 am
  • Replies 6
  • Views 1369
Re: Product on home page

You could use a redirection extension for a quick fix.

Jump to post
  • Wed Jan 24, 2024 12:05 am
  • Replies 2
  • Views 793
Re: Error 500. Site downloading a file instead of loading webpages!

1. Run PHP 7.4
2. Update DB driver to MySQLi in root config and admin config files.
3. Update Vqmod to latest version.
4. Update library encryption file.

https://www.opencart.com/index.php?rout ... n_id=38012

Jump to post
  • Sun Jan 21, 2024 4:13 am
  • Replies 3
  • Views 1588
Re: How to block being spammed by AWS

These are my two goto add-ons for problems like yours:

Ninja Firewall
https://nintechnet.com/ninjafirewall/pro-edition

The free version of Ninja Firewall is fine.

Cidram
https://github.com/CIDRAM/CIDRAM

Plus an admin security extension. Not perfect but pretty good. :)

Jump to post
  • Sat Jan 20, 2024 7:43 am
  • Replies 4
  • Views 1812
Re: Opencart and Mailchimp

I know Daniel had an issue with MC a few years back, this has subsequently led to minimal integrations with MC. With even MC not interested in supporting the OC platform. I use MC as my email marketing platform, and I'm very happy with it. The have a recently released their Customer Journeys soluti...

Jump to post
  • Fri Jan 12, 2024 9:10 pm
  • Replies 6
  • Views 929
Re: Make a checkout URL with specific product in cart e.g. ***route=checkout/checkout/?product_id={id}

It may be best to use an extension. Search for "Email Cart" in the OC marketplace and you find extensions like these: https://www.opencart.com/index.php?route=marketplace/extension/info&extension_id=16030 https://www.opencart.com/index.php?route=marketplace/extension/info&extension...

Jump to post
  • Thu Jan 11, 2024 8:05 am
  • Replies 7
  • Views 1209
Re: Can I add a Captcha to 1.4.8?

I've upgraded 1.4.8 to 1.5.6.5. Above that I do a fresh install and export/import. It's more reliable. You may benefit from 1.5.6.5 and a responsive theme. As you are going out of business I wouldn't bother going above that. 1.5.6.5 is old but IMO still has a bit of benefit to it. Cidram will cut ou...

Jump to post
  • Tue Jan 09, 2024 11:55 pm
  • Replies 11
  • Views 2357
Re: Can I add a Captcha to 1.4.8?

Thank you. Part of the problem is that I purchased a new computer, and do not have a website editing program on the new computer. I will have to install one. I have already taken one step, and that is that customers must open an account in my shopping cart before placing an order. I must approve ne...

Jump to post
  • Tue Jan 09, 2024 6:57 pm
  • Replies 11
  • Views 2357
Re: Duplicate Seo URL Problem

On my OpenCart website, I have products like: Ge 132 500 capsules Ge 132 1000 capsules Ge 132 2000 capsules. To prevent duplicate content issues, I need to indicate that Ge 132 500 capsules is the main product for the 1000 and 2000 capsule variants. How can I achieve this? Is it possible to program...

Jump to post
  • Tue Jan 09, 2024 5:53 am
  • Replies 8
  • Views 3441
Re: Can I add a Captcha to 1.4.8?

Cidram works with all versions of Opencart. It's installed independently then hooked in via the php.ini file. I doubt you'll solve your problem easily by just repairing your site and adding a captcha. Any extensions you install for your version will be way out of date. I've got an anti spam extensio...

Jump to post
  • Mon Jan 08, 2024 8:26 pm
  • Replies 11
  • Views 2357
Re: Can I add a Captcha to 1.4.8?

Purebeads wrote:
Mon Jan 08, 2024 7:05 pm
I doubt anyone is writing Captchas for 1.4.8 today, though there may be someone who wrote such an extension a dozen years ago and still has it.
Cidram has a captcha built in. Try it. It's very good. IMO Cidram is better than any extension you can get.

Jump to post
  • Mon Jan 08, 2024 7:29 pm
  • Replies 11
  • Views 2357
Re: Can I add a Captcha to 1.4.8?

My 1.4.8 cart, to the best of my knowledge, has never had a built-in Captcha as part of the check-out process. Why that matters is this: PayPal, which processes all my payments, including credit-card payments, tells me that criminals have been using my site to test out stolen cards. They think that...

Jump to post
  • Mon Jan 08, 2024 5:51 pm
  • Replies 11
  • Views 2357
Re: Payment with Swish

Yes I have seen that extension, but as you wrote it's not for OC4. And the latest reply was 11month ago which said it will be soon. So I thought anyone else have another solution You could consider downgrading your OC version if your site is not that well developed or ask the guy to upgrade the ext...

Jump to post
  • Fri Jan 05, 2024 10:50 pm
  • Replies 3
  • Views 1268

Search found 1249 matches