Search found 23 matches

Search found 23 matches

Re: Error 500 on Registration process

xxvirusxx wrote:
Fri Dec 13, 2019 5:56 am
Change {% endif $} with {% endif %}
Prefect,

I have changed it and enabled the ocmod file it's working properly now.
Thank you so much xxvirusxx for your assist.
I really appreciated.

Jump to post
  • Fri Dec 13, 2019 6:03 am
  • Replies 7
  • Views 248
Re: Error 500 on Registration process

You can try to search in newsletter ocmod file the sign $ and remove. Possible he forgot to remove when converted to 3.x This is the code for it in the ocmod file: <file path="catalog/view/theme/*/template/checkout/register.twig"> <operation> <search index="0"><![CDATA[name="newsletter"]]></search>...

Jump to post
  • Fri Dec 13, 2019 5:54 am
  • Replies 7
  • Views 248
Re: Error 500 on Registration process

Unexpected character "$" in "default/template/account/register.twig" at line 438. Check what ocmod extension made changes in that files Thank you so much xxvirusxx for your suggestion. I was searching in the ocmod modification files and found the error caused from the newsletter ocmod i well inform...

Jump to post
  • Fri Dec 13, 2019 5:27 am
  • Replies 7
  • Views 248
Error 500 on Registration process

Hello Team, Kindly need your urgent support to fix this issue i'm getting on my store when a customer trying to register it's showing Error 500 page with this error in "error_log" [12-Dec-2019 22:44:12 Asia/Riyadh] PHP Fatal error: Uncaught Twig_Error_Syntax: Unexpected character "$" in "default/tem...

Jump to post
  • Fri Dec 13, 2019 3:49 am
  • Replies 7
  • Views 248
Re: Getting Uncaught ArgumentCountError in OC 3.0.2.0

Error is cause by some modification you have installed. Judging from the error stack, it's some Google advertising extension. Dear Thekrotek, Thank you for your reply, yeah i was checking on that and the error was from this extension "Google Shopping for OpenCart" i have deleted and now it's workin...

Jump to post
  • Fri Sep 06, 2019 10:37 pm
  • Replies 2
  • Views 162
Getting Uncaught ArgumentCountError in OC 3.0.2.0

Hello Team, I'm getting this error when i add new product in my store: [06-Sep-2019 16:23:49 Asia/Riyadh] PHP Fatal error: Uncaught ArgumentCountError: Too few arguments to function ModelCatalogProduct::getProductStores(), 0 passed in /home/site/storage/modification/system/engine/loader.php on line ...

Jump to post
  • Fri Sep 06, 2019 9:59 pm
  • Replies 2
  • Views 162
Re: Orders Processing/Orders Completed/Order Statuses showing 0%

Here's what I've found so far with this issue: The statistics/addOrderHistory() function shows that it should be triggered by the model/checkout/order/addOrderHistory/ before event, but the trigger is set to model/checkout/order/addOrderHistory/ after . It is getting triggered after the order is al...

Jump to post
  • Fri Oct 19, 2018 10:31 am
  • Replies 25
  • Views 6312
Re: [v3.0.2.0 - Fix] - admin/controller/common/developer.php

The problem showing in the error log when i try to refresh the developer option from here. Error logs unposted. Dear, This is the error i'm getting, 2018-08-15 20:38:36 - PHP Warning: rmdir(/home/SITE/storage/cache/so): Directory not empty in /home/SITE/public_html/admin/controller/common/developer...

Jump to post
  • Thu Aug 16, 2018 1:40 am
  • Replies 11
  • Views 3678
Re: [v3.0.2.0 - Fix] - admin/controller/common/developer.php

straightlight wrote:
Tue Aug 14, 2018 6:47 am
Contact your host for more information about a specific command line for your domain. Otherwise, try to remove the folder from your host file manager console.
Manually it's working without any problem.

The problem showing in the error log when i try to refresh the developer option from here.

Jump to post
  • Tue Aug 14, 2018 6:51 am
  • Replies 11
  • Views 3678
Re: [v3.0.2.0 - Fix] - admin/controller/common/developer.php

This request might be more about server-specifics from linux versus windows servers deletion process. I would rather suggest to follow this suggestion to remove directories automatically: https://stackoverflow.com/questions/1653771/how-do-i-remove-a-directory-that-is-not-empty Dear, Can you please ...

Jump to post
  • Sat Aug 11, 2018 11:06 pm
  • Replies 11
  • Views 3678
Re: [v3.0.2.0 - Fix] - admin/controller/common/developer.php

Dose that include fixing the error showing from the line: 70

Code: Select all

PHP Warning:  rmdir(/home/userfile/storage/cache/file): Directory not empty in /home/userfile/public_html/admin/controller/common/developer.php on line 70

Jump to post
  • Sat Aug 11, 2018 7:36 pm
  • Replies 11
  • Views 3678
Re: How can i update font awesome from v4.4.0 to 5.1.1

Thank you IP_CAM and OSworkX
For the explanation.
I will take a look at the .htaccess file and let you know.

Jump to post
  • Thu Jul 26, 2018 1:31 am
  • Replies 5
  • Views 2460
Re: How can i update font awesome from v4.4.0 to 5.1.1

Well, what do you expect to get out of this ? ??? It sure won't change a thing in your OC ... ::) Ernie Dear, There is some icons not showing properly in my site as i'm using the same code for it from font-awesome site. it's showing blank square only. how can i fix that if it was not from font awes...

Jump to post
  • Wed Jul 25, 2018 5:56 am
  • Replies 5
  • Views 2460
How can i update font awesome from v4.4.0 to 5.1.1

Hello team,

Kindly can anyone please assist and let me know how can i update font awesome from v4.4.0 to 5.1.1 i'm using OC 2.3.0.2
As i have read the instruction in Font Awesome new version they build it from the scratch and some folder names has been changed.

Your help will be much appreciated.

Jump to post
  • Wed Jul 25, 2018 12:46 am
  • Replies 5
  • Views 2460
Re: Undefined index USD in currency.php lines 25, 26, 27, 30

2018-07-17 0:00:12 - PHP Warning: array_key_exists() expects parameter 2 to be array, null given in /home/username/public_html/catalog/controller/extension/feed/ google_base_pro .php on line 27 Caused by this installed extension. Dear straightlight, Thank you for your replay. This files is belong t...

Jump to post
  • Tue Jul 17, 2018 6:28 am
  • Replies 3
  • Views 1072
Undefined index USD in currency.php lines 25, 26, 27, 30

Hello Team, I'm using OC 2.3.0.2 After installing google base feed and setup my files there. I start noticing this error showing in error log: 2018-07-17 0:00:08 - PHP Notice: Undefined index: USD in /home/username/public_html/system/library/cart/currency.php on line 25 2018-07-17 0:00:08 - PHP Noti...

Jump to post
  • Tue Jul 17, 2018 6:06 am
  • Replies 3
  • Views 1072
Re: Error in Undefined variable: languageID

Please anyone help me to resolve this issue.

I really need your assist on this :(

Jump to post
  • Tue Sep 12, 2017 4:15 am
  • Replies 1
  • Views 534
Error in Undefined variable: languageID

Hello Am having a small issue in my site related tab in both Arabic and English interface it's showing in English i tried to contact my theme developer but unfortunately he is not responding at my tickets at all and really i need someone to help me to fix this issue also i'm getting this error: I ha...

Jump to post
  • Tue Sep 12, 2017 12:17 am
  • Replies 1
  • Views 534
Re: How to change invoice direction to RTL

yodapt wrote:
Tue Aug 29, 2017 7:11 pm
Have I not sent you a PM before?
Thank you yodapt, i have figured how to resolve the issue and everything working properly now.

Jump to post
  • Tue Aug 29, 2017 9:56 pm
  • Replies 6
  • Views 595

Search found 23 matches