Search found 18 matches

Page 1 of 1

Search found 18 matches

Re: UPGRADE to 2.x: Contemplate before thou begins!

Just trying to upgrade from 2.0.3.1 to 2.1.0.1 with this result on my admin/login page. Notice: unserialize(): Error at offset 0 of 10591 bytes in D:\xampp\htdocs\opencart\system\library\user.php on line 24 Should I upgrade from 2.0.3.1 to 2.3.0.2 in one leap, without any intermediate steps? Any hel...

Jump to post
  • Mon May 06, 2019 4:53 pm
  • Replies 32
  • Views 25314
Re: *FYI* Category -> Sub-Category 5 item limit

Hiya,
Thanks for this answer, it worked for me in the options limit, previousley set to 5, now set to 8
Thanks again

Jump to post
  • Thu Nov 15, 2018 7:36 pm
  • Replies 15
  • Views 5086
Bootstrap css

Hi, I seem to be having a problem trying to add a background image to the header whilst still having a background color set, is this possible to achieve? In fact if I remove the background color setting, I am still not able to set a background image for the header! Any help would be appreciated, tha...

Jump to post
  • Thu Aug 25, 2016 12:24 am
  • Replies 1
  • Views 331
Re: Changes to CSS

Thank you, it was the refresh button that was the sticking point.

Jump to post
  • Tue Aug 23, 2016 12:45 am
  • Replies 4
  • Views 360
Changes to CSS

Hi,
Why am I unable to make changes to the appearance by altering the stylesheet file, I am using OpenCart VERSION', '2.0.3.1
I would like to be able to reduce the size and change the color of the product tags.
Everything I have tried just makes no difference.
Thanks in advance.

Jump to post
  • Fri Aug 05, 2016 12:36 am
  • Replies 4
  • Views 360
Re: [OCJ] Rich Snippets

Hi,
Now it seems that all is OK, but, Chrome diagnosis is still saying that this site does not use microformats, am I missing something here? Is there a difference between structured data and microformats?

Jump to post
  • Thu May 05, 2016 2:08 pm
  • Replies 4
  • Views 470
Re: [OCJ] Rich Snippets

Now got this installed and presumably working thanks to Isense fix, but still Seo Quake in Chrome diagnosis is telling me "Your page does not utilize Microformats." Where to go from here!

Jump to post
  • Thu Apr 28, 2016 4:01 pm
  • Replies 4
  • Views 470
Re: [OCJ] Rich Snippets

Hi,
Thanks Koku, but the store ftp is set up correctly to the best of my knowledge

Jump to post
  • Thu Apr 28, 2016 1:50 am
  • Replies 4
  • Views 470
[OCJ] Rich Snippets

Hi, Just purchased this module, the first to do so, thought I would give it a try as finances are limited, each time I try to upload it, and I have tried using 3 different browsers, I get an error message saying unable to log in to ftp as "my user name"

Jump to post
  • Tue Apr 26, 2016 2:24 pm
  • Replies 4
  • Views 470
Re: New Layout

Hi,
Thanks for replying to this question, I have never been able to figure out what form the route should take, I have tried lots of permutations, but either they don't work at all or work, but not correctly or as I think they should.

Jump to post
  • Mon Nov 30, 2015 6:20 am
  • Replies 3
  • Views 224
New Layout

Hi, When I create a new layout and assign it a route, when I go to the page, the page is there as I have set it out, but it also says "The page you requested cannot be found."! What am I doing wrong, I have tried many different permutations for the route, the page is always showing but with the same...

Jump to post
  • Sun Nov 29, 2015 7:34 pm
  • Replies 3
  • Views 224
Columns products show as rows

Hi, I have just upgraded from v1.5.6.4 to v2.0.3.1 it would appear to have been successful except for the side columns which are displaying the products as very narrow rows instead of columns, see attachment, only featured products will show correctly as a column!
http://www.electricspare.co.uk

Jump to post
  • Wed Sep 02, 2015 5:21 pm
  • Replies 2
  • Views 370
Re: Product wont add to cart on landing/index page

Hi,
You are absolutely correct, just now sorted it by adding www. to the admin config file,
Thanks very much!

Jump to post
  • Sat Aug 15, 2015 4:24 pm
  • Replies 7
  • Views 325
Re: Product wont add to cart on landing/index page

Hi once again, the front page is working fine now, but, I now have a problem of not being able to log in to the admin side of the site, tried doing the same thing again to redirect the admin page to http://electricspare.co.uk/admin but this has not been successful, is there a way round this or do I ...

Jump to post
  • Sat Aug 15, 2015 3:21 pm
  • Replies 7
  • Views 325
Re: Product wont add to cart on landing/index page

Hi,
Thanks for replying so quickly! Site is:http://electricspare.co.uk
I have checked the source code of a front page that works OK and one that does not and cannot see any discrepancy, the javascript links are the same on both, but whatever, thanks for taking the time to look!
Regards

Jump to post
  • Thu Aug 13, 2015 10:46 pm
  • Replies 7
  • Views 325
Product wont add to cart on landing/index page

Hi,
My products wont add to cart on landing, first index page, go to any other page and is OK, use the back button to the index page and still does not work. Just done a new install of 2.0.3.1 and the same problem exists on the landing page there too.
I am using Ver 1.5.6.4
HELP!

Jump to post
  • Thu Aug 13, 2015 4:42 pm
  • Replies 7
  • Views 325
Re: Error html editor opencart 1.5.6.1

Hi,
Tried clearing the browser cache?

Jump to post
  • Sat Mar 14, 2015 5:27 pm
  • Replies 3
  • Views 713
Fatal error: Class 'Factory' not found

Hi, I have just upgraded my OpenCart Ver 1.5.4.1 to 1.5.5.1 and then chosen to add the "Override Engine" for this version, now I have a blank page with this error message: Fatal error: Class 'Factory' not found in D:\xampp\htdocs\ES_Backup\index.php on line 61 It was working OK after the upgrade exc...

Jump to post
  • Wed Feb 11, 2015 6:59 am
  • Replies 1
  • Views 862

Page 1 of 1

Search found 18 matches