Search found 35 matches

Search found 35 matches

Dev Install Problems - htaccess rewrite?

Made a mirror of my website to make development changes easier. Using version 1.5.1.3 on both instances. Created a sub domain dev.hiddencameragear.com then created a folder (dev) in public_html and copied the stuff below from the main site to the dev folder. Admin, Category, Download, Image, Install...

Jump to post
  • Sat Jul 14, 2012 12:53 am
  • Replies 1
  • Views 525
Re: Only 1 Related Product will show on Product pages

Thanks for replying!

Yes, this link has 2 listed because it pushed the 1st one out of view when I added the 2nd product. http://hiddencameragear.com/cellphone-r ... lance-tool

Jump to post
  • Thu Jul 05, 2012 11:10 pm
  • Replies 2
  • Views 255
Only 1 Related Product will show on Product pages

Only 1 Related Product will show up on my product pages. To make sure no one gets confused I want to mention that I changed the display order of the product name to show above the Product image in Grid View. That's why my code might look a little different than the standard product.tpl. <div class="...

Jump to post
  • Thu Jul 05, 2012 4:07 am
  • Replies 2
  • Views 255
Re: MySQL error 1242 after adding new product

I have a pile of vqMods zipped them up and I've attached them.

Jump to post
  • Fri Jun 29, 2012 10:54 am
  • Replies 6
  • Views 2042
Re: MySQL error 1242 after adding new product

Thanks for the reply.

How do I fix the problem? I've had no experience digging in MySQL, so this is a new one for me.

Jump to post
  • Fri Jun 29, 2012 6:34 am
  • Replies 6
  • Views 2042
MySQL error 1242 after adding new product

Added a new product today and I got an unpleasant surprise. When the item decided to populate itself in category view it showed Null where the Product Name and Image should have showed up. So, I went back and added a product image and suddenly everything worked perfect. The error message I got at fi...

Jump to post
  • Fri Jun 29, 2012 5:17 am
  • Replies 6
  • Views 2042
Image spilling out of tab-descritpion

This should be an easy fix. I created 2 div classes (leftImg and rightImg), so it would be easy to place images in the content area on product pages. The issue is any image sitting low in the content area is spilling off the bottom of the page. I'll point out that I use inline styling in some cases ...

Jump to post
  • Wed Jun 27, 2012 12:55 am
  • Replies 1
  • Views 174
Moving Name above Image in search.tpl not behaving right

Made some custom changes to my product-grid view and it's working great everywhere but my search results page. Category, Featured and Product pages all display Product-Grid correctly after tpl changes. Cannot get div.name to show above div.image even after changing the order in search.tpl Could it b...

Jump to post
  • Wed Jun 20, 2012 2:42 am
  • Replies 1
  • Views 846
Re: Product Page - Call to Action Question

Thanks for the reply. Are you saying that you moved your description field up and removed it from the default position? I only want to add bullet point info in the gray box; customers generally need a lot of information before making a purchase from my site, so only the most important features/benef...

Jump to post
  • Thu May 24, 2012 2:51 am
  • Replies 3
  • Views 674
Product Page - Call to Action Question

Spent some time working on a facelift of the product pages, but I need some advice. I want to add product info in the empty gray box to the right of the call to action area, but I'm not sure what's the best way to accomplish that. The information would be easier to add/style from the Admin of the pr...

Jump to post
  • Thu May 24, 2012 1:31 am
  • Replies 3
  • Views 674
Re: [SOLVED] Product Images jcarousel

I've got it working very well today.

The only thing left to figure out is how to place the up and down arrows at the top and bottom of the carousel. That was has me a little perplexed at the moment. ???

http://puu.sh/o2TY

Jump to post
  • Fri Apr 06, 2012 12:16 am
  • Replies 22
  • Views 8266
Re: [SOLVED] Product Images jcarousel

It's installed and I've gotten it vertically aligned, but I can't get things to cooperate size-wise. After re-sizing the frame (65px x 310px), it shows up narrower and longer than the values I assigned. Part of the images are being covered up with the frame. If you click on a thumbnail it opens righ...

Jump to post
  • Thu Apr 05, 2012 10:42 am
  • Replies 22
  • Views 8266
Re: [SOLVED] Product Images jcarousel

My Cart is using fancybox where the other guys cart is using colorbox <?php if ($images) { ?> <div class="image-additional"> <?php foreach ($images as $image) { ?> <a href="<?php echo $image['popup']; ?>" title="<?php echo $heading_title; ?>" class="fancybox" rel="fancybox"><img src="<?php echo $ima...

Jump to post
  • Thu Apr 05, 2012 3:16 am
  • Replies 22
  • Views 8266
Re: Product Images jcarousel

I'd like to place my additional images into a small carousel also. Will the code above work with 1.5.3.1 and if so is there any reason the carousel can't be turned vertically? This could be a different version, but I'm hoping the vertical property will work with the code that's been discussed above....

Jump to post
  • Thu Apr 05, 2012 2:03 am
  • Replies 22
  • Views 8266
Re: hover option on product??

Just in case you are still in need of a description box on hover, you can check this one out. http://www.opencart.com/index.php?route=extension/extension/info&extension_id=4321&path=5&filter_search=hover%20&filter_download_id=23&sort=e.date_modified&order=DESC The demo link is below. http://goleo.vn...

Jump to post
  • Fri Mar 30, 2012 11:48 pm
  • Replies 6
  • Views 1393
Missing a span class in my header.tpl file

This is probably an easy fix, but I have ran out of ideas to try, so I'm hoping someone can point me to the right place to make an edit. It's <span class="orange"> and it's not showing up in my header.tpl file in spite of everything else before and after it showing up. <a href="#" class="google-font...

Jump to post
  • Sat Mar 24, 2012 10:13 pm
  • Replies 0
  • Views 380
Re: [vQmod] Slow Down Slideshow

Yes, I want add a thank you also.

Even though I didn't ask a question this thread helped me get my nivo slider slowed down below mach speed. LOL

Thanks, uksitebuilder I've learned a lot reading your threads!

Jump to post
  • Tue Mar 06, 2012 3:13 am
  • Replies 57
  • Views 19013
Good Live Chat Client that is reasonable in price

Initial searches turned up LiveZilla many months ago, but after installation my web host alerted me that LZ was a bit of a resource hog. They said if I wanted to turn it on to experiment I'd have to invest in a VPS which wasn't a deal breaker, but I still had several months left till launch, so payi...

Jump to post
  • Tue Dec 27, 2011 12:40 am
  • Replies 2
  • Views 480
Re: Two Content Areas on Cat & Sub Cat pages 1.5.1.3

Hi grgr, Thanks for taking the time to share information, it's something that can be hit or miss around here, but I'm sure that sometimes there are people that might not know the answer, so I'm not on a soapbox. LOL I talked with my web design guy and he was ready to go down the path you mentioned a...

Jump to post
  • Sat Dec 24, 2011 2:49 am
  • Replies 5
  • Views 964
Re: Two Content Areas on Cat & Sub Cat pages 1.5.1.3

Maybe I did a bad job trying to explain, so I'll just focus on a Category landing page and throw a couple of images in to make sure it all makes sense. If someone clicks on a Category that has Sub Categories the normal place for Category content is above the Refine Search area ...this screenshot sho...

Jump to post
  • Wed Dec 21, 2011 2:54 am
  • Replies 5
  • Views 964

Search found 35 matches